problème avec des scripts VBS

Le
mic
Bonjour,

J’ai un problème avec des scripts VBS


Je travaille dans un établissement scolaire avec 2 serveurs sous Windows 2000 et des postes clients sous 2000 pro.
Lorsque les utilisateurs ouvrent une session , ils reçoivent une GPO et un script VBS stocké sur le serveur.
Je viens de faire l’acquisition de postes sous Windows XP Pro et j’ai déjà des problèmes avec la GPO, mais je pense pouvoir les résoudre.
Par contre, le script VBS ne se lance pas lors de l’ouverture d’une session utilisateur, alors qu’il s’ouvre (avec des erreurs) si je me logue en tant qu’administrateur.
Si je lance le déboguer de script, il me renvoie un message du genre « Erreur WHS accès interdit «

Merci de me dire ce que vous en pensez.

Mic
Vos réponses
Trier par : date / pertinence
Lo
Le #9877151
"mic" a écrit

Je travaille dans un établissement scolaire avec 2 serveurs sous Windows


2000 et des postes clients sous 2000 pro.
Lorsque les utilisateurs ouvrent une session , ils reçoivent une GPO et un


script VBS stocké sur le serveur.
Je viens de faire l'acquisition de postes sous Windows XP Pro et j'ai déjà


des problèmes avec la GPO, mais je pense pouvoir les résoudre.
Par contre, le script VBS ne se lance pas lors de l'ouverture d'une


session utilisateur, alors qu'il s'ouvre (avec des erreurs) si je me logue
en tant qu'administrateur.
Si je lance le déboguer de script, il me renvoie un message du genre «


Erreur WHS accès interdit «

Merci de me dire ce que vous en pensez.



J'en pense que les droits des utilisateurs XP doivent etre configurés
différement des droits des utilisateurs sous 2000.

Loic.
Publicité
Poster une réponse
Anonyme