problème avec digikam

Le
geonpi
Bonjour,

je viens de faire une dist-upgrade de Jessie vers Stretch et tout c'est
bien passé.

Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:

"$ digikam
digikam: symbol lookup error: /usr/lib/digikam/libdigikamcore.so.5.3.0:
undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"

et là ça dépasse mes compténces.

Ps: je dois faire un rapport de bug à la Debian team?
--
Rouu rouu rouuuu rouu
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
geonpi
Le #26437982
On 2017-07-10 20:22, geonpi wrote:
Bonjour,
je viens de faire une dist-upgrade de Jessie vers Stretch et tout
c'est bien passé.
Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:
"$ digikam
digikam: symbol lookup error:
/usr/lib/digikam/libdigikamcore.so.5.3.0: undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"
et là ça dépasse mes compténces.
Ps: je dois faire un rapport de bug à la Debian team?


Il y a une appimage dispo sur le site officiel. Cependant le paquet du
depot Stretch ne fonctionne pas.
A++
--
Rouu rouu rouuuu rouu
maderios
Le #26437981
On 07/10/2017 09:11 PM, geonpi wrote:
On 2017-07-10 20:22, geonpi wrote:
Bonjour,
je viens de faire une dist-upgrade de Jessie vers Stretch et tout
c'est bien passé.
Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:
"$ digikam
digikam: symbol lookup error:
/usr/lib/digikam/libdigikamcore.so.5.3.0: undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"
et là ça dépasse mes compténces.
Ps: je dois faire un rapport de bug à la Debian team?

Il y a une appimage dispo sur le site officiel. Cependant le paquet du
depot Stretch ne fonctionne pas.


Bonjour
Le paquet digikam (5.3) de stretch fonctionne parfaitement, c'est
d'ailleurs le même que celui de jessie.
Pour mettre à jour debian:
apt-get update && apt-get dist-upgrade
--
Maderios
geonpi
Le #26438007
On 10/07/2017 21:29, maderios wrote:
On 07/10/2017 09:11 PM, geonpi wrote:
On 2017-07-10 20:22, geonpi wrote:
Bonjour,
je viens de faire une dist-upgrade de Jessie vers Stretch et tout
c'est bien passé.
Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:
"$ digikam
digikam: symbol lookup error:
/usr/lib/digikam/libdigikamcore.so.5.3.0: undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"
et là ça dépasse mes compténces.
Ps: je dois faire un rapport de bug à la Debian team?

Il y a une appimage dispo sur le site officiel. Cependant le paquet
du depot Stretch ne fonctionne pas.

Bonjour
Le paquet digikam (5.3) de stretch fonctionne parfaitement, c'est
d'ailleurs le même que celui de jessie.
Pour mettre à jour debian:
apt-get update && apt-get dist-upgrade

Bonjour, chez moi ça ne fonctionne pas, voir le message d'erreur plus
haut ;)
bonne journée
maderios
Le #26438011
On 07/11/2017 09:31 AM, geonpi wrote:
On 10/07/2017 21:29, maderios wrote:
On 07/10/2017 09:11 PM, geonpi wrote:
On 2017-07-10 20:22, geonpi wrote:
Bonjour,
je viens de faire une dist-upgrade de Jessie vers Stretch et tout
c'est bien passé.
Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:
"$ digikam
digikam: symbol lookup error:
/usr/lib/digikam/libdigikamcore.so.5.3.0: undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"
et là ça dépasse mes compténces.
Ps: je dois faire un rapport de bug à la Debian team?




Aucun bug avec digikam 5.3
Il y a une appimage dispo sur le site officiel. Cependant le paquet
du depot Stretch ne fonctionne pas.

Bonjour
Le paquet digikam (5.3) de stretch fonctionne parfaitement, c'est
d'ailleurs le même que celui de jessie.
Pour mettre à jour debian:
apt-get update && apt-get dist-upgrade

Bonjour, chez moi ça ne fonctionne pas, voir le message d'erreur plus
haut ;)
bonne journée


Dans ce cas, il faut supprimer et purger tous les paquets digikam.
Supprimer également *tous* les fichiers de conf digikam dans le
répertoire perso.
--
Maderios
maderios
Le #26438015
On 07/11/2017 10:27 AM, maderios wrote:
On 07/11/2017 09:31 AM, geonpi wrote:
On 10/07/2017 21:29, maderios wrote:
On 07/10/2017 09:11 PM, geonpi wrote:
On 2017-07-10 20:22, geonpi wrote:
Bonjour,
je viens de faire une dist-upgrade de Jessie vers Stretch et tout
c'est bien passé.
Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:
"$ digikam
digikam: symbol lookup error:
/usr/lib/digikam/libdigikamcore.so.5.3.0: undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"
et là ça dépasse mes compténces.
Ps: je dois faire un rapport de bug à la Debian team?




Aucun bug avec digikam 5.3
Il y a une appimage dispo sur le site officiel. Cependant le paquet
du depot Stretch ne fonctionne pas.

Bonjour
Le paquet digikam (5.3) de stretch fonctionne parfaitement, c'est
d'ailleurs le même que celui de jessie.
Pour mettre à jour debian:
apt-get update && apt-get dist-upgrade

Bonjour, chez moi ça ne fonctionne pas, voir le message d'erreur plus
haut ;)
bonne journée

Dans ce cas, il faut supprimer et purger tous les paquets digikam.
Supprimer également *tous* les fichiers de conf digikam dans le
répertoire perso.

Je crois me souvenir que digikam-5.x, celui de stretch, n'est pas
compatible avec la conf de la précédente version 4.x.
--
Maderios
geonpi
Le #26438586
On 11/07/2017 11:21, maderios wrote:
On 07/11/2017 10:27 AM, maderios wrote:
On 07/11/2017 09:31 AM, geonpi wrote:
On 10/07/2017 21:29, maderios wrote:
On 07/10/2017 09:11 PM, geonpi wrote:
On 2017-07-10 20:22, geonpi wrote:
Bonjour,
je viens de faire une dist-upgrade de Jessie vers Stretch et tout
c'est bien passé.
Par contre j'ai un soucis avec digikam, j'ai essayé de le reinstall,
purge puis install, j'ai aussi fais un "apt-get build-dep" mais j'ai
toujours le même message d'erreur:
"$ digikam
digikam: symbol lookup error:
/usr/lib/digikam/libdigikamcore.so.5.3.0: undefined symbol:
_ZN5Exiv213XmpProperties10registerNsERKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEES8_
"
et là ça dépasse mes compténces.
Ps: je dois faire un rapport de bug à la Debian team?




Aucun bug avec digikam 5.3
Il y a une appimage dispo sur le site officiel. Cependant le
paquet du depot Stretch ne fonctionne pas.

Bonjour
Le paquet digikam (5.3) de stretch fonctionne parfaitement, c'est
d'ailleurs le même que celui de jessie.
Pour mettre à jour debian:
apt-get update && apt-get dist-upgrade

Bonjour, chez moi ça ne fonctionne pas, voir le message d'erreur
plus haut ;)
bonne journée

Dans ce cas, il faut supprimer et purger tous les paquets digikam.
Supprimer également *tous* les fichiers de conf digikam dans le
répertoire perso.

Je crois me souvenir que digikam-5.x, celui de stretch, n'est pas
compatible avec la conf de la précédente version 4.x.

Ah ça vient peut-être de là. Pourtant j'ai fais un purge et autoremove.
Bref avec l'appimage ça me convient ;)
merci
Publicité
Poster une réponse
Anonyme