probléme avec fx 5900

Le
cnLnn
Je viens de faire l'acquisition d'une carte graphique MSI 5900 sp (carte
geforce 5900 classique ). Avant de proceder à l'installer de la carte
graphique, j'ai procede a la desinstallation des drivers de la carte
precedente, et j'ai mis windows en resolution 640x480. J'ai ensuite installe
la nouvelle carte branché l'alimentation sur celle-ci puis demarrge de
l'ordinateur.
-La premier premier problème, pendant toutes la phases de démarrage
apparaisent 4 doubles-traits blancs verticaux.
-le deuxieme problème apparition de l'ecran de démarrage de windows, l'écran
deviens noir et apparition d'un message "frequency out of range".
Ma config : Carte mere gigabyte avec chipset intel i865, p4 2.4b ,768 Mo de
ram, AUdigy 1 player, 2 DD 1 80go 1 40go, un graveur et un lecteur de dvd,
alimentation de 350 W.

Croyant dans un premier temps à un problème d'alimentation ,j'ai debranche
le le graveur et le lecteur dvd, cela n'a provoqué aucun changement.

je suis dans l'attente de vos suggestions.
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Rafale
Le #910669

Je viens de faire l'acquisition d'une carte graphique MSI 5900 sp (carte
geforce 5900 classique ). Avant de proceder à l'installer de la carte
graphique, j'ai procede a la desinstallation des drivers de la carte
precedente, et j'ai mis windows en resolution 640x480. J'ai ensuite installe
la nouvelle carte branché l'alimentation sur celle-ci puis demarrge de
l'ordinateur.
-La premier premier problème, pendant toutes la phases de démarrage
apparaisent 4 doubles-traits blancs verticaux.
-le deuxieme problème apparition de l'ecran de démarrage de windows, l'écran
deviens noir et apparition d'un message "frequency out of range".
Ma config : Carte mere gigabyte avec chipset intel i865, p4 2.4b ,768 Mo de
ram, AUdigy 1 player, 2 DD 1 80go 1 40go, un graveur et un lecteur de dvd,
alimentation de 350 W.

Croyant dans un premier temps à un problème d'alimentation ,j'ai debranche
le le graveur et le lecteur dvd, cela n'a provoqué aucun changement.

je suis dans l'attente de vos suggestions.


Je pense que la fréquence de balayage est trop haute pour ton écran.
Redémarre en mode sans echec et paramètre une fréquence plus basse.
ça devrait aller mieux ensuite.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent

cnLnn
Le #910668
j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai q910
ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la resolution
de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait eviter
le problème.

Je pense que la fréquence de balayage est trop haute pour ton écran.
Redémarre en mode sans echec et paramètre une fréquence plus basse.
ça devrait aller mieux ensuite.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent




Efer Algan
Le #910334
Bonjour,du moment ou vous desinstallez votre ancien pilote,la resolution
sera au minimum,lors du redemarrage de windows.Pourquoi mettez vous en
640x480,windows s'en charge tout seul,et c'est une fois que vous installerez
le nouveau pilote de votre FX 5900(en desactivant votre AV),que vous
parametrerez les nouveaux reglages que vous voulez,resolution/taux de
rafraichissement/etc/etc.J'ai une FX 5900,le dernier pilote Nvidia
WHQL(56.72)moniteur Liyama 19 p,et je n'ai jamais eu de probleme,et je met
regulierement mon pilote graphique a jour(au moins une fois tout les 2
mois)Vous ne devriez pas avoir de probleme,avec votre moniteur 19 pouces,et
votre carte graphique,
A chaque changement de pilote,je procede ainsi,suppression de l 'ancien
pilote,via le panneau de config(ajout supp de programmes)reboot de la
machine.Donc,redemarrage en
resolution minimum,j'annule la fenetre m'indiquant qu'un nouveau materiel a
été detecté,je coupe mon anti virus,et j 'execute mon nouveau pilote,ceci
fait,je reboot encore une fois,et seulement au redemarrage de windows,je
regle a ma convenance les parametres de ma carte graphique,et voila.







"cnLnn" news:c4unkt$tb$
j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai
q910

ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la resolution
de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter

le problème.

Je pense que la fréquence de balayage est trop haute pour ton écran.
Redémarre en mode sans echec et paramètre une fréquence plus basse.
ça devrait aller mieux ensuite.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent








cnLnn
Le #910330
Je comprend tout a fait ce que vous dites, mais mon probleme est le suivant
mon ecran devient noir au demarrage de windows et affiche le message "out of
range" en consequence je n'ai aucun acces a windows (en mode sans echecs le
problème est identique), donc je ne peux pas installer de nouveau drivers ou
configurer la resolution et règler la frequence de l'ecran.

"Efer Algan" news:c4v201$ani$
Bonjour,du moment ou vous desinstallez votre ancien pilote,la resolution
sera au minimum,lors du redemarrage de windows.Pourquoi mettez vous en
640x480,windows s'en charge tout seul,et c'est une fois que vous
installerez

le nouveau pilote de votre FX 5900(en desactivant votre AV),que vous
parametrerez les nouveaux reglages que vous voulez,resolution/taux de
rafraichissement/etc/etc.J'ai une FX 5900,le dernier pilote Nvidia
WHQL(56.72)moniteur Liyama 19 p,et je n'ai jamais eu de probleme,et je met
regulierement mon pilote graphique a jour(au moins une fois tout les 2
mois)Vous ne devriez pas avoir de probleme,avec votre moniteur 19
pouces,et

votre carte graphique,
A chaque changement de pilote,je procede ainsi,suppression de l 'ancien
pilote,via le panneau de config(ajout supp de programmes)reboot de la
machine.Donc,redemarrage en
resolution minimum,j'annule la fenetre m'indiquant qu'un nouveau materiel
a

été detecté,je coupe mon anti virus,et j 'execute mon nouveau pilote,ceci
fait,je reboot encore une fois,et seulement au redemarrage de windows,je
regle a ma convenance les parametres de ma carte graphique,et voila.







"cnLnn" news:c4unkt$tb$
j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai
q910

ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la
resolution


de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter

le problème.

Je pense que la fréquence de balayage est trop haute pour ton écran.
Redémarre en mode sans echec et paramètre une fréquence plus basse.
ça devrait aller mieux ensuite.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent











Efer Algan
Le #910328
Re,ok,il faudrait essayer avec un autre moniteur,pour lever le doute.Si le
probleme subsiste,il faudrait chercher du coté de la carte
graphique.Sinon,il faudrai reinstaller l 'ancienne carte,refaire demarrer
,supprimer le moniteur,via le gestionnaire de periph,puis arreter.
Redemarrer,la,windows va rededecter un moniteur,arreter a nouveau,puis
remettre la FX 5900.Ceci fait,rallumer le PC,et essayer de remettre le
driver de la nouvelle carte.
Bonne chance





"cnLnn" news:c4v4q8$cqn$
Je comprend tout a fait ce que vous dites, mais mon probleme est le
suivant

mon ecran devient noir au demarrage de windows et affiche le message "out
of

range" en consequence je n'ai aucun acces a windows (en mode sans echecs
le

problème est identique), donc je ne peux pas installer de nouveau drivers
ou

configurer la resolution et règler la frequence de l'ecran.

"Efer Algan" news:c4v201$ani$
Bonjour,du moment ou vous desinstallez votre ancien pilote,la
resolution


sera au minimum,lors du redemarrage de windows.Pourquoi mettez vous en
640x480,windows s'en charge tout seul,et c'est une fois que vous
installerez

le nouveau pilote de votre FX 5900(en desactivant votre AV),que vous
parametrerez les nouveaux reglages que vous voulez,resolution/taux de
rafraichissement/etc/etc.J'ai une FX 5900,le dernier pilote Nvidia
WHQL(56.72)moniteur Liyama 19 p,et je n'ai jamais eu de probleme,et je
met


regulierement mon pilote graphique a jour(au moins une fois tout les 2
mois)Vous ne devriez pas avoir de probleme,avec votre moniteur 19
pouces,et

votre carte graphique,
A chaque changement de pilote,je procede ainsi,suppression de l 'ancien
pilote,via le panneau de config(ajout supp de programmes)reboot de la
machine.Donc,redemarrage en
resolution minimum,j'annule la fenetre m'indiquant qu'un nouveau
materiel


a
été detecté,je coupe mon anti virus,et j 'execute mon nouveau
pilote,ceci


fait,je reboot encore une fois,et seulement au redemarrage de windows,je
regle a ma convenance les parametres de ma carte graphique,et voila.







"cnLnn" news:c4unkt$tb$
j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai
q910

ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la
resolution


de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter

le problème.

Je pense que la fréquence de balayage est trop haute pour ton écran.
Redémarre en mode sans echec et paramètre une fréquence plus basse.
ça devrait aller mieux ensuite.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent















cnLnn
Le #910326
J' ai remis ancienne carte tous fonctionne impeccablement. je vais tenter de
faire ce que tu propose. Mais tous cela n'explique pas les bug d'affichage
au demarrage de l'ordinateur (4 double trat verticaux) lors de la detection
des composants par le bios.

"Efer Algan" news:c4v9fk$g8k$
Re,ok,il faudrait essayer avec un autre moniteur,pour lever le doute.Si le
probleme subsiste,il faudrait chercher du coté de la carte
graphique.Sinon,il faudrai reinstaller l 'ancienne carte,refaire demarrer
,supprimer le moniteur,via le gestionnaire de periph,puis arreter.
Redemarrer,la,windows va rededecter un moniteur,arreter a nouveau,puis
remettre la FX 5900.Ceci fait,rallumer le PC,et essayer de remettre le
driver de la nouvelle carte.
Bonne chance





"cnLnn" news:c4v4q8$cqn$
Je comprend tout a fait ce que vous dites, mais mon probleme est le
suivant

mon ecran devient noir au demarrage de windows et affiche le message
"out


of
range" en consequence je n'ai aucun acces a windows (en mode sans echecs
le

problème est identique), donc je ne peux pas installer de nouveau
drivers


ou
configurer la resolution et règler la frequence de l'ecran.

"Efer Algan" news:c4v201$ani$
Bonjour,du moment ou vous desinstallez votre ancien pilote,la
resolution


sera au minimum,lors du redemarrage de windows.Pourquoi mettez vous en
640x480,windows s'en charge tout seul,et c'est une fois que vous
installerez

le nouveau pilote de votre FX 5900(en desactivant votre AV),que vous
parametrerez les nouveaux reglages que vous voulez,resolution/taux de
rafraichissement/etc/etc.J'ai une FX 5900,le dernier pilote Nvidia
WHQL(56.72)moniteur Liyama 19 p,et je n'ai jamais eu de probleme,et je
met


regulierement mon pilote graphique a jour(au moins une fois tout les 2
mois)Vous ne devriez pas avoir de probleme,avec votre moniteur 19
pouces,et

votre carte graphique,
A chaque changement de pilote,je procede ainsi,suppression de l
'ancien



pilote,via le panneau de config(ajout supp de programmes)reboot de la
machine.Donc,redemarrage en
resolution minimum,j'annule la fenetre m'indiquant qu'un nouveau
materiel


a
été detecté,je coupe mon anti virus,et j 'execute mon nouveau
pilote,ceci


fait,je reboot encore une fois,et seulement au redemarrage de
windows,je



regle a ma convenance les parametres de ma carte graphique,et voila.







"cnLnn" news:c4unkt$tb$
j'ai esssaye de demarre en mode sans echec, le problème a été le
même,




double trait verticaux pendant défilement du bios, et ecran noir
avec




message "out of frequency" Pour information mon moniteur est un
hyndai




q910
ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la
resolution


de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter

le problème.

Je pense que la fréquence de balayage est trop haute pour ton
écran.





Redémarre en mode sans echec et paramètre une fréquence plus
basse.





ça devrait aller mieux ensuite.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent


















Rafale
Le #910185

j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai q910
ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la resolution
de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait eviter
le problème.


Oui effectivement ce n'est pas très normal.
Le pire c'est que le problème existe même pendant le démarrage
de la machine !?!
Et le message "frequency out of range" fait bien référence à une
fréquence de balayage non supportée par le moniteur.
Le problème viendrait peut-être de la carte graphique si, comme
tu le dis, avec une autre carte ça ne se reproduit pas.
:o)
Est ce que ta carte mère est compatible avec la FX5900 ?
On sait que c'est 1 gigabyte i865 mais tu n'en donnes pas le
modèle exact.... dommage.
Va voir sur le site du constructeur, histoire d'éliminer un doute.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent

cnLnn
Le #910184
Ma carte mere est une GA-8IPE100 pro version 2, j'ai fait des recherches
avec google. Je n'ai trouvé aucun cas similaire. Sur le site du constructeur
aucun problème particulier recensé. J'ai reussi à passer l'ecran de
demarrage en faisant la choses suivantes suppression anciens drivers, puis
suppression carte graphique et moniteur. Cela m'a permis de faire démarrer
windows, cependant les 4 doubles traits verticaux demeurent, et j 'ai le
droit a une bouillie graphique des que je desire changer la resolution de
base (640x480 en 8 bit frequence ecran par défaut).
Comme je n'ai trouve aucune information relative à problème de
compatibilité, je penche pour une carte graphique défaillante. Existe t il
un moyen pour pouvoir trancher entre les deux possibilités.

"Rafale" news:

j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai
q910


ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la
resolution


de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter


le problème.


Oui effectivement ce n'est pas très normal.
Le pire c'est que le problème existe même pendant le démarrage
de la machine !?!
Et le message "frequency out of range" fait bien référence à une
fréquence de balayage non supportée par le moniteur.
Le problème viendrait peut-être de la carte graphique si, comme
tu le dis, avec une autre carte ça ne se reproduit pas.
:o)
Est ce que ta carte mère est compatible avec la FX5900 ?
On sait que c'est 1 gigabyte i865 mais tu n'en donnes pas le
modèle exact.... dommage.
Va voir sur le site du constructeur, histoire d'éliminer un doute.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent





Mr Borde.L
Le #910029
Resalut,d'Efer Algan,maintenant Mr Borde.L-:))J'ai la même carte une
Gigabyte 8 IPE,et je n'ai pas ce probleme,je crois bien que c'est ta carte
graphique qui a un blem,comme je te le disais dans mon post precedent.
Donc,tu as desinstallé l'ancienne carte et le moniteur,et le probleme
subsiste,quel driver met tu pour ta FX 5900?Le fait que tout marche avec ton
ancienne carte,me fait penser a un souci avec ta FX 5900,ou une histoire de
driver,mais c'est quand même bizarre.....Pour ma part,comme expliqué dans
mes posts precedent,j'ai la même carte mere,une FX 5900,et un moniteur de
19 Liyama,et ma foi,ca roule...
Ce qui serait bien,c'est d'essayer avec un autre moniteur,ou d'essayer ta FX
5900,sur une autre machine,ca permettrait de localiser definitivement
l'element defaillant .








"cnLnn" news:c509gg$no0$
Ma carte mere est une GA-8IPE100 pro version 2, j'ai fait des recherches
avec google. Je n'ai trouvé aucun cas similaire. Sur le site du
constructeur

aucun problème particulier recensé. J'ai reussi à passer l'ecran de
demarrage en faisant la choses suivantes suppression anciens drivers, puis
suppression carte graphique et moniteur. Cela m'a permis de faire démarrer
windows, cependant les 4 doubles traits verticaux demeurent, et j 'ai le
droit a une bouillie graphique des que je desire changer la resolution de
base (640x480 en 8 bit frequence ecran par défaut).
Comme je n'ai trouve aucune information relative à problème de
compatibilité, je penche pour une carte graphique défaillante. Existe t il
un moyen pour pouvoir trancher entre les deux possibilités.

"Rafale" news:

j'ai esssaye de demarre en mode sans echec, le problème a été le même,
double trait verticaux pendant défilement du bios, et ecran noir avec
message "out of frequency" Pour information mon moniteur est un hyndai
q910


ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la
resolution


de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter


le problème.


Oui effectivement ce n'est pas très normal.
Le pire c'est que le problème existe même pendant le démarrage
de la machine !?!
Et le message "frequency out of range" fait bien référence à une
fréquence de balayage non supportée par le moniteur.
Le problème viendrait peut-être de la carte graphique si, comme
tu le dis, avec une autre carte ça ne se reproduit pas.
:o)
Est ce que ta carte mère est compatible avec la FX5900 ?
On sait que c'est 1 gigabyte i865 mais tu n'en donnes pas le
modèle exact.... dommage.
Va voir sur le site du constructeur, histoire d'éliminer un doute.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent









cnLnn
Le #914058
Je suis retourner chez le vendeur, pour tester la carte. Il a teste cette
carte sur plusieurs config aucun problème, alors que chez moi plaien de
problème. Il a ensuite repris le meme modele de carte du meme constructeur.
Puis de nouvea test a la tous roule impec sans aucun changement de
configuration ou logiciel. On a donc procédé à l'echange. Il m'a indique que
c'etait la premiere fois qu'il voyait ce cas de figure. Pour moi c'est la
même chose.
Je te remercie de tes nombreuse suggestions.
"Mr Borde.L" news:c50r9e$53g$
Resalut,d'Efer Algan,maintenant Mr Borde.L-:))J'ai la même carte une
Gigabyte 8 IPE,et je n'ai pas ce probleme,je crois bien que c'est ta
carte

graphique qui a un blem,comme je te le disais dans mon post precedent.
Donc,tu as desinstallé l'ancienne carte et le moniteur,et le probleme
subsiste,quel driver met tu pour ta FX 5900?Le fait que tout marche avec
ton

ancienne carte,me fait penser a un souci avec ta FX 5900,ou une histoire
de

driver,mais c'est quand même bizarre.....Pour ma part,comme expliqué dans
mes posts precedent,j'ai la même carte mere,une FX 5900,et un moniteur de
19 Liyama,et ma foi,ca roule...
Ce qui serait bien,c'est d'essayer avec un autre moniteur,ou d'essayer ta
FX

5900,sur une autre machine,ca permettrait de localiser definitivement
l'element defaillant .








"cnLnn" news:c509gg$no0$
Ma carte mere est une GA-8IPE100 pro version 2, j'ai fait des recherches
avec google. Je n'ai trouvé aucun cas similaire. Sur le site du
constructeur

aucun problème particulier recensé. J'ai reussi à passer l'ecran de
demarrage en faisant la choses suivantes suppression anciens drivers,
puis


suppression carte graphique et moniteur. Cela m'a permis de faire
démarrer


windows, cependant les 4 doubles traits verticaux demeurent, et j 'ai le
droit a une bouillie graphique des que je desire changer la resolution
de


base (640x480 en 8 bit frequence ecran par défaut).
Comme je n'ai trouve aucune information relative à problème de
compatibilité, je penche pour une carte graphique défaillante. Existe t
il


un moyen pour pouvoir trancher entre les deux possibilités.

"Rafale" news:

j'ai esssaye de demarre en mode sans echec, le problème a été le
même,




double trait verticaux pendant défilement du bios, et ecran noir
avec




message "out of frequency" Pour information mon moniteur est un
hyndai




q910
ecran crt 19 pouces.
- Autre question avant de proceder à l'installation j'ai mis la
resolution


de l'ecran en 640x480 avec fréquence par défaut, a priori ca devrait
eviter


le problème.


Oui effectivement ce n'est pas très normal.
Le pire c'est que le problème existe même pendant le démarrage
de la machine !?!
Et le message "frequency out of range" fait bien référence à une
fréquence de balayage non supportée par le moniteur.
Le problème viendrait peut-être de la carte graphique si, comme
tu le dis, avec une autre carte ça ne se reproduit pas.
:o)
Est ce que ta carte mère est compatible avec la FX5900 ?
On sait que c'est 1 gigabyte i865 mais tu n'en donnes pas le
modèle exact.... dommage.
Va voir sur le site du constructeur, histoire d'éliminer un doute.

--
----------------------------------------------
ATTENTION A L'ADRESSE ANTISPAM :
Enlevez la #LATERALE# pour me répondre.
-----------------------------------------------

@+

Laurent












Publicité
Poster une réponse
Anonyme