Problème avec Grub (ubuntu)

Le
ntouilleux
Bonjour tous !

Comme laisse penser le sujet je rencontre un problme de boot avec
Grub.
J'ai deux OS : Windows2000SP4 et Ubuntu.
J'avais Windows2000 sur mon PC, puis j'ai rajout Ubuntu par la suite.
Aprs l'installation le boot se passait trs bien jusqu' que je
reboot sur mon W2K. Ds que je boot une fois sur le W2k, lors du
rdemarrage suivant, Grub se plante sans message apparent. Il fait une
boucle en rebootant ma machine continuellement. La seule mthode que
j'ai trouv pour le remettre d'applomb est de faire avec un CD de BOOT
SystemRescueCD et de faire les commandes suivantes :

Grub>root (hda0,3)
Grub>setup (hda0)

(comme le prconise http://doc.ubuntu-fr.org/installation/r
_apres_win )


Mais cela fonctionne plus ds que je reboot sur Win2K.

Quelqu'un aurait-il une ide???

Merci d'avance.

Nyko.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Doug713705
Le #1848671
Le Dimanche 15 Octobre 2006 21:26, s'est exprimé de la
sorte sur fr.comp.os.linux.configuration :

j'ai trouvé pour le remettre d'applomb est de faire avec un CD de BOOT
SystemRescueCD et de faire les commandes suivantes :

Grub>root (hda0,3)
Grub>setup (hda0)


Ce n'est pas :

Grub>root (hd0,3)
Grub>setup (hd0)

plutôt ?


--
@+
Doug [Linux user #307925] - Slackware RuleZ ;-)
[Pourquoi t'es qui, qu'est ce que tu fais par où ?]
-- Pour me contacter enlever no-spam (2X) --

Publicité
Poster une réponse
Anonyme