Problème avec le Speedstep

Le
Mathieu C [MSP]
Bonjour,

je possède un portable équipé d'un Pentium M et d'un chipset i915. Sous
Windows XP, je profitais du SpeedStep sans aucun problème, et il en va
de même sous Linux. Mais sous Vista, le processeur reste toujours à sa
fréquence maximale même lorsqu'il n'est pas utilisé.

Les options d'économie d'énergie sont correctement réglées, j'ai mis à
jour les pilotes Intel pour mon chipset et rien ne change. J'ai lu que
le BIOS pouvait être en cause et je voudrais une confirmation. Ce qui
m'étonne c'est que le Speedstep fonctionne parfaitement avec Windows XP
et Linux, moyennant le programme qui fait varier la fréquence. Mais ici,
ni Vista, ni un autre soft (comme RMCPU) ne fonctionnent.

Merci d'avance

Mathieu
MSP
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Sebban [MSFT]
Le #395321
Bonjour,

je ne connais pas bien cette fonctionnalité mais comme tout ce qui touche de
près ou de loin au matériel, il faut vous assurer que vous avez les drivers
Vista et les softs compatibles Vista qui vont avec votre matériel (en
l'occurence le chipset si je comprends bien)

--
David Sebban | Microsoft Consulting Services France
This Posting is with NO WARRANTIES and confers NO RIGHTS
Ce message est SANS GARANTIES et ne confère AUCUNS DROITS
Mathieu C [MSP]
Le #395316
Bonjour,

je ne connais pas bien cette fonctionnalité mais comme tout ce qui touche de
près ou de loin au matériel, il faut vous assurer que vous avez les drivers
Vista et les softs compatibles Vista qui vont avec votre matériel (en
l'occurence le chipset si je comprends bien)



Bonjour,

je vous remercie pour votre réponse. J'ai effectivement tous les pilotes
nécessaires, et d'ailleurs, Vista les intègre par d'origine (le Cool &
Quiet sur mon autre PC fonctionne sans aucun PB) et le chipset, un i915
est compatible, surtout que Windows XP et Linux en profitent.

Il ne reste donc que le BIOS à mon avis...

Mathieu
MSP

David Sebban [MSFT]
Le #395252
attention toutefois, les drivers XP peuvent parfois fonctionner mais peuvent
ne pas etre totalement compatible. Je ne sais pas si ca peut etre le cas pour
speedstep mais j'en avais eu la preuve en installant des drivers vidéos XP
qui me faisaient perdre immédiatement aero glass bien qu'ils s'installent
correctement.
--
David Sebban | Microsoft Consulting Services France
This Posting is with NO WARRANTIES and confers NO RIGHTS
Ce message est SANS GARANTIES et ne confère AUCUNS DROITS



Bonjour,

je ne connais pas bien cette fonctionnalité mais comme tout ce qui touche de
près ou de loin au matériel, il faut vous assurer que vous avez les drivers
Vista et les softs compatibles Vista qui vont avec votre matériel (en
l'occurence le chipset si je comprends bien)



Bonjour,

je vous remercie pour votre réponse. J'ai effectivement tous les pilotes
nécessaires, et d'ailleurs, Vista les intègre par d'origine (le Cool &
Quiet sur mon autre PC fonctionne sans aucun PB) et le chipset, un i915
est compatible, surtout que Windows XP et Linux en profitent.

Il ne reste donc que le BIOS à mon avis...

Mathieu
MSP




Sam
Le #395249
Bonjour,

La soluce ne serait-elle pas dans les "options d'alimentation" du panneau de
configuration en modifiant les paramètres du mode en cours d'utilisation ?
Dans les paramètres avancés on peut regler les performances du CPU (mini et
maxi)

Samuel
Belle-Ile-en-Mer
Mathieu C [MSP]
Le #395248
attention toutefois, les drivers XP peuvent parfois fonctionner mais peuvent
ne pas etre totalement compatible. Je ne sais pas si ca peut etre le cas pour
speedstep mais j'en avais eu la preuve en installant des drivers vidéos XP
qui me faisaient perdre immédiatement aero glass bien qu'ils s'installent
correctement.


Vista intègre le pilote gérant le speedstep nativement, il n'y a rien à
faire en principe. Quant aux pilotes vidéo, c'est normal, ils n'étaient
pas compatibles WDDM :)

Mathieu
MSP

Mathieu C [MSP]
Le #395247
Bonjour,

La soluce ne serait-elle pas dans les "options d'alimentation" du
panneau de configuration en modifiant les paramètres du mode en cours
d'utilisation ?
Dans les paramètres avancés on peut regler les performances du CPU (mini
et maxi)

Samuel
Belle-Ile-en-Mer



Justement, ces réglages n'ont aucun effet, pas plus que les programmes
qui peuvent prendre la main dessus...

Mathieu
MSP

mrdjol
Le #20280411
Mathieu C [MSP] a écrit le 30/01/2007 à 10h47 :
Bonjour,

je possède un portable équipé d'un Pentium M et d'un
chipset i915. Sous
Windows XP, je profitais du SpeedStep sans aucun problème, et il en va
de même sous Linux. Mais sous Vista, le processeur reste toujours
à sa
fréquence maximale même lorsqu'il n'est pas utilisé.

Les options d'économie d'énergie sont correctement
réglées, j'ai mis à
jour les pilotes Intel pour mon chipset et rien ne change. J'ai lu que
le BIOS pouvait être en cause et je voudrais une confirmation. Ce qui
m'étonne c'est que le Speedstep fonctionne parfaitement avec Windows XP

et Linux, moyennant le programme qui fait varier la fréquence. Mais ici,

ni Vista, ni un autre soft (comme RMCPU) ne fonctionnent.

Merci d'avance

Mathieu
MSP


Meme soucis, Une seul fois il a bien voulu etre a 780Mhz ... c'est en bootant le pc sur batterie ... mais il ne remontait pas a la frequence maxi 2.00ghz quand on rebranchais le secteur. J'ai bien essayer tout les program ou pilotes asus pour la gestion de l'energie, rien n'a changé .

NHC n'a rien pu faire non plus...de tout facon plus mis a jour par le concepteur.
J'avais laissé une parittion xp.... ba je vais la garder je crois ! hihihihi


Certain forum dise que la fonction n'est effective que sur la version final de Seven ... sauf que j'en ai une est ca marche pas pour autant !
http://www.sevenforums.com/performance-maintenance/10801-how-change-cpu-frequency-speedstep-centrino.html#post274254


EDIT
cristalcpuID arrive a modifier la vistesse du pross si vous voulez
Publicité
Poster une réponse
Anonyme