Probleme avec moniteur

Le
Xavier
Bonjour à tous,

Mon moniteur "Smile" à tube semble avoir un faux contact : de façons
intermittentes il n'affiche que deux des trois couleurs servant de base à la
palette des couleurs. Résultat : je m'arrache les yeux !
Pensez-vous que ce soit réparable (par mes propres soins : ne vaut pas le
moindre coût de réparation ! ) ou usure normale du tube, et de quel côté
faut il chercher la panne ?

Merci d'avance pour vos bons conseils
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta01
Le #933924
Bonjour,
il faut d'abord vérifier que le câble de liaison au PC soit bien
enfiché et vissé.
Si le problème persiste, il faut ouvrir le moniteur et vérifier le bon
contact des liaisons et des cartes, mais pour cela il vaut mieux être
élctronicien et ne pas faire n'importe quoi(attention entre autres aux
hautes tensions dangereuses).
--
Ce message a été posté via la plateforme Web club-Internet.fr
This message has been posted by the Web platform club-Internet.fr

http://forums.club-internet.fr/
Fred
Le #933769
Bonjour à tous,

Mon moniteur "Smile" à tube semble avoir un faux contact : de façons
intermittentes il n'affiche que deux des trois couleurs servant de base à la
palette des couleurs. Résultat : je m'arrache les yeux !
Pensez-vous que ce soit réparable (par mes propres soins : ne vaut pas le
moindre coût de réparation ! ) ou usure normale du tube, et de quel côté
faut il chercher la panne ?

Merci d'avance pour vos bons conseils




Si tu te sens capable.. (c'est qd même délicat ! si tu n'as jamais fait
de soudure, évite la manip !! )
faut juste l'ouvrir.. :))
et refaire les soudures qui te semblent "sèches"
notamment sur le col du tube et au niveau de la tht et également là où
il peut y avoir une contrainte mécanique (prise de sortie du moniteur,
transfo, grosses pièces (condo, etc.)
bone chance !

Cela peut aussi être le cordon du moniteur..

A+
Fred


Si ce n'est pas fait pour demain matin à minuit, ca va barder (!!) (manon)

DROGER Jean-Paul
Le #933767
Il se trouve que Delta01 a formulé :
Bonjour,
il faut d'abord vérifier que le câble de liaison au PC soit bien
enfiché et vissé.
Si le problème persiste, il faut ouvrir le moniteur et vérifier le bon
contact des liaisons et des cartes, mais pour cela il vaut mieux être
élctronicien et ne pas faire n'importe quoi(attention entre autres aux
hautes tensions dangereuses).


si tu as un autre cable, commence par le changer cela peut aussi venir
de là!
Pour les HT et les capas, il faut les court circuiter avant de les
toucher sinon cela peut faire très mal d'y mettre les mains ou les
doigts!!
quand à trouver la panne, je sais pas, mais j'ai jamais réussit à la
trouver car les trucs fugitifs c'est pas évident, déjà que les pannes
franches on les trouve pas forcément!!

je ne sais pas mais des écrans RTG cela commence par ne pas être hors
de prix!!

--
Jean-Paul DROGER (enlever "anti." et remplacer "ptt" par "wanadoo" pour
me joindre en perso; remove "anti." and replace "ptt" by "wanadoo" to
answer me directly)

Publicité
Poster une réponse
Anonyme