Probleme avec repertoire userApplication Data

Le
aknott
bonjour a tous,
voilà, je dispose d'un réseau équipé de postes s/s 200 SP3 et SP4 et
sous NT4,
tous mes utilisateurs ont des profils itinérants.
et je constate le problème suivant,
certains de mes utilisateurs ont dans le dossier documents and settings
<utilisateur>
le dossier %APPDATA% défini sur Application data
d'autres ont le même %APPDATA% qui pointe sur Données d'applications.
En clair, un coup le dossier est en francais, un coup il est en anglais
Quelqu'un pourrait il me dire pourquoi?

question subsidiaire,
comment homogeneiser cela? (sans supprimer les profils bien sur.)

merci d'avance pour vos commentaires et suggestions.

<enlever les 123 pour me repondre >
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Th.A.C
Le #889229
Problème de traduction d'un service pack ou d'une mise à jour d'Internet
Explorer.
Les personnes qui ont fait la traduction en francais on aussi traduit les
noms de dossier...

Si tu fouilles un peu dans l'aide de windows, tu trouveras par exemple des
paramètres de commandes traduits alors que le programme n'accepte que des
paramètres en anglais, et d'autres perles dans le même genre...
Richard M.
Le #891760
"aknott"
bonjour a tous,
voilà, je dispose d'un réseau équipé de postes s/s 200 SP3 et SP4 et
sous NT4,
tous mes utilisateurs ont des profils itinérants.
et je constate le problème suivant,
certains de mes utilisateurs ont dans le dossier documents and settings
<utilisateur>
le dossier %APPDATA% défini sur Application data
d'autres ont le même %APPDATA% qui pointe sur Données d'applications.
En clair, un coup le dossier est en francais, un coup il est en anglais
Quelqu'un pourrait il me dire pourquoi?


Le nom de ce répertoire n'est plus traduit dans la langue locale de l'OS
depuis Windows 2000.
C'est une décision volontaire et non pas un "oubli".

Ton problème est en fait d'avoir des profils itinérants entre des machines
NT4 et Win2K.
Ce qui peut avoir plein d'effets surprenants (mais rarement grave).

La solution qui me vient à l'esprit, c'est de forcer les postes NT4 à
utiliser également le répertoire du nom "Application data".
(Il s'agit de mettre à jour les valeurs "AppData" sous les clefs "Shell
Folders"/"User Shell Folders". Cela peut se faire à l'aide de stratégie.)
Encore faut-il que tous les applications se comportent bien, c'est à dire
qu'elles passent bien par les appels Windows. Mais en moyenne c'est
satisfaisant.

Reste à savoir si cela en vaut la peine...

--Richard.

aknott
Le #892321
bonjour
Merci Richard M. ,
je ne pense pas que je vais modifier les variables sur tous les postes
d'autant que pour les strategies ca risque d'etre coton vu que mon PDC
est un serveur solaris avec samba donc adieu les strategies de domaine
mais j'etait surtout curieux de comprendre le phenomene anglais/francais
et je n'ai effectivement pas constaté d'anomalies particulières de
fonctionnemenet donc autant laisser comme ca

et encore merci pour les explications...
Publicité
Poster une réponse
Anonyme