Problème avec scanner

Le
Rita
Impossible d'utiliser subitement mon scanner USB. J'ai vérifié le cablage,
désinstallé le pilote et réinstallé le scanner, il me fait son petit bruit
caractéristique.

Photoshop me donne le message suivant :

Impossible d'ouvrir la source TWAIN. Assurez vous que le sous-répertoire
TWAIN du répertoire windows contient une source valable pour votre scanner

J'ai vérifié, j'ai deux répertoire TWAIN : twain et twain32. Rien dans le
premier et des trucs (!!) dans le second.

Je ne comprends pas ces histoires de TWAIN. Si quelqu'un pouvait m'éclairer

Rita

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Azo3
Le #1564323
d'abord, débranche tout , éteins, redémarre et rebranche :dans 90% des cas
ça suffit

--
Serge CENCI
MVP Microsoft WORKS
"Rita" bkg5hv$bee$
Impossible d'utiliser subitement mon scanner USB. J'ai vérifié le cablage,
désinstallé le pilote et réinstallé le scanner, il me fait son petit bruit
caractéristique.

Photoshop me donne le message suivant :

Impossible d'ouvrir la source TWAIN. Assurez vous que le sous-répertoire
TWAIN du répertoire windows contient une source valable pour votre scanner

J'ai vérifié, j'ai deux répertoire TWAIN : twain et twain32. Rien dans le
premier et des trucs (!!) dans le second.

Je ne comprends pas ces histoires de TWAIN. Si quelqu'un pouvait
m'éclairer


Rita




Cob
Le #1564256
Rita nous expliquait dans le message bkg5hv$bee$:

Impossible d'utiliser subitement mon scanner USB. J'ai vérifié le
cablage, désinstallé le pilote et réinstallé le scanner, il me fait
son petit bruit caractéristique.

Photoshop me donne le message suivant :

Impossible d'ouvrir la source TWAIN. Assurez vous que le
sous-répertoire TWAIN du répertoire windows contient une source
valable pour votre scanner

J'ai vérifié, j'ai deux répertoire TWAIN : twain et twain32. Rien
dans le premier et des trucs (!!) dans le second.

Je ne comprends pas ces histoires de TWAIN. Si quelqu'un pouvait
m'éclairer

Rita


Salut
Si tu sors d'une veille prolongée, il arrive que certains Cartes Mères le
gère mal et donc les ports USB ne sont pas remis en route correctement (il
semblerait) donc le scanner n'est pas alimenté et n'est pas en contact avec
le pc.
Ensuite, ptet que ton scanner est mal installé, dans ce cas, réinstalle le
pilote du scanner

--
@++
Damien
(retirer ENLVEZMOI dans mon mail)

"Ne formatez pas sans avoir lu la FAQ !"
http://a.vouillon.free.fr/faq-winxp.htm
Allez faire un tour là aussi, la caverne d'Ali Baba de XP:
http://members.aol.com/axcel216/xptoy.htm
Et vérifiez qu'il n'y a pas un PEBKAC éventuellement :op

Poster une réponse
Anonyme