Problème avec WINS

Le
Gandalf
Salut,

J'ai un problme depuis peu avec WINS sous 2000 Server.
Le service est arrt et lorsque je le dmarre j'ai
l'erreur suivante : WINS n'a pas pu dmarrer du fait d'une
absence ou altration de la base de donnes. Restaurez la
base en utilisant le gestionnaire WINS : celui situ dans
les outils d'administration ? C'est le seul que j'ai
trouv, mais an ajoutant un serveur avec l'IP de ma
machine dans la console WINS, elle n'en veut pas, donc pas
de restauration de base

J'ai donc dplac tous les fichiers du rpertoire %
SystemRoot%system32wins comme indiqu dans le message
d'erreur, mais a ne change rien, le service ne veut
toujours rien savoir.

Vous avez une ide du problme ?
Merci.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric PERROMAT
Le #800923
Bonsoir,
Et en desinstallant le service, en supprimant le repertoire
%systemroot%system32wins, et enfin en reinstallant le service wins, cela
donne quoi ?
Eric

"Gandalf" news: 057e01c424a8$b9819740$
Salut,

J'ai un problème depuis peu avec WINS sous 2000 Server.
Le service est arrêté et lorsque je le démarre j'ai
l'erreur suivante : WINS n'a pas pu démarrer du fait d'une
absence ou altération de la base de données. Restaurez la
base en utilisant le gestionnaire WINS : celui situé dans
les outils d'administration ? C'est le seul que j'ai
trouvé, mais an ajoutant un serveur avec l'IP de ma
machine dans la console WINS, elle n'en veut pas, donc pas
de restauration de base...

J'ai donc déplacé tous les fichiers du répertoire %
SystemRoot%system32wins comme indiqué dans le message
d'erreur, mais ça ne change rien, le service ne veut
toujours rien savoir.

Vous avez une idée du problème ?
Merci.
slk
Le #800921
Salut,
Question idiote: es-tu obligé d'utiliser WINS ? Le DNS me semble plus
indiqué, surtout pour une évolution vers un domaine !
Gandalf
Le #800679
Le fait de désinstaller le service n'enlève pas
automatiquement le répertoire ?
Je vais essayer de désinstaller wins alors.


-----Message d'origine-----
Bonsoir,
Et en desinstallant le service, en supprimant le
repertoire

%systemroot%system32wins, et enfin en reinstallant le
service wins, cela

donne quoi ?
Eric

"Gandalf" dans le message de

news: 057e01c424a8$b9819740$
Salut,

J'ai un problème depuis peu avec WINS sous 2000 Server.
Le service est arrêté et lorsque je le démarre j'ai
l'erreur suivante : WINS n'a pas pu démarrer du fait d'une
absence ou altération de la base de données. Restaurez la
base en utilisant le gestionnaire WINS : celui situé dans
les outils d'administration ? C'est le seul que j'ai
trouvé, mais an ajoutant un serveur avec l'IP de ma
machine dans la console WINS, elle n'en veut pas, donc pas
de restauration de base...

J'ai donc déplacé tous les fichiers du répertoire %
SystemRoot%system32wins comme indiqué dans le message
d'erreur, mais ça ne change rien, le service ne veut
toujours rien savoir.

Vous avez une idée du problème ?
Merci.


.



dd
Le #800672
bjr
C'est une base Access, Bien souvent il suffit :
-arreter le srv
- reparer la base à l'aide d'Acces
- redem le service

Didier

"Gandalf" news:07fb01c42528$13ca2170$
Le fait de désinstaller le service n'enlève pas
automatiquement le répertoire ?
Je vais essayer de désinstaller wins alors.


-----Message d'origine-----
Bonsoir,
Et en desinstallant le service, en supprimant le
repertoire

%systemroot%system32wins, et enfin en reinstallant le
service wins, cela

donne quoi ?
Eric

"Gandalf" dans le message de

news: 057e01c424a8$b9819740$
Salut,

J'ai un problème depuis peu avec WINS sous 2000 Server.
Le service est arrêté et lorsque je le démarre j'ai
l'erreur suivante : WINS n'a pas pu démarrer du fait d'une
absence ou altération de la base de données. Restaurez la
base en utilisant le gestionnaire WINS : celui situé dans
les outils d'administration ? C'est le seul que j'ai
trouvé, mais an ajoutant un serveur avec l'IP de ma
machine dans la console WINS, elle n'en veut pas, donc pas
de restauration de base...

J'ai donc déplacé tous les fichiers du répertoire %
SystemRoot%system32wins comme indiqué dans le message
d'erreur, mais ça ne change rien, le service ne veut
toujours rien savoir.

Vous avez une idée du problème ?
Merci.


.



Gandalf
Le #799751
Salut,

J'ai pas encore réinstallé le service WINS. Mais j'avais
déjà essayé d'ouvrir la base de données avec ACCESS qui ne
pouvait pas la lire.

-----Message d'origine-----
bjr
C'est une base Access, Bien souvent il suffit :
-arreter le srv
- reparer la base à l'aide d'Acces
- redem le service

Didier

"Gandalf" dans le message de

news:07fb01c42528$13ca2170$
Le fait de désinstaller le service n'enlève pas
automatiquement le répertoire ?
Je vais essayer de désinstaller wins alors.


-----Message d'origine-----
Bonsoir,
Et en desinstallant le service, en supprimant le
repertoire

%systemroot%system32wins, et enfin en reinstallant le
service wins, cela

donne quoi ?
Eric

"Gandalf" dans le message de

news: 057e01c424a8$b9819740$
Salut,

J'ai un problème depuis peu avec WINS sous 2000 Server.
Le service est arrêté et lorsque je le démarre j'ai
l'erreur suivante : WINS n'a pas pu démarrer du fait
d'une


absence ou altération de la base de données. Restaurez la
base en utilisant le gestionnaire WINS : celui situé dans
les outils d'administration ? C'est le seul que j'ai
trouvé, mais an ajoutant un serveur avec l'IP de ma
machine dans la console WINS, elle n'en veut pas, donc
pas


de restauration de base...

J'ai donc déplacé tous les fichiers du répertoire %
SystemRoot%system32wins comme indiqué dans le message
d'erreur, mais ça ne change rien, le service ne veut
toujours rien savoir.

Vous avez une idée du problème ?
Merci.


.




.




Publicité
Poster une réponse
Anonyme