Probleme de boot?

Le
Marc Poulhiès
Bonjour,

Je suis tout nouveau dans le monde de freeBSD et je rencontre un petit
problème lors de l'installation. J'ai cherché si qq1 avait déjà eu ce
type de prob, mais je n'ai rien trouvé de concluant.

J'ai tenté de booté depuis la version 5.2.1 (ISO miniinst) et j'ai ce
message durant le boot:

acd0: MODE_SENSE_BIG interrupt was seen but taskqueue stalled

Et ça bloque ici.
J'ai essayé de comprendre ce qu'était ce message, mais j'ai pas trouvé
grand chose. J'ai donc tenté avec la version 5.2, mais même chose
(exactement).
Je suis passé en 5.1, et là j'ai des messages d'erreurs différents:

acd0: MODE_SENSE_BIG command timeout - resetting
ata1 : resetting devices ..
done
acd0: read data overrun 34/0
acd0: MODE_SENSE_BIG command timeout - resetting
ata1: resetting devices ..
done


Au bout d'un moment, ça passe le cap et j'arrive à l'installeur, mais
j'aimerai réglé ce problème car j'imagine que ça sera la même chose à
chaque boot :/

Le disque dur est un maxtor 80Go, rien de bien exotique Il trouve
bien l'UDMA133 je sais pas trop où chercher.

Quelqu'un saurait comment faire?

Merci,
Marc
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marwan Burelle
Le #640238
On Thu, 08 Apr 2004 13:19:11 +0200
"Marc Poulhiès"
Au bout d'un moment, ça passe le cap et j'arrive à l'installeur, mais
j'aimerai réglé ce problème car j'imagine que ça sera la même chose à
chaque boot :/

Le disque dur est un maxtor 80Go, rien de bien exotique... Il trouve
bien l'UDMA133... je sais pas trop où chercher.

Quelqu'un saurait comment faire?


L'erreur semble venir du lecteur CD (acd0), vous avez tenté les boots
sans et avec ACPI pour voir (certaines implantations de l'ACPI posent
problème) ?

Votre lecteur CD n'a pas de problème habituellement (que ce passe-t-il
si vous le changez de nappe ?)

--
Burelle Marwan,
Equipe Bases de Donnees - LRI
http://www.cduce.org
( | )

Marc Poulhiès
Le #639985
Marwan Burelle
L'erreur semble venir du lecteur CD (acd0), vous avez tenté les boots
sans et avec ACPI pour voir (certaines implantations de l'ACPI posent
problème) ?


j'ai essayé sans ACPI aussi oui.

Votre lecteur CD n'a pas de problème habituellement (que ce passe-t-il
si vous le changez de nappe ?)


J'avais compris en lisant ça et là que c'était le lecteur qui posait
problème, mais je ne peux tester sans lui (sinon je peux plus booter sur
le cd... forcément). Je peux tester en changeant le lecteur de position
(master->slave), mais bon, je suis un peu surpris quand même, mais je
tenterais ça.
J'ai vu que ce bug était déjà arrivé, et qu'il a été fermé (mais pas
réglé) et qu'une solution de contournement a été faites: 20 essais,
après il continu mais le lecteur n'est pas utilisable (génant pour
installer depuis le CD).

Et je n'ai jamais eu de problème avec ce lecteur (je ne l'ai testé
qu'avec linux).

Merci,

Marc

voodoo child
Le #639984
J'ai déjà eu le même problème que toi mais uniquement avec la brance 5 de
freebsd.
Si tu veux utiliser freebsd, tu peux tjrs installer la version 4.9
gregg
Le #639734
Marc Poulhiès wrote:
Bonjour,


salut !

Je suis tout nouveau dans le monde de freeBSD


bienvenue !

<cut>

J'ai eu un problème similaire avec un lecteur de CD de marque Samsung.
En 4.9 ET 5.2.1.
L'astuce a consisté au passage du lecteur CD en mode esclave.
(j'avais trouvé ça sur gougleu à l'époque)

peut-être que c'est le même type de circuit sur ton lecteur CD?

++
gregg

Marc Poulhiès
Le #639732
gregg
J'ai eu un problème similaire avec un lecteur de CD de marque Samsung.
En 4.9 ET 5.2.1.
L'astuce a consisté au passage du lecteur CD en mode esclave.
(j'avais trouvé ça sur gougleu à l'époque)

peut-être que c'est le même type de circuit sur ton lecteur CD?


Bon alors mon lecteur est un graveur HP 9100, jamais de problèmes...
Il était en master sur le 2ème IDE, j'ai mis en slave (il est seul sur
le canal), mais ça change rien.
Je suis assez à l'aise sur GNU/Linux, mais là mon entré dans le monde
BSD est un peu un echec :)
Entre FreeBSD qui refuse mon lecteur CD (j'en ai pas d'autres) et
OpenBSD et son fdisk/disklabel très intuitif ...
J'en profite pour poser une question: la limite de la taille du disque
est encore d'actualité dans openbsd (pour se charger le noyau doit être
dans les 8 premiers Go du disque) ? (lu dans la FAQ)

Je retenterai quand j'aurai un peu plus potasser ou quand j'aurai une
machine qui accepte l'installation :)

Merci pour toute les réponses :)

Marc

talon
Le #639731
"Marc Poulhiès"
gregg
J'ai eu un problème similaire avec un lecteur de CD de marque Samsung.
En 4.9 ET 5.2.1.
L'astuce a consisté au passage du lecteur CD en mode esclave.
(j'avais trouvé ça sur gougleu à l'époque)

peut-être que c'est le même type de circuit sur ton lecteur CD?


Bon alors mon lecteur est un graveur HP 9100, jamais de problèmes...
Il était en master sur le 2ème IDE, j'ai mis en slave (il est seul sur
le canal), mais ça change rien.
Je suis assez à l'aise sur GNU/Linux, mais là mon entré dans le monde
BSD est un peu un echec :)
Entre FreeBSD qui refuse mon lecteur CD (j'en ai pas d'autres) et
OpenBSD et son fdisk/disklabel très intuitif ...


T'as pas besoin de lecteur de CD pour installer FreeBSD. Tu peux mettre
le contenu du CD soit sur une partition DOS sous Windows, soit sur une
autre machine en réseau faisant office de serveur ftp, booter sur une
disquette (ou sur le réseau si tu sais faire) et installer à partir de
là.

--

Michel TALON


Marc Poulhiès
Le #639501
(Michel Talon) writes:


T'as pas besoin de lecteur de CD pour installer FreeBSD. Tu peux mettre
le contenu du CD soit sur une partition DOS sous Windows, soit sur une
autre machine en réseau faisant office de serveur ftp, booter sur une
disquette (ou sur le réseau si tu sais faire) et installer à partir de
là.


Effectivement. Mais ce qui me gène c'est que ce problème va se
manifester à chaque lancement du système, ce qui n'est pas franchement
super :)... et je ne tiens pas vraiment à débrancher mon lecteur à
chaque utilisation de FreeBSD puis à le rebrancher juste après :/

Publicité
Poster une réponse
Anonyme