Probleme camescope

Le
elan
Bonjour,

Je viens d'acheter une carte d'acquisition Hercules "DV Action! DVD Edition"
avec carte IEEE . Mon caméscope JVC est branché sur la carte, mais il n'est
pas détecté. Pourtant, le port IEEE 1394 est bien détecté dans le
gestionnaire de périphérique.

Le PC est équipé d'une carte vidéo ATI, D'une carte Tuner " Mirovideo PCTV
Pinacle", Windows XP,

Pouvez vous me donnez une solution pour que ça fonctionne.

merci d'avance.

Elan
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Azo3
Le #872613
as-tu installé les pilotes de ton camescope?

--
Serge CENCI

MVP Microsoft WORKS

NB - adresse : enlever NOSPAM
"elan" cidtn2$sjd$
Bonjour,

Je viens d'acheter une carte d'acquisition Hercules "DV Action! DVD
Edition"

avec carte IEEE . Mon caméscope JVC est branché sur la carte, mais il
n'est

pas détecté. Pourtant, le port IEEE 1394 est bien détecté dans le
gestionnaire de périphérique.

Le PC est équipé d'une carte vidéo ATI, D'une carte Tuner " Mirovideo PCTV
Pinacle", Windows XP,

Pouvez vous me donnez une solution pour que ça fonctionne.

merci d'avance.

Elan




FDDKDR
Le #872405
Bonjour,

"elan" news:cidtn2$sjd$
Je viens d'acheter une carte d'acquisition Hercules "DV Action! DVD
Edition"

avec carte IEEE . Mon caméscope JVC est branché sur la carte, mais il
n'est

pas détecté. Pourtant, le port IEEE 1394 est bien détecté dans le
gestionnaire de périphérique.
Le PC est équipé d'une carte vidéo ATI, D'une carte Tuner " Mirovideo PCTV
Pinacle", Windows XP,



Je t'avais répondu sur ton autre message ceci (et pour compléter le message
d'Azo3) :
---------------------------------------------
Attention, avec le firewire (IEEE 1394), ton caméscope doit être absolument
allumé avant le lancement du logiciel de montage vidéo ... et il doit être
allumé en mode VCR (lecture / magnétoscope) et non pas Caméra
(enregistrement) !!!

Sinon, si tu respectes bien cela, as-tu installé le SP1 de XP ... c'est un
pré-requis pour le bon fonctionnement IEEE 1394 ...
Pour le SP2 de XP, il faut éviter pour l'instant, il y a des problèmes avec
le IEEE 1394 et ce service pack sur pas mal de configurations ...

Dans le gestionnaire de périphériques, fait menu "Affichage", active
l'option "Afficher tous les périphériques cachés" et vérifies si tu n'as pas
de périphériques en conflit (! jaune et X rouge).
Si oui, dis-nous lesquels ...
Ensuite, vérifies bien dans toutes les rubriques que ton caméscope n'y est
pas répertorié ...

Tiens-nous au courant,

Cordialement,

FDDKDR

Azo3
Le #872403
ton caméscope doit être absolument
allumé avant le lancement du logiciel de montage vidéo ...


en principe , dès qu'il l'allume, il doit être averti par une "bulle" et un
son... s'il a installé les pilotes; ce qui est bizarre c'est que win ne les
demande pas car JVC ... pffft!

--
Serge CENCI

MVP Microsoft WORKS

NB - adresse : enlever NOSPAM
"FDDKDR" #
Bonjour,

"elan" news:cidtn2$sjd$
Je viens d'acheter une carte d'acquisition Hercules "DV Action! DVD
Edition"

avec carte IEEE . Mon caméscope JVC est branché sur la carte, mais il
n'est

pas détecté. Pourtant, le port IEEE 1394 est bien détecté dans le
gestionnaire de périphérique.
Le PC est équipé d'une carte vidéo ATI, D'une carte Tuner " Mirovideo
PCTV


Pinacle", Windows XP,



Je t'avais répondu sur ton autre message ceci (et pour compléter le
message

d'Azo3) :
---------------------------------------------
Attention, avec le firewire (IEEE 1394), ton caméscope doit être
absolument

allumé avant le lancement du logiciel de montage vidéo ... et il doit être
allumé en mode VCR (lecture / magnétoscope) et non pas Caméra
(enregistrement) !!!

Sinon, si tu respectes bien cela, as-tu installé le SP1 de XP ... c'est un
pré-requis pour le bon fonctionnement IEEE 1394 ...
Pour le SP2 de XP, il faut éviter pour l'instant, il y a des problèmes
avec

le IEEE 1394 et ce service pack sur pas mal de configurations ...

Dans le gestionnaire de périphériques, fait menu "Affichage", active
l'option "Afficher tous les périphériques cachés" et vérifies si tu n'as
pas

de périphériques en conflit (! jaune et X rouge).
Si oui, dis-nous lesquels ...
Ensuite, vérifies bien dans toutes les rubriques que ton caméscope n'y est
pas répertorié ...

Tiens-nous au courant,

Cordialement,

FDDKDR





Poster une réponse
Anonyme