probleme carte son + Win XP + Teamspeak RC2

Le
SLyPh3r
Bonjour,
J'ai un probleme avec ma carte son, mon casque et Teamspeak RC.2.
J'ai recemment installer une version de xp que j'ai modifié (à partir d'une
version XP original), quelque services en moins, et des optimisations que
j'ai fais moi meme
J'ai installer la dernier version du driver de ma carte son (Fortissimo 3
7.1)
Lorsque je vais dans panneau de configuration->son et peripheriques audio.
Puis l'onglet Voix, il y a un bouton avancé dans la partie enregistrement
vocal. Or je n'ai ce bouton en gris (je ne peux pas y accéder). De même
lorqsue je fais le test du matériel, je ne peux pas faire suivant apres
avoir lancé le test (j'ai un ecran avec un micro et le volume des enceintes
et du micro. Mais je ne peux pas gérer le son de mes enceintes dans cette
écran).
Lorsque, je lance Teamspeak RC2, mes collègues disent qu'ils entendent tous
(les sons environant, par exemple la musique que je mets en fond, la tele,
etc..)
Et je ne vois pas comment resoudre ce probleme. Si ce n'est de reinstaller
XP, ce qui me saoulerais enormement
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
AlainD
Le #1060672
"SLyPh3r" 4424362c$0$20296$
Bonjour,
J'ai un probleme avec ma carte son, mon casque et Teamspeak RC.2.
J'ai recemment installer une version de xp que j'ai modifié (à partir
d'une version XP original), quelque services en moins, et des
optimisations que j'ai fais moi meme
J'ai installer la dernier version du driver de ma carte son (Fortissimo 3
7.1)
Lorsque je vais dans panneau de configuration->son et peripheriques audio.
Puis l'onglet Voix, il y a un bouton avancé dans la partie enregistrement
vocal. Or je n'ai ce bouton en gris (je ne peux pas y accéder). De même
lorqsue je fais le test du matériel, je ne peux pas faire suivant apres
avoir lancé le test (j'ai un ecran avec un micro et le volume des
enceintes et du micro. Mais je ne peux pas gérer le son de mes enceintes
dans cette écran).
Lorsque, je lance Teamspeak RC2, mes collègues disent qu'ils entendent
tous (les sons environant, par exemple la musique que je mets en fond, la
tele, etc.....)
Et je ne vois pas comment resoudre ce probleme. Si ce n'est de reinstaller
XP, ce qui me saoulerais enormement


Probablement ton "optimisation" qui a créé ces problèmes :oD
Sinon pour ts tu peux règler la sensibilité du micro dans
parametres/parametres entrée sortie tu règles vers "crier" ça évite qu'on
entende tout ce qui se passe autour de toi ou alors programmer un bouton, la
on t'entends uniquement quand tu presse la touche

Poster une réponse
Anonyme