Probleme de chargement du BIOS

Le
Nadir Sahnoun
Bonjour à tous,

Mon voisin a un vieux PC qui date des années 40. je parle du PC biensure
Le PC ne se charge plus. Équipé de Windows Inconito mais cela ne changera
rien puisque le BIOS ne se charge même pas ! pas de détection des
périphériques, pas de bruit de check des peripheriques (FD, CD, HDetc),
aucun signal au démarrage et aucune ligne n'est affichée sur écran qui lui
biensure fonctionne (tester sur une autre machine). Et la carte graphique
fonctionne aussi (testée sur une autre machine).

j'ai remplacé la pile par une nouvelle. RIEN.
j'ai essayé de vérifier si le câblage est bon. RIEN.

Les deux ventilateurs (processeur et carte mère) fonctionnent, le lecteur
CD-R s'allume et s'ouvre ce qui me garantie que les composants sont bien
alimentés électriquement. La carte mère n'est pas cramée puisque l'alim
électrique arrive jusqu'au ventilo du processeur.

Je ne sais pas qoi faire. Si vous avez des idées, je suis très preneur
La machine est une ancienne de type P1-266 MHZ. Désolé !

Le seul truc que je dois à présent faire (avec beaucoup de pessimisme) est
de tester le bon fonctionnement des deux barrettes mémoires si non, je
n'ai aucune autre piste.

Merci beaucoup pour votre aide précieuse

Salutations
@NS
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tof25
Le #842016
La carte mère n'est pas cramée puisque l'alim
électrique arrive jusqu'au ventilo du processeur.


salut, et alors ? là à mon avis ca veut rien dire.... je
pencherais plutot pour une carte mère HS..
désolé
a+
tof25

DROGER Jean-Paul
Le #842012
tof25 avait soumis l'idée :
La carte mère n'est pas cramée puisque l'alim
électrique arrive jusqu'au ventilo du processeur.


salut, et alors ? là à mon avis ca veut rien dire.... je
pencherais plutot pour une carte mère HS..
désolé
a+
tof25


ce n'est pas parceque le ventilo fonctionne que tout est OK sur la CM!!
Ce n'est pas parceque les phares marchent sur une voiture qu'elle doit
et peut démaarrer!

A mon avis si tu n'entends rien au démarrage c'est que le processeur a
toutes les chances d'avoir rendu l'ame, y a plus qu'à draguer les occas
pour le remplacer ou casser sa tire lire, y a des ensembles minimaux à
moins de 400 euros chez des assembleurs (tout dépend où tu habites) ou
sur le net (passe par un comparateur comme kelkoo). Par contre j'ai pas
d'idée pour un acaht d'ocas, mais en général c'est trop cher!!!

Bonne chasse!!

--
Jean-Paul DROGER (enlever "anti." et remplacer "ptt" par "wanadoo" pour
me joindre en perso; remove "anti." and replace "ptt" by "wanadoo" to
answer me directly)


Publicité
Poster une réponse
Anonyme