Problème clef USB WiFI kit Cegetel

Le
François M.
Bonjour

Hier j'ai reçu le kit WiFi pour équiper la C-Box de l'appartement de mon
amie.

Installation sans probléme sur la C-Box et fonctionnement parfait de deux
portables équipés à l'origine de carte WiFi interne (un Dell Latitude D800 &
un Packard Bell).

En revanche, le troisiéme portable (un Dell Inspiron 8500) n'est pas équipé
d'une carte WiFi et je comptais utiliser la clef USB WiFi livrée dans le kit
Cegetel.

Et là, impossible d'installer correctement le driver et de démarrer cette
clef.

Les trois portables sont en XP Pro SP2.

Quelqu'un a-t-il une idée ?

Merci !

--
F.
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pchene
Le #11965
En revanche, le troisiéme portable (un Dell Inspiron 8500) n'est pas équipé
d'une carte WiFi et je comptais utiliser la clef USB WiFi livrée dans l e kit
Cegetel.

Et là, impossible d'installer correctement le driver et de démarrer c ette
clef.


Bonjour,

Quels sont les symptomes ?
C'est comme dans un ADD y a toujours des symptomes reliées à des
causes, ça permet d'appliquer le bon traitement. (si je me trompe pas
sur l'identité de la personne)

C'est le driver qui ne s'installe pas ?
C'est la clé qui n'est pas reconnue ?
....

A+

Patrick

François M.
Le #11453
"pchene"

Quels sont les symptomes ?
C'est comme dans un ADD y a toujours des symptomes reliées à des
causes, ça permet d'appliquer le bon traitement. (si je me trompe pas
sur l'identité de la personne)


Pas d'erreur, non ;-))

C'est le driver qui ne s'installe pas ?
C'est la clé qui n'est pas reconnue ?


Le périphérique est reconnu, mais les drivers ne s'installent pas. Je
commence à penser que le problème vient du fait que l'Inspiron a un bus USB
1, et que cette clef est prévue vraissemblablement pour USB 2.
....

A+

Patrick

Nina Popravka
Le #11452
On Thu, 12 Oct 2006 14:42:16 +0200, "François M."

Le périphérique est reconnu, mais les drivers ne s'installent pas. Je
commence à penser que le problème vient du fait que l'Inspiron a un bus USB
1, et que cette clef est prévue vraissemblablement pour USB 2.
Non.

L'USB 2 fonctionne sur l'USB1.
Vous avez été télécharger la dernière version des drivers ?
--
Nina

François M.
Le #11451
"Nina Popravka" a écrit dans le message de news:

Non.
L'USB 2 fonctionne sur l'USB1.


Ok, autant pour moi. (je ne suis pas trés au fait des pb hard)

Vous avez été télécharger la dernière version des drivers ?


Non, j'ai utilisé ceux sur le CD livré par Cegetel.

F.

Nina Popravka
Le #11450
On Thu, 12 Oct 2006 14:46:08 +0200, "François M."

Non, j'ai utilisé ceux sur le CD livré par Cegetel.
Faut JAMAIS utiliser les drivers des CDs, et particulièrement

concernant les clés WIFI.
Repérez le modèle et trouvez le driver.
--
Nina

François M.
Le #11449
Ok, j'essaye cela.

Merci !!


--
F.
"Nina Popravka" a écrit dans le message de news:

On Thu, 12 Oct 2006 14:46:08 +0200, "François M."

Non, j'ai utilisé ceux sur le CD livré par Cegetel.
Faut JAMAIS utiliser les drivers des CDs, et particulièrement

concernant les clés WIFI.
Repérez le modèle et trouvez le driver.
--
Nina



François M.
Le #11448
"Nina Popravka" a écrit dans le message de news:

On Thu, 12 Oct 2006 14:46:08 +0200, "François M."

Non, j'ai utilisé ceux sur le CD livré par Cegetel.
Faut JAMAIS utiliser les drivers des CDs, et particulièrement

concernant les clés WIFI.
Repérez le modèle et trouvez le driver.




Bon, aprés récup d'un driver sur le net, cela fonctionne parfaitement.

Merci !!!

--
F.



pchene
Le #11447


Bon, aprés récup d'un driver sur le net, cela fonctionne parfaitement.

Merci !!!


Bonjour,

Bon je vois que le pb a été résolu, je reviens un peu tardivement.
A plus tard, en compagnie de JCT et des autres.

A+

Patrick

pchene
Le #11446


Bon, aprés récup d'un driver sur le net, cela fonctionne parfaitement.

Merci !!!


Bonjour,

Bon je vois que le pb a été résolu, je reviens un peu tardivement.
A plus tard, en compagnie de JCT et des autres.

A+

Patrick

ASM
Le #10398
On Thu, 12 Oct 2006 14:42:16 +0200, "François M."

Vous avez été télécharger la dernière version des drivers ?


J'aime bien ce genre de réponse pour une bécane non reliée au web :-)

Publicité
Poster une réponse
Anonyme