Probleme connexion reseau local ou carte reseau

Le
Mathias Rocher
Bonjour.

Tout d'abord je m'excuse s'il n'y a pas d'accents : je suis contraint
d'utiliser un clavier QWERTY Mon ordinateur portable (sous windows
XP sp2) ne se rend plus compte depuis ce matin quand un cable reseau
est debranche, et la connexion au reseau ne fonctionne pas. Lorsque je
coche "obtenir une adresse IP automatiquemet" dans les proprietes du
protocole TCP/IP, il me signale que "la connexion a une connectivite
limitee ou inexistante" (sans me dire que le cable est debranche !),
par contre lorsque je lui donne l'adresse IP, le masque de sous reseau,
la passerelle par defaut et l'adresse du serveur DNS, meme lorsque le
cable est debranche il me dit qu'il est connecte ! Par contre lorsque
je branche le cable, il ne peut pas se connecter a internet via le
reseau l'Etat de la connection indique un certain nombre d'octets
sortants mais aucun entrant.

Quelqu'un connait-il-ce probleme ? y-a-t-il un moyen de le resoudre ?
J'ai deja essaye de desactiver et reactiver la connexion : sans effet.
Restauration du systeme en utilisant un point de restauration de samedi
dernier (ca marchait impec ce samedi) : ca n'a rien donne. Pas plus que
de desinstaller la carte reseau et de redemarrer : il reinstalle la
carte apparemment sans encombres, mais en fin de compte il deconne de
la meme maniere ensuite. Est-ce la carte qui est morte ?

Merci de votre aide. Je repasserais voir de temps en temps mais pour
l'instant je n'ai acces a internet qu'en squattant un autre
ordinateur

--
Mathias Rocher
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique ROUSSEAU
Le #760587
Le lun, 23 oct 2006 at 11:18 GMT, Mathias Rocher [...]
la meme maniere ensuite. Est-ce la carte qui est morte ?


Si un essai avec un autre cable et/ou switch donne la meme chose, il
faudra en venir à cette conclusion là :)

Mathias Rocher
Le #760586

[...]
la meme maniere ensuite. Est-ce la carte qui est morte ?


Si un essai avec un autre cable et/ou switch donne la meme chose, il
faudra en venir à cette conclusion là :)


Hum. Le probleme que je decris montre qu'il y a quelque chose qui
cloche meme quand aucun cable n'est branche sur le port LAN (il devrait
au moins me dire qu'un cable est debranche mais il ne s'en rend pas
compte). En fait il reagit de la meme maniere si un cable est branche
ou pas. Donc je crains vraiment que ce soit la carte, mais c'est quand
meme bizarre qu'il ne me signale aucun dysfonctionnement... Je voudrais
donc etre sur avant de claquer mon fric dans une nouvelle carte.

--
Mathias Rocher


Mathias Rocher
Le #760585

Mon ordinateur portable (sous windows
XP sp2) ne se rend plus compte depuis ce matin quand un cable reseau
est debranche, et la connexion au reseau ne fonctionne pas. Lorsque je
coche "obtenir une adresse IP automatiquemet" dans les proprietes du
protocole TCP/IP, il me signale que "la connexion a une connectivite
limitee ou inexistante" (sans me dire que le cable est debranche !),
par contre lorsque je lui donne l'adresse IP, le masque de sous reseau,
la passerelle par defaut et l'adresse du serveur DNS, meme lorsque le
cable est debranche il me dit qu'il est connecte ! Par contre lorsque
je branche le cable, il ne peut pas se connecter a internet via le
reseau... l'Etat de la connection indique un certain nombre d'octets
sortants mais aucun entrant.


Bon, fausse alerte !

Je viens d'éteindre mon ordinateur, d'attendre une minute et de le
ralummer, et ca remarche. C'est a n'y rien comprendre : je l'avais
redemarré plusieurs fois sans le mettre hors tension, dont une fois
sous linux (j'ai les deux systemes sur ma machine) et la carte reseau
avait vraiment l'air en rade. Mais juste de mettre la machine hors
tension et de démarrer de nouveau a suffit.

--
Mathias Rocher

Pascal Hambourg
Le #760584
Salut,


Tout d'abord je m'excuse s'il n'y a pas d'accents : je suis contraint
d'utiliser un clavier QWERTY...


Rien à voir avec le sujet (qui semble clos), mais il est parfaitement
possible de composer des caractères accentués sur un clavier qwerty.
C'est même plus facile pour certains caractères : essaie donc de
composer les majuscules avec accent aigu sur un clavier azerty avec le
pilote clavier standard.

Dabe
Le #760583
Le 23/10/2006 Papa - 16:45, :
Salut,


Tout d'abord je m'excuse s'il n'y a pas d'accents : je suis contraint
d'utiliser un clavier QWERTY...


Rien à voir avec le sujet (qui semble clos), mais il est parfaitement
possible de composer des caractères accentués sur un clavier qwerty.
C'est même plus facile pour certains caractères : essaie donc de
composer les majuscules avec accent aigu sur un clavier azerty avec le
pilote clavier standard.


C'est complètement hors sujet, charte etc...
En revanche, parcourant le monde assez souvent j'ai eu à peu près tous
le genres de clavier entre les mains ( sauf chinois, hébreux japonais !)
Alors comment faire pour avoir des accents avec un clavier cyrillique
par exemple ?

Merci


Publicité
Poster une réponse
Anonyme