Problème d'envoi de mails vers certains domaine

Le
Alain
Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis un certains
temps. Je ne sais pas d'où vient le problème ni même quand il a commencé.
J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis pas certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success Audit, A
new TCP/IP SMTP connection has been made to host W.X.Y.Z (for domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning, An
attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur qui a
envoyé le message reçoit alors un message de non-délivrage de mail :
Certains des destinataires ou tous les destinataires n'ont pas reçu votre
message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'userA@domaineA.com' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the message
The MTS-ID of the original message is: c=US;a=
;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499 (000B09AA)
Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain
Vos réponses
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #851902
Bonjour,

d'après les messages que tu indiques.
-> le domaine de destination est connu et fonctionnel,
-> Mais le serveur distant W.X.Y.Z indiqué dans ce domaine n'a pas de
messagerie SMTP en état de marche, ou a refusé/coupé la connexion.

Soit les DNS (ou les caches) ne sont pas à jour. Un redémarrage du service
DNS utilisé permet de vider son cache.
=> La connectivité peut être vérifiée par la commande "telnet W.X.Y.Z 25"
qui doit répondre "220 xxx SMTP xxxx"
Soit, plus probablement, le serveur distant a vérifié ton adresse IP
(publique) et ne l'accepte pas.
=> Dans ce cas, la solution la plus rapide est d'utiliser le relais SMTP
fourni par son fournisseur d'accès Internet.
D'autres solutions consisteront à demander une adresse IP fixe n'appartenant
pas une tranche réseau réputée "dynamique", à inscrire cette adresse IP dans
les serveurs SMTP autorisés à envoyer pour ce domaine, ...

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis un
certains
temps. Je ne sais pas d'où vient le problème ni même quand il a commencé.
J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis pas
certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success Audit, A
new TCP/IP SMTP connection has been made to host W.X.Y.Z (for
domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning, An
attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur qui a
envoyé le message reçoit alors un message de non-délivrage de mail :
Certains des destinataires ou tous les destinataires n'ont pas reçu votre
message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the message
The MTS-ID of the original message is: c=US;a > ;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499 (000B09AA)
Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain




Alain
Le #851901
Bonjour et merci pour la réponse,

J'ai fait le test avec la commande "Telnet W.X.Y.Z 25" et je reçoit le
message suivant "220 W.X.Y.Z.de secure smtp server"

Pour les adresses IP Publiques, j'ai 2 IP Fixes de 2 Providers différents.
Un de ses providers a un espace de stockage "MonDomaine.com" sur lequel je
me connecte en pop3 pour récupérer les mails. Les mails sont ensuite
transmis sur mon Exchange dans les boîtes des différents utilisateurs.

Je peux éventuellement donné plus de détails et les adresses IP Réelles si
besoin.

Si notre provider à un relais SMTP, Comment le mettre en place?
Pour ce qui est des IP fixe comment faire ?????

désolé pour toute ces questions mais je ne m'y connait pas trop en Exchange.

Alain


"Thierry DEMAN [MVP]" de news:
Bonjour,

d'après les messages que tu indiques.
-> le domaine de destination est connu et fonctionnel,
-> Mais le serveur distant W.X.Y.Z indiqué dans ce domaine n'a pas de
messagerie SMTP en état de marche, ou a refusé/coupé la connexion.

Soit les DNS (ou les caches) ne sont pas à jour. Un redémarrage du service
DNS utilisé permet de vider son cache.
=> La connectivité peut être vérifiée par la commande "telnet W.X.Y.Z 25"
qui doit répondre "220 xxx SMTP xxxx"
Soit, plus probablement, le serveur distant a vérifié ton adresse IP
(publique) et ne l'accepte pas.
=> Dans ce cas, la solution la plus rapide est d'utiliser le relais SMTP
fourni par son fournisseur d'accès Internet.
D'autres solutions consisteront à demander une adresse IP fixe
n'appartenant

pas une tranche réseau réputée "dynamique", à inscrire cette adresse IP
dans

les serveurs SMTP autorisés à envoyer pour ce domaine, ...

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis un
certains
temps. Je ne sais pas d'où vient le problème ni même quand il a
commencé.


J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis pas
certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success Audit,
A


new TCP/IP SMTP connection has been made to host W.X.Y.Z (for
domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning, An
attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur qui a
envoyé le message reçoit alors un message de non-délivrage de mail :
Certains des destinataires ou tous les destinataires n'ont pas reçu
votre


message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the message
The MTS-ID of the original message is: c=US;a > > ;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499 (000B09AA)
Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain







Thierry DEMAN [MVP]
Le #853652
Bonsoir,

si tu n'as qu'un seul serveur Exchange, la configuration du serveur de
relais SMTP du Fournisseur d'accès consiste à indiquer le nom (ou le numéro
IP entre crochets) du serveur SMTP du fournisseur dans la zone "hôte actif"
du serveur virtuel SMTP.
=> Ensuite arrêter/redémarrer le serveur virtuel SMTP.

Par exemple pour Free, le serveur virtuel s'appelle "smtp.free.fr"!

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et merci pour la réponse,

J'ai fait le test avec la commande "Telnet W.X.Y.Z 25" et je reçoit le
message suivant "220 W.X.Y.Z.de secure smtp server"

Pour les adresses IP Publiques, j'ai 2 IP Fixes de 2 Providers différents.
Un de ses providers a un espace de stockage "MonDomaine.com" sur lequel je
me connecte en pop3 pour récupérer les mails. Les mails sont ensuite
transmis sur mon Exchange dans les boîtes des différents utilisateurs.

Je peux éventuellement donné plus de détails et les adresses IP Réelles si
besoin.

Si notre provider à un relais SMTP, Comment le mettre en place?
Pour ce qui est des IP fixe comment faire ?????

désolé pour toute ces questions mais je ne m'y connait pas trop en
Exchange.

Alain


"Thierry DEMAN [MVP]" de news:
Bonjour,

d'après les messages que tu indiques.
-> le domaine de destination est connu et fonctionnel,
-> Mais le serveur distant W.X.Y.Z indiqué dans ce domaine n'a pas de
messagerie SMTP en état de marche, ou a refusé/coupé la connexion.

Soit les DNS (ou les caches) ne sont pas à jour. Un redémarrage du
service
DNS utilisé permet de vider son cache.
=> La connectivité peut être vérifiée par la commande "telnet W.X.Y.Z 25"
qui doit répondre "220 xxx SMTP xxxx"
Soit, plus probablement, le serveur distant a vérifié ton adresse IP
(publique) et ne l'accepte pas.
=> Dans ce cas, la solution la plus rapide est d'utiliser le relais SMTP
fourni par son fournisseur d'accès Internet.
D'autres solutions consisteront à demander une adresse IP fixe
n'appartenant

pas une tranche réseau réputée "dynamique", à inscrire cette adresse IP
dans

les serveurs SMTP autorisés à envoyer pour ce domaine, ...

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis un
certains
temps. Je ne sais pas d'où vient le problème ni même quand il a
commencé.


J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis pas
certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success
Audit,
A


new TCP/IP SMTP connection has been made to host W.X.Y.Z (for
domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning, An
attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur qui a
envoyé le message reçoit alors un message de non-délivrage de mail :
Certains des destinataires ou tous les destinataires n'ont pas reçu
votre


message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the
message
The MTS-ID of the original message is: c=US;a >> > ;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499 (000B09AA)
Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain











Alain
Le #853211
Bonjour et merci Thierry,

J'ai en effet qu'un seul serveur Exchange Serveur 5.5 SP4 sur Windows NT4
SP6. Par contre, je ne trouve pas où l'on peut implémenter cela sur exchange
5.5. Je ne trouve pas ces zones ("serveur virtuel SMTP" et "hôte actif").

A bientôt,
Alain

"Thierry DEMAN [MVP]" de news:
Bonsoir,

si tu n'as qu'un seul serveur Exchange, la configuration du serveur de
relais SMTP du Fournisseur d'accès consiste à indiquer le nom (ou le
numéro

IP entre crochets) du serveur SMTP du fournisseur dans la zone "hôte
actif"

du serveur virtuel SMTP.
=> Ensuite arrêter/redémarrer le serveur virtuel SMTP.

Par exemple pour Free, le serveur virtuel s'appelle "smtp.free.fr"!

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et merci pour la réponse,

J'ai fait le test avec la commande "Telnet W.X.Y.Z 25" et je reçoit le
message suivant "220 W.X.Y.Z.de secure smtp server"

Pour les adresses IP Publiques, j'ai 2 IP Fixes de 2 Providers
différents.


Un de ses providers a un espace de stockage "MonDomaine.com" sur lequel
je


me connecte en pop3 pour récupérer les mails. Les mails sont ensuite
transmis sur mon Exchange dans les boîtes des différents utilisateurs.

Je peux éventuellement donné plus de détails et les adresses IP Réelles
si


besoin.

Si notre provider à un relais SMTP, Comment le mettre en place?
Pour ce qui est des IP fixe comment faire ?????

désolé pour toute ces questions mais je ne m'y connait pas trop en
Exchange.

Alain


"Thierry DEMAN [MVP]" message


de news:
Bonjour,

d'après les messages que tu indiques.
-> le domaine de destination est connu et fonctionnel,
-> Mais le serveur distant W.X.Y.Z indiqué dans ce domaine n'a pas de
messagerie SMTP en état de marche, ou a refusé/coupé la connexion.

Soit les DNS (ou les caches) ne sont pas à jour. Un redémarrage du
service
DNS utilisé permet de vider son cache.
=> La connectivité peut être vérifiée par la commande "telnet W.X.Y.Z
25"



qui doit répondre "220 xxx SMTP xxxx"
Soit, plus probablement, le serveur distant a vérifié ton adresse IP
(publique) et ne l'accepte pas.
=> Dans ce cas, la solution la plus rapide est d'utiliser le relais
SMTP



fourni par son fournisseur d'accès Internet.
D'autres solutions consisteront à demander une adresse IP fixe
n'appartenant

pas une tranche réseau réputée "dynamique", à inscrire cette adresse IP
dans

les serveurs SMTP autorisés à envoyer pour ce domaine, ...

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain" news:459a395b$



Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis un
certains
temps. Je ne sais pas d'où vient le problème ni même quand il a
commencé.


J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis pas
certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success
Audit,
A


new TCP/IP SMTP connection has been made to host W.X.Y.Z (for
domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning, An
attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur qui
a




envoyé le message reçoit alors un message de non-délivrage de mail :
Certains des destinataires ou tous les destinataires n'ont pas reçu
votre


message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the
message
The MTS-ID of the original message is: c=US;a > >> > ;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499
(000B09AA)




Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain














Thierry DEMAN [MVP]
Le #853210
Hello Alain,

désolé, je n'avais plus le 1er message qui indiquait la version 5.5
d'Exchange !

Donc, pour le service de messagerie Internet de 5.5, le choix principal se
résume à "résoudre par DNS" ou indiquer un nom (ou numéro IP) du relais de
ton FAI.
Redémarrer ensuite ce service.

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et merci Thierry,

J'ai en effet qu'un seul serveur Exchange Serveur 5.5 SP4 sur Windows NT4
SP6. Par contre, je ne trouve pas où l'on peut implémenter cela sur
exchange
5.5. Je ne trouve pas ces zones ("serveur virtuel SMTP" et "hôte actif").

A bientôt,
Alain

"Thierry DEMAN [MVP]" de news:
Bonsoir,

si tu n'as qu'un seul serveur Exchange, la configuration du serveur de
relais SMTP du Fournisseur d'accès consiste à indiquer le nom (ou le
numéro

IP entre crochets) du serveur SMTP du fournisseur dans la zone "hôte
actif"

du serveur virtuel SMTP.
=> Ensuite arrêter/redémarrer le serveur virtuel SMTP.

Par exemple pour Free, le serveur virtuel s'appelle "smtp.free.fr"!

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et merci pour la réponse,

J'ai fait le test avec la commande "Telnet W.X.Y.Z 25" et je reçoit le
message suivant "220 W.X.Y.Z.de secure smtp server"

Pour les adresses IP Publiques, j'ai 2 IP Fixes de 2 Providers
différents.


Un de ses providers a un espace de stockage "MonDomaine.com" sur lequel
je


me connecte en pop3 pour récupérer les mails. Les mails sont ensuite
transmis sur mon Exchange dans les boîtes des différents utilisateurs.

Je peux éventuellement donné plus de détails et les adresses IP Réelles
si


besoin.

Si notre provider à un relais SMTP, Comment le mettre en place?
Pour ce qui est des IP fixe comment faire ?????

désolé pour toute ces questions mais je ne m'y connait pas trop en
Exchange.

Alain


"Thierry DEMAN [MVP]" message


de news:
Bonjour,

d'après les messages que tu indiques.
-> le domaine de destination est connu et fonctionnel,
-> Mais le serveur distant W.X.Y.Z indiqué dans ce domaine n'a pas de
messagerie SMTP en état de marche, ou a refusé/coupé la connexion.

Soit les DNS (ou les caches) ne sont pas à jour. Un redémarrage du
service
DNS utilisé permet de vider son cache.
=> La connectivité peut être vérifiée par la commande "telnet W.X.Y.Z
25"



qui doit répondre "220 xxx SMTP xxxx"
Soit, plus probablement, le serveur distant a vérifié ton adresse IP
(publique) et ne l'accepte pas.
=> Dans ce cas, la solution la plus rapide est d'utiliser le relais
SMTP



fourni par son fournisseur d'accès Internet.
D'autres solutions consisteront à demander une adresse IP fixe
n'appartenant

pas une tranche réseau réputée "dynamique", à inscrire cette adresse
IP
dans

les serveurs SMTP autorisés à envoyer pour ce domaine, ...

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain" news:459a395b$



Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis un
certains
temps. Je ne sais pas d'où vient le problème ni même quand il a
commencé.


J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis pas
certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success
Audit,
A


new TCP/IP SMTP connection has been made to host W.X.Y.Z (for
domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning, An
attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur
qui
a




envoyé le message reçoit alors un message de non-délivrage de mail :
Certains des destinataires ou tous les destinataires n'ont pas reçu
votre


message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the
message
The MTS-ID of the original message is: c=US;a >> >> > ;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499
(000B09AA)




Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain


















Alain
Le #853208
Salut,

Actuellement, dans "Internet Mail Service", option "Message Delivery" j'ai
la configuration suivante : "Use domain name system (DNS)"
Il suffit donc que je mettre cette option sur : "Forward all messages to
host:" et de rentrer l'adresse IP de mon FAI.
Est-ce bien cela?

Je vais tester cela dans la journée et vous tiendrez au courant du résultat

Cordialement
Alain

"Thierry DEMAN [MVP]" de news:
Hello Alain,

désolé, je n'avais plus le 1er message qui indiquait la version 5.5
d'Exchange !

Donc, pour le service de messagerie Internet de 5.5, le choix principal se
résume à "résoudre par DNS" ou indiquer un nom (ou numéro IP) du relais de
ton FAI.
Redémarrer ensuite ce service.

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour et merci Thierry,

J'ai en effet qu'un seul serveur Exchange Serveur 5.5 SP4 sur Windows
NT4


SP6. Par contre, je ne trouve pas où l'on peut implémenter cela sur
exchange
5.5. Je ne trouve pas ces zones ("serveur virtuel SMTP" et "hôte
actif").



A bientôt,
Alain

"Thierry DEMAN [MVP]" message


de news:
Bonsoir,

si tu n'as qu'un seul serveur Exchange, la configuration du serveur de
relais SMTP du Fournisseur d'accès consiste à indiquer le nom (ou le
numéro

IP entre crochets) du serveur SMTP du fournisseur dans la zone "hôte
actif"

du serveur virtuel SMTP.
=> Ensuite arrêter/redémarrer le serveur virtuel SMTP.

Par exemple pour Free, le serveur virtuel s'appelle "smtp.free.fr"!

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain" news:459a6601$



Bonjour et merci pour la réponse,

J'ai fait le test avec la commande "Telnet W.X.Y.Z 25" et je reçoit
le




message suivant "220 W.X.Y.Z.de secure smtp server"

Pour les adresses IP Publiques, j'ai 2 IP Fixes de 2 Providers
différents.


Un de ses providers a un espace de stockage "MonDomaine.com" sur
lequel




je
me connecte en pop3 pour récupérer les mails. Les mails sont ensuite
transmis sur mon Exchange dans les boîtes des différents
utilisateurs.





Je peux éventuellement donné plus de détails et les adresses IP
Réelles




si
besoin.

Si notre provider à un relais SMTP, Comment le mettre en place?
Pour ce qui est des IP fixe comment faire ?????

désolé pour toute ces questions mais je ne m'y connait pas trop en
Exchange.

Alain


"Thierry DEMAN [MVP]" message


de news:
Bonjour,

d'après les messages que tu indiques.
-> le domaine de destination est connu et fonctionnel,
-> Mais le serveur distant W.X.Y.Z indiqué dans ce domaine n'a pas
de





messagerie SMTP en état de marche, ou a refusé/coupé la connexion.

Soit les DNS (ou les caches) ne sont pas à jour. Un redémarrage du
service
DNS utilisé permet de vider son cache.
=> La connectivité peut être vérifiée par la commande "telnet
W.X.Y.Z





25"
qui doit répondre "220 xxx SMTP xxxx"
Soit, plus probablement, le serveur distant a vérifié ton adresse IP
(publique) et ne l'accepte pas.
=> Dans ce cas, la solution la plus rapide est d'utiliser le relais
SMTP



fourni par son fournisseur d'accès Internet.
D'autres solutions consisteront à demander une adresse IP fixe
n'appartenant

pas une tranche réseau réputée "dynamique", à inscrire cette adresse
IP
dans

les serveurs SMTP autorisés à envoyer pour ce domaine, ...

A bientôt,
--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain" news:459a395b$



Bonjour et meilleurs voeux,

Je dispose de Windows NT4 SP6 et Exchange Serveur 5.5 SP4.

Je n'arrive plus à envoyer de mails vers quelques domaine depuis
un






certains
temps. Je ne sais pas d'où vient le problème ni même quand il a
commencé.


J'ai toutefois changé de Firewall il y a 8 mois mais je ne suis
pas






certains
que le problème est venu à ce moment là ou pas.

Je reçois dans le journal d'évenement 2 messages pour un mail :
Le premier message est "EventID : 2003, MSExchangeIMC, Success
Audit,
A


new TCP/IP SMTP connection has been made to host W.X.Y.Z (for
domaineA.com).
Logfile: L0000001.LOG"
Le second message est "EventID : 3010, MSExchangeIMC, Warning,
An






attempt to connect to host domaineA.com failed"

Ensuite, il essaie pendant 48H d'envoyer le mail et l'utilisateur
qui
a




envoyé le message reçoit alors un message de non-délivrage de mail
:






Certains des destinataires ou tous les destinataires n'ont pas
reçu






votre
message.
Impossible de contacter le(s) destinataire(s) suivant(s) :
'' le 18/12/2006 15:24
The recipient was unavailable to take delivery of the
message
The MTS-ID of the original message is: c=US;a > >> >> > ;p=MaSociete;l=MomServeur-061218123443Z-15900
MSEXCH:IMS:MaSociete:MaSociete.lu:MomServeur 3499
(000B09AA)




Host unreachable

Quelqu'un a-t-il une idée concernant ce problème?

merci d'avance,
Alain





















Thierry DEMAN [MVP]
Le #852976
Exact!

--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Salut,

Actuellement, dans "Internet Mail Service", option "Message Delivery" j'ai
la configuration suivante : "Use domain name system (DNS)"
Il suffit donc que je mettre cette option sur : "Forward all messages to
host:" et de rentrer l'adresse IP de mon FAI.
Est-ce bien cela?

Je vais tester cela dans la journée et vous tiendrez au courant du
résultat

Cordialement
Alain


Alain
Le #852756
Bonjour,

J'ai essayé d'ajouter l'adresse IP du serveur SMTP de mon FAI mais les mails
ne sont pas transmis (pour aucun domaine). J'ai bien arrêter et redémarrer
le service "Internet Mail Service".
Je reçois une erreur "4031" dans l'event viewer (The following message could
not be delivered to The destination server reported: 550
Unknown user .)
Ensuite, je reçois dans ma boîte mail que le message n'a pas été délivré au
bout d'une minute environ. Est-ce que mon FAI peut ne pas autoriser
l'utilisation de son serveur smtp avec un serveur exchange?

merci,
Alain


"Thierry DEMAN [MVP]" de news:
Exact!

--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Salut,

Actuellement, dans "Internet Mail Service", option "Message Delivery"
j'ai


la configuration suivante : "Use domain name system (DNS)"
Il suffit donc que je mettre cette option sur : "Forward all messages to
host:" et de rentrer l'adresse IP de mon FAI.
Est-ce bien cela?

Je vais tester cela dans la journée et vous tiendrez au courant du
résultat

Cordialement
Alain





Thierry DEMAN [MVP]
Le #852751
Bonsoir Alain,

quelle adresse as-tu essayé? de quelle FAI ?

as-tu vérifié que l'adresse IP est accessible et répond bien à la requète
suivante?

telnet Adresse 25

La réponse doit être "220 .....SMTP...."

A+

--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour,

J'ai essayé d'ajouter l'adresse IP du serveur SMTP de mon FAI mais les
mails
ne sont pas transmis (pour aucun domaine). J'ai bien arrêter et redémarrer
le service "Internet Mail Service".
Je reçois une erreur "4031" dans l'event viewer (The following message
could
not be delivered to The destination server reported:
550
Unknown user test
.)
Ensuite, je reçois dans ma boîte mail que le message n'a pas été délivré
au
bout d'une minute environ. Est-ce que mon FAI peut ne pas autoriser
l'utilisation de son serveur smtp avec un serveur exchange?

merci,
Alain


"Thierry DEMAN [MVP]" de news:
Exact!

--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Salut,

Actuellement, dans "Internet Mail Service", option "Message Delivery"
j'ai


la configuration suivante : "Use domain name system (DNS)"
Il suffit donc que je mettre cette option sur : "Forward all messages
to
host:" et de rentrer l'adresse IP de mon FAI.
Est-ce bien cela?

Je vais tester cela dans la journée et vous tiendrez au courant du
résultat

Cordialement
Alain









Alain
Le #852531
Bonjour,

Avec la commande telnet 195.218.0.91 25, je reçois "220 IncSmtp ready"

Alain

"Thierry DEMAN [MVP]" de news:
Bonsoir Alain,

quelle adresse as-tu essayé? de quelle FAI ?

as-tu vérifié que l'adresse IP est accessible et répond bien à la requète
suivante?

telnet Adresse 25

La réponse doit être "220 .....SMTP...."

A+

--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain"
Bonjour,

J'ai essayé d'ajouter l'adresse IP du serveur SMTP de mon FAI mais les
mails
ne sont pas transmis (pour aucun domaine). J'ai bien arrêter et
redémarrer


le service "Internet Mail Service".
Je reçois une erreur "4031" dans l'event viewer (The following message
could
not be delivered to The destination server reported:
550
Unknown user test
.)
Ensuite, je reçois dans ma boîte mail que le message n'a pas été délivré
au
bout d'une minute environ. Est-ce que mon FAI peut ne pas autoriser
l'utilisation de son serveur smtp avec un serveur exchange?

merci,
Alain


"Thierry DEMAN [MVP]" message


de news:
Exact!

--
Thierry DEMAN-BARCELÒ
MVP Exchange, SQL/Server
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org
"Alain" news:45a20fdc$



Salut,

Actuellement, dans "Internet Mail Service", option "Message Delivery"
j'ai


la configuration suivante : "Use domain name system (DNS)"
Il suffit donc que je mettre cette option sur : "Forward all messages
to
host:" et de rentrer l'adresse IP de mon FAI.
Est-ce bien cela?

Je vais tester cela dans la journée et vous tiendrez au courant du
résultat

Cordialement
Alain












Publicité
Poster une réponse
Anonyme