probleme de charset/codage avec mutt

Le
Gauthier
Bonjour à tous,

J'utilise mutt depuis des années, et un correspondant vient de m'avertir
qu'il a des problèmes avec mes accents. À titre d'essai, je m'envoie un
message que j'ouvre avec Thunderbird ou Mozilla-Mail, et effectivement,
il y a un problème avec les caractères 8 bits.

L'en-tête contient ceci quand je le visualise dans mutt :

Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="h31gzZEtNLTqOjlF"
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
User-Agent: Mutt/1.4.1i
Status: RO
Content-Length: 1076
Lines: 39

[-- Attachement #1 --]
[-- Type : text/plain, Codage : 8bit, Taille : 0,2K --]
Content-Type: text/plain; charset=unknown-8bit
Content-Disposition: inline
Content-Transfer-Encoding: 8bit

[-- Attachement #2: file.vcf --]
[-- Type : text/plain, Codage : 8bit, Taille : 0,5K --]
Content-Type: text/plain; charset=unknown-8bit
Content-Disposition: attachment;
filename="file.vcf"
Content-Transfer-Encoding: 8bit


Est-ce qu'il y a quelque chose à modifier dans .muttrc ?

Merci d'avance,
--
^^ Gauthier
(_____/°°-ç
| _`-"
)/@mmm||
n n FOE-Belgium : http://www.amisdelaterre.be
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Shamil
Le #224733
ajouter cela dans muttrc:

set charset="latin1" ou set charset="iso-8859-1"
Bonjour à tous,

J'utilise mutt depuis des années, et un correspondant vient de m'avertir
qu'il a des problèmes avec mes accents. À titre d'essai, je m'envoie un
message que j'ouvre avec Thunderbird ou Mozilla-Mail, et effectivement,
il y a un problème avec les caractères 8 bits.

L'en-tête contient ceci quand je le visualise dans mutt :

Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="h31gzZEtNLTqOjlF"
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
User-Agent: Mutt/1.4.1i
Status: RO
Content-Length: 1076
Lines: 39

[-- Attachement #1 --]
[-- Type : text/plain, Codage : 8bit, Taille : 0,2K --]
Content-Type: text/plain; charset=unknown-8bit
Content-Disposition: inline
Content-Transfer-Encoding: 8bit

[-- Attachement #2: file.vcf --]
[-- Type : text/plain, Codage : 8bit, Taille : 0,5K --]
Content-Type: text/plain; charset=unknown-8bit
Content-Disposition: attachment;
filename="file.vcf"
Content-Transfer-Encoding: 8bit


Est-ce qu'il y a quelque chose à modifier dans .muttrc ?

Merci d'avance,
--
^^ Gauthier
(_____/°°-ç
| _`-"
)/@mmm||
nn nn FOE-Belgium : http://www.amisdelaterre.be


--
Virtuellement votre

Gauthier
Le #224688
Le Sun, 27 Feb 2005 17:43:27 +0100, Shamil

ajouter cela dans muttrc:

set charset="latin1" ou set charset="iso-8859-1"


Impeccable, ça marche à présent.

Un grand merci,
--
^^ Gauthier
(_____/°°-ç
| _`-"
)/@mmm||
nn nn FOE-Belgium : http://www.amisdelaterre.be

Publicité
Poster une réponse
Anonyme