problème de clavier après une installation de debian sarge

Le
Hulin Thibaud
salut !
j'ai un souci de clavier avec xfree, vu le message suivant (je rajoute
le résultat des commandes demandées).
je possède un clavier 103 touches, qui fonctionnait parfaitement sous
ubuntu (j'ai conservé l'ancien xorg.conf si ça peut aider).
actuellement, la touche shift ne fonctionne pas.

merci de l'aide !
thibaud.

-
Erreur lors de l'activation de la configuration XKB.
Probablement un problème interne au serveur X.

Données de version du serveur X :
The XFree86 Project, Inc
40300001
Vous utilisez XFree 4.3.0.
Il y a des problèmes connus avec les configurations XKB complexes.
Essayez d'utiliser une configuration plus simple ou utilisez une version
plus récente de XFree.
Si vous rapportez cette situation comme une anomalie, veuillez inclure :
- Le résultat de xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "fr", "fr", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "fr", "fr", ""

- Le résultat de gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
layouts = [us]
model = pc105
overrideSettings = true
options = []
update_handlers = []


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Trier par : date / pertinence
Denis Barbier
Le #9342611
On Tue, Aug 29, 2006 at 03:33:48AM +0200, Hulin Thibaud wrote:
salut !
j'ai un souci de clavier avec xfree, vu le message suivant (je rajoute
le résultat des commandes demandées).
je possède un clavier 103 touches, qui fonctionnait parfaitement sous
ubuntu (j'ai conservé l'ancien xorg.conf si ça peut aider).
actuellement, la touche shift ne fonctionne pas.


[...]
Si vous rapportez cette situation comme une anomalie, veuillez inclure :
- Le résultat de xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "fr", "fr", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "fr", "fr", ""



Cela signifie qu'il y a une ligne
Option "XkbVariant" "fr"
dans ton xorg.conf, il faut supprimer cette ligne invalide.

Denis


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme