Probleme de masque formulaire.

Le
magicaos
Bonjour a tous apres une longue absence et enfin la fin de ma base de donnee
je voudrai remercier tous se qui on pu m aider et par la meme occasion
posez un dernier probleme apres avoir fini ma base de donnee et d avoir
securiser avec les droit d acces et tout sa j ai mis ma base en resaux elle
fonctionne tres bien mais j ai un probleme au niveau des masque formulaire.
qu est que j apelle masque formulaire: se sont mes form qui me serve de
critere pour mes requetes comme critere de ma requete j ai marquer : Comme
([Formulaires]![DespachoPor]![Texte1]) jusqu a present sa fonctionner tres
bien mais depuis que je l ai mis en resaux et securiser, il me demande a
chaque de rentrer un parametre pour cette valeur si jamais sa vous ai
deja arrier ou si vous avez une solution je suis preneur ( se type de
procedé est utiliser par plus de la moitier de ma base )
Merci d avance a tous ceux qui se pencherons sur mon sujet



(((((Pour se qui n ont pas compris se ke j apelle un masque form voici un
exemple:

Un form ou sort quel date voulez vous ? et de la cette valeur sera utimliser
comme valeur de la requete ))))))
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6089841
Salut,

"magicaos"
| Bonjour a tous apres une longue absence et enfin la fin de ma base de donnee
| je voudrai remercier tous se qui on pu m aider ... et par la meme occasion
| posez un dernier probleme ... apres avoir fini ma base de donnee et d avoir
| securiser avec les droit d acces et tout sa j ai mis ma base en resaux elle
| fonctionne tres bien mais j ai un probleme au niveau des masque formulaire.
| qu est que j apelle masque formulaire: se sont mes form qui me serve de
| critere pour mes requetes comme critere de ma requete j ai marquer : Comme
| ([Formulaires]![DespachoPor]![Texte1]) jusqu a present sa fonctionner tres
| bien mais depuis que je l ai mis en resaux et securiser, il me demande a
| chaque de rentrer un parametre pour cette valeur ...


Le fait de mettre une base en réseau n'intervient pas dans la méthode
de formulation des critères q'une requête...

Le formulaire et la requête sont tout de même sur ton poste!

Le problème est ailleurs et je pense qu'il te demande la valeur
par ce que Access ne trouve pas le textbox ou le formulaire

Formulaires]![DespachoPor]![Texte1]


--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
Conseils MPFA: http://www.mpfa.info/
magicaos
Le #6089731

Salut,

"magicaos"
| Bonjour a tous apres une longue absence et enfin la fin de ma base de donnee
| je voudrai remercier tous se qui on pu m aider ... et par la meme occasion
| posez un dernier probleme ... apres avoir fini ma base de donnee et d avoir
| securiser avec les droit d acces et tout sa j ai mis ma base en resaux elle
| fonctionne tres bien mais j ai un probleme au niveau des masque formulaire.
| qu est que j apelle masque formulaire: se sont mes form qui me serve de
| critere pour mes requetes comme critere de ma requete j ai marquer : Comme
| ([Formulaires]![DespachoPor]![Texte1]) jusqu a present sa fonctionner tres
| bien mais depuis que je l ai mis en resaux et securiser, il me demande a
| chaque de rentrer un parametre pour cette valeur ...


Le fait de mettre une base en réseau n'intervient pas dans la méthode
de formulation des critères q'une requête...

Le formulaire et la requête sont tout de même sur ton poste!

Le problème est ailleurs et je pense qu'il te demande la valeur
par ce que Access ne trouve pas le textbox ou le formulaire

Formulaires]![DespachoPor]![Texte1]


--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
Conseils MPFA: http://www.mpfa.info/






Oui mais si j ai le formulaire mais le textbox est ouvert ... je ne compren
vraiment pas comment je pourrais repare se probleme ...Coment le forcer a
reconaitre ma textbox ???

3stone
Le #6089721
re,

"magicaos"
| > Le problème est ailleurs et je pense qu'il te demande la valeur
| > par ce que Access ne trouve pas le textbox ou le formulaire
| >
| > Formulaires]![DespachoPor]![Texte1]
| >
|
| Oui mais si j ai le formulaire mais le textbox est ouvert ... je ne compren
| vraiment pas comment je pourrais repare se probleme ...Coment le forcer a
| reconaitre ma textbox ???


Il n'est pas question de "forcer", on force un boeuf à passer la rampe... et encore ;-)


Commence par remplacer ton "Formulaires!DespachoPor!Texte1"

par "Forms!Despa....


--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
Conseils MPFA: http://www.mpfa.info/
magicaos
Le #6089671

re,

"magicaos"
| > Le problème est ailleurs et je pense qu'il te demande la valeur
| > par ce que Access ne trouve pas le textbox ou le formulaire
| >
| > Formulaires]![DespachoPor]![Texte1]
| >
|
| Oui mais si j ai le formulaire mais le textbox est ouvert ... je ne compren
| vraiment pas comment je pourrais repare se probleme ...Coment le forcer a
| reconaitre ma textbox ???


Il n'est pas question de "forcer", on force un boeuf à passer la rampe... et encore ;-)


Commence par remplacer ton "Formulaires!DespachoPor!Texte1"

par "Forms!Despa....


--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
Conseils MPFA: http://www.mpfa.info/


Exactement a premiere vu sa ma l air d etre sa ... est ce que s est parce

que je passe sur des ordinateur qui sont dans une autre langue ???

3stone
Le #6089651
re,

"magicaos"
| Exactement a premiere vu sa ma l air d etre sa ... est ce que s est parce
| que je passe sur des ordinateur qui sont dans une autre langue ???


Magicaos !

Tu es le seul qui ne m'a pas encore entendu g****ler contre
ces traductions ridicules :o))

Et oui, c'est à cause de ca !
Mais les ricains s'en foutent, ils utilisent tous l'anglais...


--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
Conseils MPFA: http://www.mpfa.info/
Publicité
Poster une réponse
Anonyme