Problème de perte de config réseau

Le
FAB
J'ai trois PC en réseau sur un modem routeur ADSL BELKIN, et un autre PC
relier à un modem routeur ADSL Dlink (c'est une config en préparation qui
n'est pas encore reliée à l'ADSL).
J'ai pris un PC (W98SE) du réseau que j'ai connecté sur le routeur DLINK,
pas de pb le réseau fonctionne et je vois bien l'autre PC.
Après la manip, je remet ce PC sur son réseau d'origne, et la fini, Il ne
voit plus le réseau ni l'accès internet.

Le routeur BELKIN a un DNS qui affecte les adresses en 192.168.2.x
Le routeur Dlink a un DNS qui affecte les adresse en 192.168.1.x

Maintenant que mon PC à fait un tour sur le Dlink, je lui trouve toujours
une adresse IP 192.168.1.4 et un mask à la con en 255.0.0.0

SI je suprime l'obtention automatique d'adresse IP et que je force une
adresse IP 192.168.2.9 et un mask 255.255.255.0 via le panneau de
configuration de Windows, j'arrive à lui faire voir le réseau et les autres
PC, mais rien pour l'accès à Internet.

Pourquoi a t-il perdu cette capacité à accepter l'obtention automatique
d'adresse IP. Et comment réparer cette config ?
J'imagine qu'en reformatant le disque et en réinstallant Windows98 je vai
retomber sur mes pieds, mais il daoit quand même y avoir des solutions moins
lourdes ?

Merci pour l'aide.

FAB
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FAB
Le #795801
J'ai revérifier toute les cases de configuration réseau entre deux de mes PC
W98SE.
Ils sont outs rigoureusement configurer de la même façon.

Depuis que mon PC à été connecté au Dlink. Je le retrouve toujours avec une
adresse IP 192.168.1.4 et son mask bizar.
Comme si il y avait quelque chose de graver en mémoire de la carte réseau.
Impossible de lui faire trouver le serveur DHCP qui devrait normalement lui
donner son adresse IP,et sans doute lui fournir de infos pour trouver le
routeur ADSL.

Donc en forçage manuel mask et adresse le réseau fonctionne, (donc la carte
est pas cramée) mais pas d'internet, et en automatique repli sur la config
de l'ancien réseau, comme si il restait une trace quelque part?



"FAB" 4451301e$0$27872$
J'ai trois PC en réseau sur un modem routeur ADSL BELKIN, et un autre PC
relier à un modem routeur ADSL Dlink (c'est une config en préparation qui
n'est pas encore reliée à l'ADSL).
J'ai pris un PC (W98SE) du réseau que j'ai connecté sur le routeur DLINK,
pas de pb le réseau fonctionne et je vois bien l'autre PC.
Après la manip, je remet ce PC sur son réseau d'origne, et la fini, Il ne
voit plus le réseau ni l'accès internet.

Le routeur BELKIN a un DNS qui affecte les adresses en 192.168.2.x
Le routeur Dlink a un DNS qui affecte les adresse en 192.168.1.x

Maintenant que mon PC à fait un tour sur le Dlink, je lui trouve toujours
une adresse IP 192.168.1.4 et un mask à la con en 255.0.0.0

SI je suprime l'obtention automatique d'adresse IP et que je force une
adresse IP 192.168.2.9 et un mask 255.255.255.0 via le panneau de
configuration de Windows, j'arrive à lui faire voir le réseau et les
autres

PC, mais rien pour l'accès à Internet.

Pourquoi a t-il perdu cette capacité à accepter l'obtention automatique
d'adresse IP. Et comment réparer cette config ?
J'imagine qu'en reformatant le disque et en réinstallant Windows98 je vai
retomber sur mes pieds, mais il daoit quand même y avoir des solutions
moins

lourdes ?

Merci pour l'aide.

FAB






Publicité
Poster une réponse
Anonyme