Probleme de decodage avec VM

Le
Gilles Costa
Bonjour,

J'ai depuis quelque temps une erreur qui apparaît lorsque je reçois
certains messages en HTML :
Inline HTML display failed: (vm-mime-error "something other than line
break or hex digits after = in quoted-printable encoding")

Ces messages, renvoyés vers un autre MUA (Thunderbird ou Outlook)
s'affichent correctement. Peut-être est-ce du à un décodage
suppléménetaire que fait VM ou XEmacs ? J'ai effectué quelques
réglages pour éviter de voir les ^M (je suis sous Windows XP SP2).

Merci d'avance
--
Gilles COSTA, Géomètre-expert
Arkane-foncier, Géomètres-experts associés
17, grande rue, BP 23 91311 Montlhéry cedex
T : 01.64.49.00.52 - F : 01.64.49.06.64
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Patrice Karatchentzeff
Le #21816211
Gilles Costa
Bonjour,

J'ai depuis quelque temps une erreur qui apparaît lorsque je reçois
certains messages en HTML :
Inline HTML display failed: (vm-mime-error "something other than line
break or hex digits after = in quoted-printable encoding")

Ces messages, renvoyés vers un autre MUA (Thunderbird ou Outlook)
s'affichent correctement. Peut-être est-ce du à un décodage
suppléménetaire que fait VM ou XEmacs ? J'ai effectué quelques
réglages pour éviter de voir les ^M (je suis sous Windows XP SP2).



Si tu nous donnais ta config de VM et les fameux réglages ?

PK

--
      |      _,,,---,,_       Patrice KARATCHENTZEFF
ZZZzz /,`.-'`'    -.  ;-;;,_   mailto:
     |,4-  ) )-,_. , (  `'-'  http://p.karatchentzeff.free.fr
    '---''(_/--'  `-'_)       
Poster une réponse
Anonyme