Problème Disque dur Externe

Le
quentin.jeandel
Bonjour,

J'ai un problème de disque dur externe auquel je ne trouve aucune
solution/réponse. Voilà j'ai acheté un boîtier externe USB 2.0 /
Firewire IEEE 1394 de marque ARGOSY pour un disque dur IDE de type
3,5''.
J'ai donc installé dans ce boîtier un DD de 120 Go de marque Maxtor,
en SLAVE. J'ai connecté le boîtier au port Firewire de mon portable
(COMPAQ PRESARIO), le problème est le même sur le port USB2.0.
J'ai créer sur ce disque (avec l'outil de Windows XP ‘Gestion de
Disque') une partition principale de 20 GO, une partition étendu de
100 Go contenant un premier disque logique de 40 GO et un second
disque logique de 60 Go et j'ai formaté ces trois partitions. Cela a
fonctionné parfaitement et après ces opérations je voyais mon nouveau
disque et ses 3 partitions dans l'explorateur.
Le problème est apparu au re-démarrage de Windows, dans l'explorateur
je ne voit plus le second disque logique et parfois même le premier
disque logique de la partition étendu (dépend de l'humeur de Windows
apparemment) alors que la partition principale active est visible.
Pourtant ces deux disques logiques sont visibles dans l'outil de
gestion de disque ou dans un explorateur de fichier type ‘Total
Commander' (ex. Win Commander). La seule manière de retrouver ces deux
partitions dans l'explorateur de Windows et de redéfinir la lettre de
chaque partition via l'outil de Gestion de Disque a chaque démarrage
(un peu lourd comme manip).
Voilà, j'ai tout essayé (re-formaté, changer la lettre du lecteur…..)
et c'est toujours pareil, a chaque nouveau démarrage les partitions
disparaissent de l'explorateur alors qu'elles sont bien la, quelqu'un
a t-il déjà eu ce genre de problème, comment faire pour le résoudre.
Merci de vos conseils afin que je puisse profiter pleinement des mes
100 Go non reconnus.
Kentin
Vos réponses
Trier par : date / pertinence
Geo
Le #394811
Bonjour Kentin


Bonjour,

J'ai un problème de disque dur externe auquel je ne trouve aucune
solution/réponse. Voilà j'ai acheté un boîtier externe USB 2.0 /
Firewire IEEE 1394 de marque ARGOSY pour un disque dur IDE de type
3,5''.
J'ai donc installé dans ce boîtier un DD de 120 Go de marque Maxtor,
en SLAVE.


Pourquoi ?
Il n'y a aucune raison car il n'est pas sur une nappe avec un autre
disque.
Essaie de le mettre en master.
Je me suis demandé pourquoi mon graveur externe ne marchait plus,
jusqu'à ce que je le mettre en maître.


A+

quentin.jeandel
Le #394808
Je ne pense pas que le problème vienne de la car les autres partitions
(Principale et etendue/1er disque logique) sont visibles dans
l'exlorateur. De plus je peut mettre des données sur cette partition
en passant par une explorateur de type WinCommander qui voit la
partition. La partition fait 51.01 Go, peut-être que l'explorateur de
windows XP ne voit pas des partitions aussi grandes, cependant si je
modifie la lettre de la partition au travers du gestionnaire de disque
celle-ci apparait de nouveau dans l'explorateur de fichier de Windows
XP. Je comprends rien, en fait je pense que c'est au démarrage de
Windows qu'il ne scrute pas cette partition ou peut-être une mauvaise
entrée dans la base de registre lui disant de ne pas
l'afficher....HELP PLEASE!!!!

"Geo"
Bonjour Kentin


Bonjour,

J'ai un problème de disque dur externe auquel je ne trouve aucune
solution/réponse. Voilà j'ai acheté un boîtier externe USB 2.0 /
Firewire IEEE 1394 de marque ARGOSY pour un disque dur IDE de type
3,5''.
J'ai donc installé dans ce boîtier un DD de 120 Go de marque Maxtor,
en SLAVE.


Pourquoi ?
Il n'y a aucune raison car il n'est pas sur une nappe avec un autre
disque.
Essaie de le mettre en master.
Je me suis demandé pourquoi mon graveur externe ne marchait plus,
jusqu'à ce que je le mettre en maître.


A+



Geo
Le #394804
Bonjour Kentin


Je ne pense pas que le problème vienne de là.


Tu peux toujours essayer, ça ne risque rien.

Si tu penses que c'est une partition cachée il y a des utilitaires
comme partition Magic qui peuvent t'aider.

A+

Geo
Le #395659
Bonjour Kentin


Merci de ton aide mais ca y'est j'ai trouvé la soluce, une clé dans
la

base de registre qui s'appele NoDrive permettant d'effacer des
partitions, celle-ci avait une valeur bizarre m'empechant de voir
les

disques, je ne sais pas comment elle est apparue mais en la retirant
j'ai pu voir tout mes disques!!!! OUF!!!!



Merci pour cette information
Elle pourra re servir.

--

A+

Publicité
Poster une réponse
Anonyme