Problème envoi fax avec la console de télécopie Windows Xp

Le
Lili
Bonjour,
Je rencontre un problème lors de l'envoi de fax via le moniteur de télécopie
de window xp. Il compose le numéro et en cours d'envoi il s'arrête
brusquement avec le message "une erreur s'est produite lors de l'envoi de la
télécopie".

Pourtant en appelant la personne à qui j'ai envoyé le fax, on m'indique que
le fax a bien été reçu lorsqu'il s'agit d'une seule page mais quand il s'agit
de plusieurs pages, seule la 1ere passe.

En faisant une recherche sur l'observateur d'évènement, j'ai l'erreur ID
32028 et ID 32027 qui apparaissent.

Quelqu'un pourrait il m'aider ? Comment régler ce problème agançant car
comme le fax n'étant pas considéré comme passé, le moniteur de télécopie
recommence une tentative au bout de quelques minutes.

Merci beaucoup de votre aide
Une novice qui aimerait en apprendre un peu plus
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #739361
"Lili"
Bonjour,
Je rencontre un problème lors de l'envoi de fax via le moniteur de
télécopie
de window xp. Il compose le numéro et en cours d'envoi il s'arrête
brusquement avec le message "une erreur s'est produite lors de l'envoi de
la
télécopie".

Pourtant en appelant la personne à qui j'ai envoyé le fax, on m'indique
que
le fax a bien été reçu lorsqu'il s'agit d'une seule page mais quand il
s'agit
de plusieurs pages, seule la 1ere passe.

En faisant une recherche sur l'observateur d'évènement, j'ai l'erreur ID
32028 et ID 32027 qui apparaissent.

Quelqu'un pourrait il m'aider ? Comment régler ce problème agançant car
comme le fax n'étant pas considéré comme passé, le moniteur de télécopie
recommence une tentative au bout de quelques minutes.

Merci beaucoup de votre aide
Une novice qui aimerait en apprendre un peu plus


Bonjour,
La numérotation peut être incorrecte. En utilisant hyperterminal créez une
connexion vers le N° de fax et regardez quel N° sera composé. Notez bien
tout et dites le nous.
Didier.

Lili
Le #739360
Ok je vais essayer. Merci



"Lili"
Bonjour,
Je rencontre un problème lors de l'envoi de fax via le moniteur de
télécopie
de window xp. Il compose le numéro et en cours d'envoi il s'arrête
brusquement avec le message "une erreur s'est produite lors de l'envoi de
la
télécopie".

Pourtant en appelant la personne à qui j'ai envoyé le fax, on m'indique
que
le fax a bien été reçu lorsqu'il s'agit d'une seule page mais quand il
s'agit
de plusieurs pages, seule la 1ere passe.

En faisant une recherche sur l'observateur d'évènement, j'ai l'erreur ID
32028 et ID 32027 qui apparaissent.

Quelqu'un pourrait il m'aider ? Comment régler ce problème agançant car
comme le fax n'étant pas considéré comme passé, le moniteur de télécopie
recommence une tentative au bout de quelques minutes.

Merci beaucoup de votre aide
Une novice qui aimerait en apprendre un peu plus


Bonjour,
La numérotation peut être incorrecte. En utilisant hyperterminal créez une
connexion vers le N° de fax et regardez quel N° sera composé. Notez bien
tout et dites le nous.
Didier.







Didier [MVP]
Le #739359
Parce que c'est pas encore fait :-)
Didier.

"Lili"
Ok je vais essayer. Merci



"Lili"
Bonjour,
Je rencontre un problème lors de l'envoi de fax via le moniteur de
télécopie
de window xp. Il compose le numéro et en cours d'envoi il s'arrête
brusquement avec le message "une erreur s'est produite lors de l'envoi
de
la
télécopie".

Pourtant en appelant la personne à qui j'ai envoyé le fax, on m'indique
que
le fax a bien été reçu lorsqu'il s'agit d'une seule page mais quand il
s'agit
de plusieurs pages, seule la 1ere passe.

En faisant une recherche sur l'observateur d'évènement, j'ai l'erreur
ID
32028 et ID 32027 qui apparaissent.

Quelqu'un pourrait il m'aider ? Comment régler ce problème agançant car
comme le fax n'étant pas considéré comme passé, le moniteur de
télécopie
recommence une tentative au bout de quelques minutes.

Merci beaucoup de votre aide
Une novice qui aimerait en apprendre un peu plus


Bonjour,
La numérotation peut être incorrecte. En utilisant hyperterminal créez
une
connexion vers le N° de fax et regardez quel N° sera composé. Notez bien
tout et dites le nous.
Didier.









Lili
Le #739061
Bon je n'ai pas chomé pendant ce temps.
J'ai fait plusieurs tests :
1. J'ai connecté les fils téléphoniques et ethernet sur un autre ordi
portable => fax envoyé sans problème avec les mêmes paramètres de numérotation
2. Test sur Hyper Terminal. En prenant comme regle de numérotation
- Region France (33)
- area code => champs vide
- phone number => un numéro local sans le 0 ex. 1 45 12 xx xx
Test réussi sans problème, mon correspondant reçoit l'appel
3. Test à nouveau sur mon ordi mais sous un autre système d'exploitation
(oui j'ai installé windows xp français et anglais) en l'occurence ici Windows
XP professional (en anglais)=> Meme problème au niveau de l'envoi du fax. Une
fois que mon correspondant décroche et accepte de recevoir le fax, l'envoi
s'arrete au bout d'une minute avec le meme message d'erreur.

Pour info, j'ai télécharger la dernière version du driver de mon modem (US
Robotic 56K professional) qui fonctionne sans problème sous XP.

Se peut-il que le problème vient de mon modem ? Mais alors je ne comprend
pas pourquoi les appels vocales aboutissent sans difficulté alors que l'envoi
de donné est stopé en cours de route. Quelqu'un a t-il eu le meme soucis que
moi ?

Merci de votre aide


Parce que c'est pas encore fait :-)
Didier.

"Lili"
Ok je vais essayer. Merci



"Lili"
Bonjour,
Je rencontre un problème lors de l'envoi de fax via le moniteur de
télécopie
de window xp. Il compose le numéro et en cours d'envoi il s'arrête
brusquement avec le message "une erreur s'est produite lors de l'envoi
de
la
télécopie".

Pourtant en appelant la personne à qui j'ai envoyé le fax, on m'indique
que
le fax a bien été reçu lorsqu'il s'agit d'une seule page mais quand il
s'agit
de plusieurs pages, seule la 1ere passe.

En faisant une recherche sur l'observateur d'évènement, j'ai l'erreur
ID
32028 et ID 32027 qui apparaissent.

Quelqu'un pourrait il m'aider ? Comment régler ce problème agançant car
comme le fax n'étant pas considéré comme passé, le moniteur de
télécopie
recommence une tentative au bout de quelques minutes.

Merci beaucoup de votre aide
Une novice qui aimerait en apprendre un peu plus


Bonjour,
La numérotation peut être incorrecte. En utilisant hyperterminal créez
une
connexion vers le N° de fax et regardez quel N° sera composé. Notez bien
tout et dites le nous.
Didier.














Didier [MVP]
Le #739059
J'ai eu un problème spécial qui à motivé ma réponse à votre problème. La
numérotation était incorrecte à cause d'une erreur dans la BDR à la clé
internationnalRules. Le problème pouvait être mis en évidence avec
l'utilisation de hyperterminal : avant même de lancer la numérotation on
pouvait voir que le format était incorrect.

Dans Hypertherminal :
Dans le paramétrage d'emplacement vous devez utiliser l'indicatif de zone y
mettre le 0 (il doit y être, hérité des paramètres de téléphonie)
Mettre dans le N° à composer le N° sans le 0
Cliquer OK
Regarder si le N° qui sera composé à bien le bon format : appel en France
depuis la France 0 380 xx xx xx vers la France depuis par ex l'Italie 00 33
380 xx xx xx.

Vérifiez votre branchement, ma petite histoire récente : DelrinaFax
fonctionnait sans problème, il y a un Fax matériel aussi sur la ligne. Sans
explication DelrinaFax ne voulait plus envoyer de fax, il s'arrêtait en
route. Il me semble qu'il envoyait pourtant normalement les fax. Le Fax
matériel ne parvenait plus à envoyer les fax, il ne pouvait plus prendre la
ligne. J'ai inversé l'ordre les gigognes fax et modem PC et depuis ça
marche. (le saviez vous : les gigognes ne sont pas toutes les mêmes, parfois
il faut que la prise fax soit la première sur la prise FT)
Si votre installation à déjà fonctionné, cherchez ce que vous avez changé.
(Moi je n'avais rien changé, mais bon on est 4 à la maison et évidement
personne n'a touché à rien -:)
Didier.



"Lili"
Bon je n'ai pas chomé pendant ce temps.
J'ai fait plusieurs tests :
1. J'ai connecté les fils téléphoniques et ethernet sur un autre ordi
portable => fax envoyé sans problème avec les mêmes paramètres de
numérotation
2. Test sur Hyper Terminal. En prenant comme regle de numérotation
- Region France (33)
- area code => champs vide
- phone number => un numéro local sans le 0 ex. 1 45 12 xx xx
Test réussi sans problème, mon correspondant reçoit l'appel
3. Test à nouveau sur mon ordi mais sous un autre système d'exploitation
(oui j'ai installé windows xp français et anglais) en l'occurence ici
Windows
XP professional (en anglais)=> Meme problème au niveau de l'envoi du fax.
Une
fois que mon correspondant décroche et accepte de recevoir le fax, l'envoi
s'arrete au bout d'une minute avec le meme message d'erreur.

Pour info, j'ai télécharger la dernière version du driver de mon modem (US
Robotic 56K professional) qui fonctionne sans problème sous XP.

Se peut-il que le problème vient de mon modem ? Mais alors je ne comprend
pas pourquoi les appels vocales aboutissent sans difficulté alors que
l'envoi
de donné est stopé en cours de route. Quelqu'un a t-il eu le meme soucis
que
moi ?

Merci de votre aide


Parce que c'est pas encore fait :-)
Didier.

"Lili"
Ok je vais essayer. Merci



"Lili" news:

Bonjour,
Je rencontre un problème lors de l'envoi de fax via le moniteur de
télécopie
de window xp. Il compose le numéro et en cours d'envoi il s'arrête
brusquement avec le message "une erreur s'est produite lors de
l'envoi
de
la
télécopie".

Pourtant en appelant la personne à qui j'ai envoyé le fax, on
m'indique
que
le fax a bien été reçu lorsqu'il s'agit d'une seule page mais quand
il
s'agit
de plusieurs pages, seule la 1ere passe.

En faisant une recherche sur l'observateur d'évènement, j'ai
l'erreur
ID
32028 et ID 32027 qui apparaissent.

Quelqu'un pourrait il m'aider ? Comment régler ce problème agançant
car
comme le fax n'étant pas considéré comme passé, le moniteur de
télécopie
recommence une tentative au bout de quelques minutes.

Merci beaucoup de votre aide
Une novice qui aimerait en apprendre un peu plus


Bonjour,
La numérotation peut être incorrecte. En utilisant hyperterminal créez
une
connexion vers le N° de fax et regardez quel N° sera composé. Notez
bien
tout et dites le nous.
Didier.
















Jacquouille la Fripouille
Le #738741
"Didier [MVP]" news:

Vérifiez votre branchement, ma petite histoire récente : DelrinaFax
fonctionnait sans problème, il y a un Fax matériel aussi sur la ligne.
Sans

explication DelrinaFax ne voulait plus envoyer de fax, il s'arrêtait en
route. Il me semble qu'il envoyait pourtant normalement les fax. Le Fax
matériel ne parvenait plus à envoyer les fax, il ne pouvait plus prendre
la

ligne. J'ai inversé l'ordre les gigognes fax et modem PC et depuis ça
marche. (le saviez vous : les gigognes ne sont pas toutes les mêmes,
parfois

il faut que la prise fax soit la première sur la prise FT)
Si votre installation à déjà fonctionné, cherchez ce que vous avez changé.
(Moi je n'avais rien changé, mais bon on est 4 à la maison et évidement
personne n'a touché à rien -:)
Didier.

Oui...., mais je suppose que tu dois te déconnecter d'ADSL. Sinon pbs

d'interférences ???
--
Jacquouille la Fripouille

Didier [MVP]
Le #738740
"Jacquouille la Fripouille" dans le message de news:

"Didier [MVP]" news:

Vérifiez votre branchement, ma petite histoire récente : DelrinaFax
fonctionnait sans problème, il y a un Fax matériel aussi sur la ligne.
Sans

explication DelrinaFax ne voulait plus envoyer de fax, il s'arrêtait en
route. Il me semble qu'il envoyait pourtant normalement les fax. Le Fax
matériel ne parvenait plus à envoyer les fax, il ne pouvait plus prendre
la

ligne. J'ai inversé l'ordre les gigognes fax et modem PC et depuis ça
marche. (le saviez vous : les gigognes ne sont pas toutes les mêmes,
parfois

il faut que la prise fax soit la première sur la prise FT)
Si votre installation à déjà fonctionné, cherchez ce que vous avez
changé.
(Moi je n'avais rien changé, mais bon on est 4 à la maison et évidement
personne n'a touché à rien -:)
Didier.

Oui...., mais je suppose que tu dois te déconnecter d'ADSL. Sinon pbs

d'interférences ???
--
Jacquouille la Fripouille

Quoiquidit,

Bonsoir Jacquouille, la ligne Fax est une ligne supplémentaire. J'ai une
Ligne FT et ADSL dégroupé partiel et une Ligne FT Fax.
Ceci dit en dégroupage partiel le coté analogique de la ligne permet
d'envoyer des fax. De plus chez mon "super FAI" Free (pataper) le fax marche
aussi sur la ligne gratuite mais n'est pas garantie : en fait ça marche pas
forcément mais ce n'est pas promis.
Didier.


Jacquouille la Fripouille
Le #738426
"Didier [MVP]" news:

Quoiquidit,
Bonsoir Jacquouille, la ligne Fax est une ligne supplémentaire. J'ai une
Ligne FT et ADSL dégroupé partiel et une Ligne FT Fax.
Ceci dit en dégroupage partiel le coté analogique de la ligne permet
d'envoyer des fax. De plus chez mon "super FAI" Free (pataper) le fax
marche

aussi sur la ligne gratuite mais n'est pas garantie : en fait ça marche
pas

forcément mais ce n'est pas promis.
Didier.

Ah mais si tu as une ligne 100% dédiée pour les fax, je crois pas que tu

répondes au problèle de lili...

--
Jacquouille la Fripouille

Didier [MVP]
Le #738425
"Jacquouille la Fripouille" dans le message de news: %23FptKK%

"Didier [MVP]" news:

Quoiquidit,
Bonsoir Jacquouille, la ligne Fax est une ligne supplémentaire. J'ai une
Ligne FT et ADSL dégroupé partiel et une Ligne FT Fax.
Ceci dit en dégroupage partiel le coté analogique de la ligne permet
d'envoyer des fax. De plus chez mon "super FAI" Free (pataper) le fax
marche

aussi sur la ligne gratuite mais n'est pas garantie : en fait ça marche
pas

forcément mais ce n'est pas promis.
Didier.

Ah mais si tu as une ligne 100% dédiée pour les fax, je crois pas que tu

répondes au problèle de lili...

--
Jacquouille la Fripouille

En dehors du filtre, il n'y a pas de différence entre nos installations.

L'ADSL ne gène pas le Fax sauf problème le Filtre d'un coté ou de l'autre.
Mais je n'ai pas lu qu'elle est parlé de fax sur une ligne qui supporte
l'ADSL. Si Lili essai de faxé sur une ligne VOIX sur IP ça le fait pas
toujours.
Didier.


Publicité
Poster une réponse
Anonyme