probleme firefox 1.0 et thunderbird 1.0 FreeBSD 5.2.1

Le
did
Salut

J'ai voulut changer de version de thunderbird. J'avais la 0.7.3 et j'ai
installé la 1.0. Le probleme c'est que je n'arrive pas à charger mes
mails. Quand je click sur relever les mails, il ne se passe strictement
rien Alors qu'avant, tout se passait bien avec la 0.7.3.
De plus, j'ai installé firefox 1.0. Mais je n'arrive pas à enregistrer
les préférences. J'ai vérifier les droits, mais aucune anomalie

Si quelqu'un sait comment résoudre ces problemes, je suis preneur :)

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Vincent Hiribarren
Le #748120
did wrote:

J'ai voulut changer de version de thunderbird. J'avais la 0.7.3 et
j'ai installé la 1.0. Le probleme c'est que je n'arrive pas à
charger mes mails. Quand je click sur relever les mails, il ne se
passe strictement rien... Alors qu'avant, tout se passait bien avec
la 0.7.3. De plus, j'ai installé firefox 1.0. Mais je n'arrive pas à
enregistrer les préférences. J'ai vérifier les droits, mais aucune
anomalie...


Pour firefox, il est dit diverses choses dans /usr/ports/UPDATING

Pour thunderbird, j'ai eu le même type de problème après une
installation par les ports. Pas résolu.

Je m'en suis tiré en m'installant dans un coin la version Linux de
thunderbird, qui marche très bien si la couche de compatibilité linux
a bien sûr été installée.

--
Paumé sur Usenet ? http://www.alea.net/usenet/
Un peu de zic ? http://julien.robinson.free.fr/

Vincent Hiribarren
Le #748119
did wrote:

J'ai voulut changer de version de thunderbird. J'avais la 0.7.3 et
j'ai installé la 1.0. Le probleme c'est que je n'arrive pas à
charger mes mails. Quand je click sur relever les mails, il ne se
passe strictement rien... Alors qu'avant, tout se passait bien avec
la 0.7.3. De plus, j'ai installé firefox 1.0. Mais je n'arrive pas à
enregistrer les préférences. J'ai vérifier les droits, mais aucune
anomalie...


Pour firefox, il est dit diverses choses dans /usr/ports/UPDATING

Pour thunderbird, j'ai eu le même type de problème après une
installation par les ports. Pas résolu.

Je m'en suis tiré en m'installant dans un coin la version Linux de
thunderbird, qui marche très bien si la couche de compatibilité linux
a bien sûr été installée.

Rapide précision : je suis en 5.3-RELEASE, mais je pense que ça se
résoudra de la même manière avec la 5.2.1.

--
Paumé sur Usenet ? http://www.alea.net/usenet/
Un peu de zic ? http://julien.robinson.free.fr/

Laurent Lefevre
Le #747877
Vincent Hiribarren
Je m'en suis tiré en m'installant dans un coin la version Linux de
thunderbird, qui marche très bien si la couche de compatibilité linux
a bien sûr été installée.


Avez vous pensé à virer le repertoire .mozilla dans votre rep perso,
pour éliminer les problemes de compatibilité ?

--
Laurent

Vincent Hiribarren
Le #747876
Laurent Lefevre wrote:

Vincent Hiribarren
Je m'en suis tiré en m'installant dans un coin la version Linux de
thunderbird, qui marche très bien si la couche de compatibilité
linux a bien sûr été installée.


Avez vous pensé à virer le repertoire .mozilla dans votre rep
perso, pour éliminer les problemes de compatibilité ?


C'est très justement ce qu'ils préconisent dans le UPDATING pour
Firefox. Mais ça n'a pas marché avec Thunderbird chez moi. Impossible
de créer un compte et de rapatrier le courrier.

--
Paumé sur Usenet ? http://www.alea.net/usenet/
Un peu de zic ? http://julien.robinson.free.fr/


did
Le #747875
Vincent Hiribarren wrote:

C'est très justement ce qu'ils préconisent dans le UPDATING pour
Firefox. Mais ça n'a pas marché avec Thunderbird chez moi. Impossible
de créer un compte et de rapatrier le courrier.



Je viens de virer ~/.thunderbird, et tout remarche nikel...
Pareil pour firefox, j'ai vire mozilla/firefox...
Faut que je pense a lire le UPDATING !!

Merci

did

Poster une réponse
Anonyme