Problème imprimante Canon LBP-660 avec XP SP2

Le
Alphazeta
Bonjour,

Je possède une imprimante Canon LBP-660.
J'avais réussi à la faire marcher sous Windows XP SP1 en utilisant un driver
pour Windows 2000 (Canon ne se donne pas la peine de mettre à jour ses
pilotes !) mais, depuis la mise à sous Service Pack 2, plus rien ne
marche :

- J'ai désinstallé puis réinstallé plusieurs fois l'imprimante et son
pilote ; j'ai même désactivé le pare-feu Windows

- Au démarrage de Windows, le système annonce qu'il ferme Spooler Subsystem
Application pour protéger l'ordinateur ;

- Même après avoir relancé le spouleur, rien ne s'imprime lors d'une demande
d'impression mais l'imprimante prend quand même la feuille et la fenêtre
d'avancement reste au stade "0/1 page imprimée" ;

- J'ai eu aussi (je ne me souviens plus trop quand) le message : "serveur
RPC non disponible"

J'ai lu qu'il fallait changer un fichier dans System32 mais je ne l'ai pas
(ce conseil était apparemment destiné à un autre modèle d'imprimante).

Merci pour votre aide.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Fabrice [MVP]
Le #280300
Bonjour,

J'en sais rien, mais bon, on ne sias jamais :

Si vous prenez les drivers de l'an passé, peux être plus récent que les
vôtres :
http://software.canon-europe.com/software/lbp660_wps_driver_for_windows_nt_40__2000_r112s4955.asp?model=LBP-660

--

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


"Alphazeta" 4183902f$0$1272$
Bonjour,

Je possède une imprimante Canon LBP-660.
J'avais réussi à la faire marcher sous Windows XP SP1 en utilisant un
driver
pour Windows 2000 (Canon ne se donne pas la peine de mettre à jour ses
pilotes !) mais, depuis la mise à sous Service Pack 2, plus rien ne
marche :

- J'ai désinstallé puis réinstallé plusieurs fois l'imprimante et son
pilote ; j'ai même désactivé le pare-feu Windows...

- Au démarrage de Windows, le système annonce qu'il ferme Spooler
Subsystem
Application pour protéger l'ordinateur ;

- Même après avoir relancé le spouleur, rien ne s'imprime lors d'une
demande
d'impression mais l'imprimante prend quand même la feuille et la fenêtre
d'avancement reste au stade "0/1 page imprimée" ;

- J'ai eu aussi (je ne me souviens plus trop quand) le message : "serveur
RPC non disponible"

J'ai lu qu'il fallait changer un fichier dans System32 mais je ne l'ai pas
(ce conseil était apparemment destiné à un autre modèle d'imprimante).

Merci pour votre aide.



Alphazeta
Le #280295
Fabrice [MVP] wrote:

Bonjour,

J'en sais rien, mais bon, on ne sias jamais :

Si vous prenez les drivers de l'an passé, peux être plus récent que les
vôtres :

http://software.canon-europe.com/software/lbp660_wps_driver_for_windows_nt_40__2000_r112s4955.asp?model=LBP-660




C'est ceux que j'utilisais : je suis passé à XP il y a quelques mois
seulement et je les avais téléchargés.
Merci quand même.

Alain
Le #280708
Bonjour,
Peut-être avec le driver de l'imprimante LBP810 qui lui à succéder et en
désactivant les fonctions de surveillances!!!

Alain

--
Alain Anderes
"Alphazeta" 41839612$0$7027$
Fabrice [MVP] wrote:

Bonjour,

J'en sais rien, mais bon, on ne sias jamais :

Si vous prenez les drivers de l'an passé, peux être plus récent que les
vôtres :

http://software.canon-europe.com/software/lbp660_wps_driver_for_windows_nt_40__2000_r112s4955.asp?model=LBP-660




C'est ceux que j'utilisais : je suis passé à XP il y a quelques mois
seulement et je les avais téléchargés.
Merci quand même.




Ypoons
Le #280909
Alphazeta a écrit:
Bonjour,

Je possède une imprimante Canon LBP-660.
J'avais réussi à la faire marcher sous Windows XP SP1 en utilisant un driver
pour Windows 2000 (Canon ne se donne pas la peine de mettre à jour ses
pilotes !) mais, depuis la mise à sous Service Pack 2, plus rien ne
marche :

- J'ai désinstallé puis réinstallé plusieurs fois l'imprimante et son
pilote ; j'ai même désactivé le pare-feu Windows...

- Au démarrage de Windows, le système annonce qu'il ferme Spooler Subsystem
Application pour protéger l'ordinateur ;

- Même après avoir relancé le spouleur, rien ne s'imprime lors d'une demande
d'impression mais l'imprimante prend quand même la feuille et la fenêtre
d'avancement reste au stade "0/1 page imprimée" ;

- J'ai eu aussi (je ne me souviens plus trop quand) le message : "serveur
RPC non disponible"

J'ai lu qu'il fallait changer un fichier dans System32 mais je ne l'ai pas
(ce conseil était apparemment destiné à un autre modèle d'imprimante).

Merci pour votre aide.


Salut alphazeta

Il y a un peu plus d'un mois, sur ce forum, un internaute se
plaignait de problèmes avec son multifonctions MPC190.
Fil de discussion : "Imprimante ne marche plus après SP2" du
18/09 à 02:27, message ID Il a reçu de Canon une réponse : Allez voir sur le site de
Microsoft, télécharger le correctif qui va bien.
http://www.microsoft.com/downloads/details.aspx?FamilyIDd997d2-5034-4bbb-b74d-ad8430a1f7c8&DisplayLang=fr

Cet internaute signalait aussi avoir vu cette information sur une
des pages du site de Canon (peut-être la page d'accueil), sous un
titre pas très clair (qui faisait seulement référence au SP2 de XP).

Le problème vient, pour certains drivers de Canon, qu'ils
utilisent l'adresse de bouclage 127.0.0.2, et que depuis le SP2
Windows interdit l'utilisation de cette adresse. La solution
étant d'aller modifier un fichier :
"Pour information :
Il faut éditer le fichier C:WINDOWSsystem32MpNetIpc.ini
Et changer 127.0.0.2 en 127.0.0.1 "

Voilà, je ne sais pas si ce correctif s'applique à la LBP-660, je
te livre les informations telles quelles.

--
Ypoons [MVP]
Pour m'écrire : http://www.cerbermail.com/?Qw7yVJONCF
S'il vous plaît, ne me mettez pas dans votre carnet d'adresse !
Je suis spammé !
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"

Poster une réponse
Anonyme