Problème ip et connexion Internet

Le
Marcus
Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec un
cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default et sont
les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les adresses on
été configurées automatiquement et ne peuvent pas être libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une "NVIDIA
nForce MCP Networking Controller" intégrée à la carte mère "Asus A7N8X-E",
puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) Merci de
votre aide

Marc
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alban
Le #32598
Marcus wrote:

J'ai oublié, le problème principal est que je n'ai plus accés ni à
Internet ni aux autres PC depuis le Fixe.


"Marcus" news:4098d622$0$17916$
Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec un
cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default et
sont

les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les adresses
on été configurées automatiquement et ne peuvent pas être libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une
"NVIDIA

nForce MCP Networking Controller" intégrée à la carte mère "Asus
A7N8X-E", puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) ... Merci de
votre aide

Marc





alors donne moi le retour des commands ping 127.0.0.1 sur chaque machine et
quelle machine peu pinger quelle machine
--
oui je sais...


T0t0
Le #32597
"Marcus" news:4098d622$0$17916$
IPCONFIG me donne les éléments suivants:
Autoconfiguration d'adresse IP : 169.254.158.21


C'est une adresse attribuée automatiquement par windows quand il ne
trouve pas de serveur DHCP qui puisse lui en attribuer.
Donc soit ton routeur faisait DHCP et ne le fait plus, soit tu étais
en configuration manuelle et ta configuration a changé.
Le plus simple à mon avis est de mettre l'adresse IP une fois pour
toute.
Regarde sur ton routeur quelle est l'adresse IP de son interface
Ethernet, et choisis une adresse dans son réseau.
Si tu ne sais pas ce qu'est une adresse IP ou comment ca marche, tu
peux regarder là:

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) ... Merci de
votre aide


Non, ce n'est surement pas un virus, juste une mauvaise configuration
réseau.


--
Posted via Mailgate.ORG Server - http://www.Mailgate.ORG

Marcus
Le #32594
J'ai oublié, le problème principal est que je n'ai plus accés ni à Internet
ni aux autres PC depuis le Fixe.


"Marcus" news:4098d622$0$17916$
Bonjour,

Je tourne en rond, je craque.

Pour commencer voici ma config qui marchait parfaitement.

1) PC Fixe xp-2600+, 512mg, Windows2000 SP4. Connecté au routeur avec un
cable réseau
2) Portable Toshiba tecra82000, windows2000 SP4 avec wifi intégré
3) Portable Toshiba 440CDT, Windows95 avec Carte wifi pcmcia
4) Routeur wifi dlink 614+ connecté à internet via la Freebox

maintenant pon PC fixe ne veut plus se connecter au routeur. Les 2 autres
portables marchent parfaitement.

Mes propriétés réseau "Protocole Internet (TCP/IP)" sont par default et
sont

les mêmes que le Portable Tecra

L'adresse ip qui m'est effecté est differente aprés chaque reboot

IPCONFIG me donne les éléments suivants:

Autoconfiguration d'adresse IP : 169.254.158.21

Si je fais un IPCONFIG/RELEASE il me donne le message suivant:
"Toutes les cartes liées à DHCP n'ont pas d'adresses DHCP. Les adresses on
été configurées automatiquement et ne peuvent pas être libérées."

J'ai supprimé la config réseau, supprimé la carte réseau qui est une
"NVIDIA

nForce MCP Networking Controller" intégrée à la carte mère "Asus A7N8X-E",
puis tout rajouté, même problème.

Que faire, est-ce un virus ? (mon antivirus ne trouve rien) ... Merci de
votre aide

Marc




Marcus
Le #32592
Depuis le portable Tecra qui marche:

Envoi d'une requête 'ping' sur 127.0.0.1 avec 32 octets de données :
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Statistiques Ping pour 127.0.0.1:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms

Ping du PC Fixe qui a le problème:
D:Documents and Settingsmarc1>ping 169.254.226.159
Envoi d'une requête 'ping' sur 169.254.226.159 avec 32 octets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Statistiques Ping pour 169.254.226.159:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms


Depuis le PC qui a un problème;

C:Documents and Settingsmarc1>ping 127.0.0.1
Envoi d'une requête 'ping' sur 127.0.0.1 avec 32 octets de données :
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Statistiques Ping pour 127.0.0.1:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms


Par contre un ping sur n'importe quelle autre adresse me renvoi :
"Impossible de joindre l'hôte de destination", même sur les adresses ip de
mon routeur ou PC portables



alors donne moi le retour des commands ping 127.0.0.1 sur chaque machine
et

quelle machine peu pinger quelle machine
--
oui je sais...


alban
Le #32105
Marcus wrote:

Depuis le portable Tecra qui marche:

Envoi d'une requête 'ping' sur 127.0.0.1 avec 32 octets de données :
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Statistiques Ping pour 127.0.0.1:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms

Ping du PC Fixe qui a le problème:
D:Documents and Settingsmarc1>ping 169.254.226.159
Envoi d'une requête 'ping' sur 169.254.226.159 avec 32 octets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Statistiques Ping pour 169.254.226.159:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms


Depuis le PC qui a un problème;

C:Documents and Settingsmarc1>ping 127.0.0.1
Envoi d'une requête 'ping' sur 127.0.0.1 avec 32 octets de données :
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Réponse de 127.0.0.1 : octets2 temps<10 ms TTL8
Statistiques Ping pour 127.0.0.1:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms


Par contre un ping sur n'importe quelle autre adresse me renvoi :
"Impossible de joindre l'hôte de destination", même sur les adresses ip de
mon routeur ou PC portables



alors donne moi le retour des commands ping 127.0.0.1 sur chaque machine
et

quelle machine peu pinger quelle machine
--
oui je sais...
bon j'aurrai du commencer par le debut, tu peu me donner l'ip de chaque


machine ?
--
oui je sais...


Publicité
Poster une réponse
Anonyme