Problème de lancement de WIN98

Le
Yves
Bonjour,

depuis quelques jours, je narrive plus dmarrer mon
ordinateur portable (IBM ThinkPad 600E) configur avec MS
Windows98.

Un message apparat en cours de lancement : "Windows n'a
pas pu dmarrer car le fichier suivant est manquant ou
endommag : WINDOWSSYSTEMvga850.fon".

Que puis-je faire pour rgler ce problme? Je rappelle
que j'ai reformater le C: avec une disquette de
ramorage ; mais le systme bloque toujours au dmarrage.

Merci de votre contribution!
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
YVES
Le #11794821
vga850.fon doit être dans le dossier Windows/fonts
il est sans doute en fichier caché
récupérable sur le CD Windows

YVES
-------------------------------------

"Yves" news:1d15e01c4230d$71081a80$
Bonjour,

depuis quelques jours, je narrive plus à démarrer mon
ordinateur portable (IBM ThinkPad 600E) configuré avec MS
Windows98.

Un message apparaît en cours de lancement : "Windows n'a
pas pu démarrer car le fichier suivant est manquant ou
endommagé : WINDOWSSYSTEMvga850.fon".

Que puis-je faire pour régler ce problème? Je rappelle
que j'ai reformater le C: avec une disquette de
réamorçage ; mais le système bloque toujours au démarrage.

Merci de votre contribution!
Yves
Le #11794811
Je te remercie Yves. Mais G une disquette de démarrage
Windows98 sur laquelle ne figure pas le répertoire
WINDOWS. Je pense qu'il va falloir que je recherche le
CD d'installation de WIN98. Merci encore.

Yves


-----Message d'origine-----
vga850.fon doit être dans le dossier Windows/fonts
il est sans doute en fichier caché
récupérable sur le CD Windows

YVES
-------------------------------------

"Yves" news:1d15e01c4230d$71081a80$
Bonjour,

depuis quelques jours, je narrive plus à démarrer mon
ordinateur portable (IBM ThinkPad 600E) configuré avec MS
Windows98.

Un message apparaît en cours de lancement : "Windows n'a
pas pu démarrer car le fichier suivant est manquant ou
endommagé : WINDOWSSYSTEMvga850.fon".

Que puis-je faire pour régler ce problème? Je rappelle
que j'ai reformater le C: avec une disquette de
réamorçage ; mais le système bloque toujours au


démarrage.

Merci de votre contribution!


.



Publicité
Poster une réponse
Anonyme