problème mémoire

Le
AmiBe
Bonjour,

J'ai acheté un Athlon XP 1800+ avec 512 Mb de mémoire.
Un peu après, j'ai acheté une 2e barette de mémoire de 512 Mb.

Maintenant, chaque fois que j'allume mon ordi, il détecte bien 1 Go de
mémoire mais après env. 10 min, il reset tout seul et lorsque j'arrive de
nouveau dans Windows XP, il détecte seulement 768 Mo. Après cela, mon ordi
est stable et ne redémarre plus.

C'est vraiment étrange car chaque fois qu'il est éteint et que je l'allume
=> Ok, 1 Go mais pas stable et reset tout seul mais dès qu'il redémarre, 256
Mo ont disparus

Si quelqu'un a une piste, je lui en serait très reconnaissant

1e boot :
Physical Memory Total : 1024 MBytes
Usage : 236 MBytes
Free : 787.5 MBytes

2e boot :
Physical Memory Total : 768 MBytes
Usage : 175.8 MBytes
Free : 591.6 MBytes
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Rossé
Le #550971
Le Thu, 11 Sep 2003 18:17:27 +0200, AmiBe écrivait:

Maintenant, chaque fois que j'allume mon ordi, il détecte bien 1 Go de
mémoire mais après env. 10 min, il reset tout seul et lorsque j'arrive de
nouveau dans Windows XP, il détecte seulement 768 Mo. Après cela, mon ordi
est stable et ne redémarre plus.


Il est probable qu'une des deux barettes a un problème. Commence
par les tester avec memtest86 http://www.memtest86.com/.
Si des problèmes sont détectés, essaie avec des timings mémoire
plus lâches (ça se règle dans le bios); ou détermine quelle
barette pose problème (teste les barettes séparément) et change
là.

IMAGES pour VOUS
Le #556484
"Eric Rossé"

Il est probable qu'une des deux barettes a un problème. Commence
par les tester avec memtest86 http://www.memtest86.com/.
Si des problèmes sont détectés, essaie avec des timings mémoire
plus lâches (ça se règle dans le bios); ou détermine quelle
barette pose problème (teste les barettes séparément) et change
là.


Memtest est très long à effectuer le test non ?
Chez moi j'ai coupé au bout de deux heures!

Sinon question bête, memtest ne répare rien ?

--

http://rperruez.free.fr/

AmiBe
Le #555687
"IMAGES pour VOUS" news:3f618bec$0$13304$

Memtest est très long à effectuer le test non ?
Chez moi j'ai coupé au bout de deux heures!

Sinon question bête, memtest ne répare rien ?

--


Pour moi c'est clair, à partir de 768 Mo, memtest va très lentement et il y
a pleins d'erreurs. Une des barette est naze...

IMAGES pour VOUS
Le #555683
"AmiBe" 3f61f787$0$3673$

Pour moi c'est clair, à partir de 768 Mo, memtest va très lentement et il
y

a pleins d'erreurs. Une des barette est naze...



Si plein d'erreur une barrette est naze ?

--


Jeffx
Le #555428
regle tes timings plus elevé et ta frequence plus basse
"IMAGES pour VOUS" news:3f620bd2$0$2771$

"AmiBe" 3f61f787$0$3673$

Pour moi c'est clair, à partir de 768 Mo, memtest va très lentement et
il


y
a pleins d'erreurs. Une des barette est naze...



Si plein d'erreur une barrette est naze ?

--






Publicité
Poster une réponse
Anonyme