probleme nat

Le
laurent
bonjour a tous,
je ne suis pas specialiste ethernet et j'ai besoin d'un petit conseil

deux 2 appareils sur un reseau local avec une adresse ip sauf qu'elles
utilisent le meme port pour communiques.

j'ai cree une regle nat sur la box (livebox avec ip fixe) avec le port
d'entre et de sortie vers une adresse interne qui correspond a un
appareil, normal.

j'utilise 2 logiciels different (avec le meme port) pour communiquer
avec chaque appareil a traver internet et donc selon celui que
j'utilise, je vais sur la page de configuration de la box a travers
internet pour modifier la regle nat afin de la faire "pointer" vers la
bonne ip en interne.

ca fonctionne tres bien mais c'est pas simple, a chaque fois je me
connect a la box, je modifie la regle nat puis je lance le logiciel de
connexion.

y a t'il un moyen de faire autrement?

pour info, les logiciels communiquent sur un port qui ne peut pas etre
changer.

merci,
laurent.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #26500735
Bonjour,
Le 08/12/2018 21:51, laurent a écrit :
bonjour a tous,
je ne suis pas specialiste ethernet et j'ai besoin d'un petit conseil...

Tout d'abord, deux remarques sur l'utilisation de usenet.
1) Ton adresse invalide est bien formée et suffixée par .invalid, ce qui
est *très* bien. Merci pour cela.
2) En revanche, tu as publié deux fois ta question dans deux groupes
différents, au lieu de faire un crosspost. Et ça c'est mal.
Voir Cela étant dit, même si je n'ai pas compris ta configuration, je sais
au moins que c'est sur l'autre groupe de ton multipost que ta question
est en charte (fr.comp.reseaux.ip). Inutile de continuer ici, donc, il
vaut mieux continuer uniquement sur f.c.r.ip.
Cordialement,
--
Olivier Miakinen
Publicité
Poster une réponse
Anonyme