Probleme parametrage SDCard Wifi + 256 MB Sandisk

Le
Bonjour,

Suite à un plantage de mon Ipaq 2210, j'ai du réinstaller ma SDcard Wifi 256
MB de marque Sandisk.

L'installation s'est bien déroulée. Mon Ipaq 2210 détecte bien mon modem
routeur Wifi de marque inventel DW- B200 mais je n'arrive pas à etablir de
connexion.
( le voyant vert de ma SDCard clignote toujours mais ne se stabilise pas)
Quels sont les bons parametres à saisir dans AP Browser, Advanced?
Voila les parametres que j'ai:

Dans Status;
Current Channel: "défilement des canaux"
Current Tx rate: 2 Mb/s
Link Quality: 0%
Strengh: 0%
Station IP Info: IP Address = 0.0.0.0
State: Associating

Dans AP Browser:
Preferred Profiles; DW-B-200-33526
SSID: DW-B-200-33526
Signal:100%
Channel: 11
SupRates: 125.511
BSSID: 00:90:4b:18:A4:9A

Dans Advanced:
Power Save Mode: Auto Enable
802.1b preamble mode: AutoTx Preamble

Merci de votre aide
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Bueche [MVP Windows Mobile Devices]
Le #625548
urr-blaise-pascal-adsl wrote:

Bonjour,

Suite à un plantage de mon Ipaq 2210, j'ai du réinstaller ma SDcard Wifi 256
MB de marque Sandisk.

L'installation s'est bien déroulée. Mon Ipaq 2210 détecte bien mon modem
routeur Wifi de marque inventel DW- B200 mais je n'arrive pas à etablir de
connexion.
( le voyant vert de ma SDCard clignote toujours mais ne se stabilise pas)
Quels sont les bons parametres à saisir dans AP Browser, Advanced?
Voila les parametres que j'ai:

Dans Status;
Current Channel: "défilement des canaux"
Current Tx rate: 2 Mb/s
Link Quality: 0%
Strengh: 0%
Station IP Info: IP Address = 0.0.0.0
State: Associating

Dans AP Browser:
Preferred Profiles; DW-B-200-33526
SSID: DW-B-200-33526
Signal:100%
Channel: 11
SupRates: 125.511
BSSID: 00:90:4b:18:A4:9A

Dans Advanced:
Power Save Mode: Auto Enable
802.1b preamble mode: AutoTx Preamble

Merci de votre aide





Salut,

On voit ici:
Station IP Info: IP Address = 0.0.0.0
State: Associating

Tu n'as pas d'adresse IP et il n'arrive pas à s'associer. Alors:

1. Reboot ton routeur WIFI
2. Assures-toi qu'il est bien serveur DHCP (si c'est pas le cas, mets
une adresse manuellement
3. Es-tu sûr d'avoir réinstaller les derniers pilotes de ta carte SD WIFI?
4. HP avait sorti une mise à jour pour le SD/IO. L'as-tu réinstallé? Car
après un crash, celle-ci ne se trouvant pas en ROM est perdue.

@+

--
Philippe

[MVP] Windows Mobile Devices

http://www.windows-mobile.ch/

Didgod
Le #633375
Bonjour,

1 J'ai rebooté le routeur, toujours pareil.

2 le serveur est bien en dhcp

3 les derniers pilotes de la SD Card sont a jour

4 Je n'arrive pas à associer d'adresse IP? Coment fait on?

merci

"Philippe Bueche [MVP Windows Mobile Devices]" le message de news:
urr-blaise-pascal-adsl wrote:

Bonjour,

Suite à un plantage de mon Ipaq 2210, j'ai du réinstaller ma SDcard Wifi
256


MB de marque Sandisk.

L'installation s'est bien déroulée. Mon Ipaq 2210 détecte bien mon modem
routeur Wifi de marque inventel DW- B200 mais je n'arrive pas à etablir
de


connexion.
( le voyant vert de ma SDCard clignote toujours mais ne se stabilise
pas)


Quels sont les bons parametres à saisir dans AP Browser, Advanced?
Voila les parametres que j'ai:

Dans Status;
Current Channel: "défilement des canaux"
Current Tx rate: 2 Mb/s
Link Quality: 0%
Strengh: 0%
Station IP Info: IP Address = 0.0.0.0
State: Associating

Dans AP Browser:
Preferred Profiles; DW-B-200-33526
SSID: DW-B-200-33526
Signal:100%
Channel: 11
SupRates: 125.511
BSSID: 00:90:4b:18:A4:9A

Dans Advanced:
Power Save Mode: Auto Enable
802.1b preamble mode: AutoTx Preamble

Merci de votre aide





Salut,

On voit ici:
Station IP Info: IP Address = 0.0.0.0
State: Associating

Tu n'as pas d'adresse IP et il n'arrive pas à s'associer. Alors:

1. Reboot ton routeur WIFI
2. Assures-toi qu'il est bien serveur DHCP (si c'est pas le cas, mets
une adresse manuellement
3. Es-tu sûr d'avoir réinstaller les derniers pilotes de ta carte SD WIFI?
4. HP avait sorti une mise à jour pour le SD/IO. L'as-tu réinstallé? Car
après un crash, celle-ci ne se trouvant pas en ROM est perdue.

@+

--
Philippe

[MVP] Windows Mobile Devices

http://www.windows-mobile.ch/



Publicité
Poster une réponse
Anonyme