Problème de pare-feu "fantôme"

Le
Cédric
Salut à tous,

Je vous expose mon problème :
j'ai un ordi (qu'on appelera ORDI1) où, j'ai enlevé tout les parfeu(parfeu
de XP est indiqué comme désactivé) et antivirus. Si je ping ORDI1 à partir
d'un autre ordi, je ne reçoit pas de réponse.
Par contre lorsque je fais un "arp -a" sur ORDI1, j'obtient l'IP de l'autre
ordi.
J'en déduit donc que mon réseau est bien configuré mais qu'il y a un parfeu
d'activé.
Chose qui est confirmé par l'impossilité de faire du "patage réseau". Alors
que les transfere FTP marche

Maintenant lorsque je vais dans la liste des services, je remarque que le
service de Parfeu Microsoft est arrêter. Et lorsque je vais dans "panneau de
configuration" => "Parefeu Windows". Il me demande si je veux démarrer le
parefeu. Je répond oui et il me dis qu'il ne peut pas le démarrer. (erreur
1068 => erreur de dépendance).
Je vais donc sur le service en question => propriétés => dépendances et la
reçois un message d'erreur "Win32 : Le service ou le groupe de dépendance n'a
pas pu démarrer".
Je fais une petite recherche sur internet pour savoir quel sont les services
requis pour le parefeu, j'active tout ça Mais le problème ne change pas.

Je suppose fortement que le parfeu microsoft et toujours en marche malgrès
qu'il soit indiqué comme arrêté (problème déjà vu sur les serveurs 2003 avec
le cryptage des connections).
Je voudrais savoir comment l'arrêter définitivement, voir si possible comme
le "réparer".

(Je suis pas le seul a avoir eu ce problème mais je n'ai trouvé aucun
endroit où il y avait une solution à ce problème)

Cédric
Vos réponses
Trier par : date / pertinence
Philippe
Le #968226
Bonsoir,
Il y a quelque chose qui n'est pas logique.
Tu dis en gros que ton ordinateur est isolé du réseau, et que rien ne
marche, sauf, les transfert FTP.

Transfert d'où à où ?

As tu fais le test de configurer ta configuration réseau à la main ?

Cordialement.


Salut à tous,

Je vous expose mon problème :
j'ai un ordi (qu'on appelera ORDI1) où, j'ai enlevé tout les parfeu(parfeu
de XP est indiqué comme désactivé) et antivirus. Si je ping ORDI1 à partir
d'un autre ordi, je ne reçoit pas de réponse.
Par contre lorsque je fais un "arp -a" sur ORDI1, j'obtient l'IP de l'autre
ordi.
J'en déduit donc que mon réseau est bien configuré mais qu'il y a un parfeu
d'activé.
Chose qui est confirmé par l'impossilité de faire du "patage réseau". Alors
que les transfere FTP marche...

Maintenant lorsque je vais dans la liste des services, je remarque que le
service de Parfeu Microsoft est arrêter. Et lorsque je vais dans "panneau de
configuration" => "Parefeu Windows". Il me demande si je veux démarrer le
parefeu. Je répond oui et il me dis qu'il ne peut pas le démarrer. (erreur
1068 => erreur de dépendance).
Je vais donc sur le service en question => propriétés => dépendances et la
reçois un message d'erreur "Win32 : Le service ou le groupe de dépendance n'a
pas pu démarrer"....
Je fais une petite recherche sur internet pour savoir quel sont les services
requis pour le parefeu, j'active tout ça... Mais le problème ne change pas.

Je suppose fortement que le parfeu microsoft et toujours en marche malgrès
qu'il soit indiqué comme arrêté (problème déjà vu sur les serveurs 2003 avec
le cryptage des connections).
Je voudrais savoir comment l'arrêter définitivement, voir si possible comme
le "réparer".

(Je suis pas le seul a avoir eu ce problème mais je n'ai trouvé aucun
endroit où il y avait une solution à ce problème)

Cédric



Cédric
Le #967888
Pour resumer, j'ai deux ordi en reseau. Et un des ordi, se comporte comme si
un Firewall était activé
Certain protocole ne passe pas comme ICMP (lorsque le ping est fait de ORDI1
à l'autre ordi ça marche mais pas dans le sens contraire), partage
reseau(quelque soit le coté où est le partage), ... Et d'autre au contraire
passe très bien tel que FTP(serveur sur l'autre ordi).
Or aucun logiciel ou materiel faisant parefeu n'est activé à l'interieur de
ce reseau.
Comme je vois que le parefeu microsoft déconne, je pense que le problème
vient de là surtout que ça déconne depuis que SP2 à été installer sur cette
ordi.

La config IP à été faite à la main.

Et oui ça semble illogique :D
Mais comme je le dis, il y a déjà eu de tel problème dans produits microsoft
où un service qui a été allumé une fois le reste toujours même lorsque le
service est indiqué comme éteint (exemple : cryptage de connection sur 2003
server).


Bonsoir,
Il y a quelque chose qui n'est pas logique.
Tu dis en gros que ton ordinateur est isolé du réseau, et que rien ne
marche, sauf, les transfert FTP.

Transfert d'où à où ?

As tu fais le test de configurer ta configuration réseau à la main ?

Cordialement.


Salut à tous,

Je vous expose mon problème :
j'ai un ordi (qu'on appelera ORDI1) où, j'ai enlevé tout les parfeu(parfeu
de XP est indiqué comme désactivé) et antivirus. Si je ping ORDI1 à partir
d'un autre ordi, je ne reçoit pas de réponse.
Par contre lorsque je fais un "arp -a" sur ORDI1, j'obtient l'IP de l'autre
ordi.
J'en déduit donc que mon réseau est bien configuré mais qu'il y a un parfeu
d'activé.
Chose qui est confirmé par l'impossilité de faire du "patage réseau". Alors
que les transfere FTP marche...

Maintenant lorsque je vais dans la liste des services, je remarque que le
service de Parfeu Microsoft est arrêter. Et lorsque je vais dans "panneau de
configuration" => "Parefeu Windows". Il me demande si je veux démarrer le
parefeu. Je répond oui et il me dis qu'il ne peut pas le démarrer. (erreur
1068 => erreur de dépendance).
Je vais donc sur le service en question => propriétés => dépendances et la
reçois un message d'erreur "Win32 : Le service ou le groupe de dépendance n'a
pas pu démarrer"....
Je fais une petite recherche sur internet pour savoir quel sont les services
requis pour le parefeu, j'active tout ça... Mais le problème ne change pas.

Je suppose fortement que le parfeu microsoft et toujours en marche malgrès
qu'il soit indiqué comme arrêté (problème déjà vu sur les serveurs 2003 avec
le cryptage des connections).
Je voudrais savoir comment l'arrêter définitivement, voir si possible comme
le "réparer".

(Je suis pas le seul a avoir eu ce problème mais je n'ai trouvé aucun
endroit où il y avait une solution à ce problème)

Cédric





Cédric
Le #967537
Je viens de trouver ça :
http://support.microsoft.com/kb/827328/fr

Il y a des services (Gestionnaire de connexion automatique d'accès distant )
qui ne démarre pas. Il affiche l'erreur :
"Impossible de démarrer le service Gestionnaire de connexion automatique
d'accès distant sur Ordinateur local

Erreur 1717 : Interface inconnue"

Je continu de chercher...


Pour resumer, j'ai deux ordi en reseau. Et un des ordi, se comporte comme si
un Firewall était activé
Certain protocole ne passe pas comme ICMP (lorsque le ping est fait de ORDI1
à l'autre ordi ça marche mais pas dans le sens contraire), partage
reseau(quelque soit le coté où est le partage), ... Et d'autre au contraire
passe très bien tel que FTP(serveur sur l'autre ordi).
Or aucun logiciel ou materiel faisant parefeu n'est activé à l'interieur de
ce reseau.
Comme je vois que le parefeu microsoft déconne, je pense que le problème
vient de là surtout que ça déconne depuis que SP2 à été installer sur cette
ordi.

La config IP à été faite à la main.

Et oui ça semble illogique :D
Mais comme je le dis, il y a déjà eu de tel problème dans produits microsoft
où un service qui a été allumé une fois le reste toujours même lorsque le
service est indiqué comme éteint (exemple : cryptage de connection sur 2003
server).


Bonsoir,
Il y a quelque chose qui n'est pas logique.
Tu dis en gros que ton ordinateur est isolé du réseau, et que rien ne
marche, sauf, les transfert FTP.

Transfert d'où à où ?

As tu fais le test de configurer ta configuration réseau à la main ?

Cordialement.


Salut à tous,

Je vous expose mon problème :
j'ai un ordi (qu'on appelera ORDI1) où, j'ai enlevé tout les parfeu(parfeu
de XP est indiqué comme désactivé) et antivirus. Si je ping ORDI1 à partir
d'un autre ordi, je ne reçoit pas de réponse.
Par contre lorsque je fais un "arp -a" sur ORDI1, j'obtient l'IP de l'autre
ordi.
J'en déduit donc que mon réseau est bien configuré mais qu'il y a un parfeu
d'activé.
Chose qui est confirmé par l'impossilité de faire du "patage réseau". Alors
que les transfere FTP marche...

Maintenant lorsque je vais dans la liste des services, je remarque que le
service de Parfeu Microsoft est arrêter. Et lorsque je vais dans "panneau de
configuration" => "Parefeu Windows". Il me demande si je veux démarrer le
parefeu. Je répond oui et il me dis qu'il ne peut pas le démarrer. (erreur
1068 => erreur de dépendance).
Je vais donc sur le service en question => propriétés => dépendances et la
reçois un message d'erreur "Win32 : Le service ou le groupe de dépendance n'a
pas pu démarrer"....
Je fais une petite recherche sur internet pour savoir quel sont les services
requis pour le parefeu, j'active tout ça... Mais le problème ne change pas.

Je suppose fortement que le parfeu microsoft et toujours en marche malgrès
qu'il soit indiqué comme arrêté (problème déjà vu sur les serveurs 2003 avec
le cryptage des connections).
Je voudrais savoir comment l'arrêter définitivement, voir si possible comme
le "réparer".

(Je suis pas le seul a avoir eu ce problème mais je n'ai trouvé aucun
endroit où il y avait une solution à ce problème)

Cédric







Cédric
Le #967534
L'article suivant traite du problème me concernant :
http://support.microsoft.com/kb/811142/en-us

Si j'ai bien compris, il existe un patch qui doit être plus ou moins
expérimentale pour corriger ce problème. Pour l'avoir, il faut que téléphone
à un numéro surtaxé.

Je vais voir


Je viens de trouver ça :
http://support.microsoft.com/kb/827328/fr

Il y a des services (Gestionnaire de connexion automatique d'accès distant )
qui ne démarre pas. Il affiche l'erreur :
"Impossible de démarrer le service Gestionnaire de connexion automatique
d'accès distant sur Ordinateur local

Erreur 1717 : Interface inconnue"

Je continu de chercher...


Pour resumer, j'ai deux ordi en reseau. Et un des ordi, se comporte comme si
un Firewall était activé
Certain protocole ne passe pas comme ICMP (lorsque le ping est fait de ORDI1
à l'autre ordi ça marche mais pas dans le sens contraire), partage
reseau(quelque soit le coté où est le partage), ... Et d'autre au contraire
passe très bien tel que FTP(serveur sur l'autre ordi).
Or aucun logiciel ou materiel faisant parefeu n'est activé à l'interieur de
ce reseau.
Comme je vois que le parefeu microsoft déconne, je pense que le problème
vient de là surtout que ça déconne depuis que SP2 à été installer sur cette
ordi.

La config IP à été faite à la main.

Et oui ça semble illogique :D
Mais comme je le dis, il y a déjà eu de tel problème dans produits microsoft
où un service qui a été allumé une fois le reste toujours même lorsque le
service est indiqué comme éteint (exemple : cryptage de connection sur 2003
server).


Bonsoir,
Il y a quelque chose qui n'est pas logique.
Tu dis en gros que ton ordinateur est isolé du réseau, et que rien ne
marche, sauf, les transfert FTP.

Transfert d'où à où ?

As tu fais le test de configurer ta configuration réseau à la main ?

Cordialement.


Salut à tous,

Je vous expose mon problème :
j'ai un ordi (qu'on appelera ORDI1) où, j'ai enlevé tout les parfeu(parfeu
de XP est indiqué comme désactivé) et antivirus. Si je ping ORDI1 à partir
d'un autre ordi, je ne reçoit pas de réponse.
Par contre lorsque je fais un "arp -a" sur ORDI1, j'obtient l'IP de l'autre
ordi.
J'en déduit donc que mon réseau est bien configuré mais qu'il y a un parfeu
d'activé.
Chose qui est confirmé par l'impossilité de faire du "patage réseau". Alors
que les transfere FTP marche...

Maintenant lorsque je vais dans la liste des services, je remarque que le
service de Parfeu Microsoft est arrêter. Et lorsque je vais dans "panneau de
configuration" => "Parefeu Windows". Il me demande si je veux démarrer le
parefeu. Je répond oui et il me dis qu'il ne peut pas le démarrer. (erreur
1068 => erreur de dépendance).
Je vais donc sur le service en question => propriétés => dépendances et la
reçois un message d'erreur "Win32 : Le service ou le groupe de dépendance n'a
pas pu démarrer"....
Je fais une petite recherche sur internet pour savoir quel sont les services
requis pour le parefeu, j'active tout ça... Mais le problème ne change pas.

Je suppose fortement que le parfeu microsoft et toujours en marche malgrès
qu'il soit indiqué comme arrêté (problème déjà vu sur les serveurs 2003 avec
le cryptage des connections).
Je voudrais savoir comment l'arrêter définitivement, voir si possible comme
le "réparer".

(Je suis pas le seul a avoir eu ce problème mais je n'ai trouvé aucun
endroit où il y avait une solution à ce problème)

Cédric









~Jean-Marc~ [MVP]
Le #1486636
Salutations *Cédric* !
Dans http://groups.google.com/groups?threadmÿ
tu nous disais :
L'article suivant traite du problème me concernant :
http://support.microsoft.com/kb/811142/en-us

Si j'ai bien compris, il existe un patch qui doit être plus ou moins
expérimentale pour corriger ce problème. Pour l'avoir, il faut que
téléphone à un numéro surtaxé.


Avant d'en arriver là, essaye voir un démarrer > Exécuter :
cmd /k netsh winsock reset catalog

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
M'écrire : http://msmvps.com/docxp/contact.aspx
- http://docxp.mvps.org - http://msmvps.com/docxp/ -
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/

Cédric
Le #1486633
J'AI TROUVé!!!!!
La solution va vous faire rigoler... :
Il vous suffit d'activer le journal des evenements. Demarrer le pare-feu,
puis l'arrêter... Et le parfeu est REELEMENT désactivé.

Mon partage de fichier, mes ping, ... marche :D

(Le dernier message que j'ai poster c'était n'importe quoi.. je sais :D)

L'article suivant traite du problème me concernant :
http://support.microsoft.com/kb/811142/en-us

Si j'ai bien compris, il existe un patch qui doit être plus ou moins
expérimentale pour corriger ce problème. Pour l'avoir, il faut que téléphone
à un numéro surtaxé.

Je vais voir


Je viens de trouver ça :
http://support.microsoft.com/kb/827328/fr

Il y a des services (Gestionnaire de connexion automatique d'accès distant )
qui ne démarre pas. Il affiche l'erreur :
"Impossible de démarrer le service Gestionnaire de connexion automatique
d'accès distant sur Ordinateur local

Erreur 1717 : Interface inconnue"

Je continu de chercher...


Pour resumer, j'ai deux ordi en reseau. Et un des ordi, se comporte comme si
un Firewall était activé
Certain protocole ne passe pas comme ICMP (lorsque le ping est fait de ORDI1
à l'autre ordi ça marche mais pas dans le sens contraire), partage
reseau(quelque soit le coté où est le partage), ... Et d'autre au contraire
passe très bien tel que FTP(serveur sur l'autre ordi).
Or aucun logiciel ou materiel faisant parefeu n'est activé à l'interieur de
ce reseau.
Comme je vois que le parefeu microsoft déconne, je pense que le problème
vient de là surtout que ça déconne depuis que SP2 à été installer sur cette
ordi.

La config IP à été faite à la main.

Et oui ça semble illogique :D
Mais comme je le dis, il y a déjà eu de tel problème dans produits microsoft
où un service qui a été allumé une fois le reste toujours même lorsque le
service est indiqué comme éteint (exemple : cryptage de connection sur 2003
server).


Bonsoir,
Il y a quelque chose qui n'est pas logique.
Tu dis en gros que ton ordinateur est isolé du réseau, et que rien ne
marche, sauf, les transfert FTP.

Transfert d'où à où ?

As tu fais le test de configurer ta configuration réseau à la main ?

Cordialement.


Salut à tous,

Je vous expose mon problème :
j'ai un ordi (qu'on appelera ORDI1) où, j'ai enlevé tout les parfeu(parfeu
de XP est indiqué comme désactivé) et antivirus. Si je ping ORDI1 à partir
d'un autre ordi, je ne reçoit pas de réponse.
Par contre lorsque je fais un "arp -a" sur ORDI1, j'obtient l'IP de l'autre
ordi.
J'en déduit donc que mon réseau est bien configuré mais qu'il y a un parfeu
d'activé.
Chose qui est confirmé par l'impossilité de faire du "patage réseau". Alors
que les transfere FTP marche...

Maintenant lorsque je vais dans la liste des services, je remarque que le
service de Parfeu Microsoft est arrêter. Et lorsque je vais dans "panneau de
configuration" => "Parefeu Windows". Il me demande si je veux démarrer le
parefeu. Je répond oui et il me dis qu'il ne peut pas le démarrer. (erreur
1068 => erreur de dépendance).
Je vais donc sur le service en question => propriétés => dépendances et la
reçois un message d'erreur "Win32 : Le service ou le groupe de dépendance n'a
pas pu démarrer"....
Je fais une petite recherche sur internet pour savoir quel sont les services
requis pour le parefeu, j'active tout ça... Mais le problème ne change pas.

Je suppose fortement que le parfeu microsoft et toujours en marche malgrès
qu'il soit indiqué comme arrêté (problème déjà vu sur les serveurs 2003 avec
le cryptage des connections).
Je voudrais savoir comment l'arrêter définitivement, voir si possible comme
le "réparer".

(Je suis pas le seul a avoir eu ce problème mais je n'ai trouvé aucun
endroit où il y avait une solution à ce problème)

Cédric











Cédric
Le #1486628
Je te remerci pour ta réponse Jean Marc. (on a du poster en même temps)
Le problème venait en faite du journal d'évenment qui n'était pas
démarrer... :(

Mais je retiens ta commande car elle peut être utile. Merci

Cédric


Salutations *Cédric* !
Dans http://groups.google.com/groups?threadmÿ
tu nous disais :
L'article suivant traite du problème me concernant :
http://support.microsoft.com/kb/811142/en-us

Si j'ai bien compris, il existe un patch qui doit être plus ou moins
expérimentale pour corriger ce problème. Pour l'avoir, il faut que
téléphone à un numéro surtaxé.


Avant d'en arriver là, essaye voir un démarrer > Exécuter :
cmd /k netsh winsock reset catalog

@+

--
~Jean-Marc~ MSAE & MVP Windows XP Fr
M'écrire : http://msmvps.com/docxp/contact.aspx
- http://docxp.mvps.org - http://msmvps.com/docxp/ -
Aide en DIRECT sur Internet : http://communautes-ms.akro-net.org/





Publicité
Poster une réponse
Anonyme