problème partage connexion internet slackware 10.0/win98

Le
seb666fr2
salut à tous,

Voila j'ai un petit problème en ce qui concerne la mise en place d'un
partage de connexion internet entre un poste slackware 10.0 (le
serveur dual boot avec win XP/pro) et un poste Windows 98 (le client).

paramètre du serveur (slackware 10.0)

ip : 192.168.0.1
mask : 255.255.255.0

resolv.conf (dns du fai)

hosts
192.168.0.1 leserveur
192.168.0.2 leclient

paramètre du client (windows 98)

ip : 192.168.0.2
mask : 255.255.255.0
passerelle : 192.168.0.1

configuration dns :
nom de l'hote : leclient
dns primaire : dns primaire du fai
dns secondaire : dns secondaire du fai


sur le poste slackware, j'exécute les commandes ci dessous pour
autoriser l'accès internet au travers du lan (pas de firewall pour
l'instant) :

echo 1 > /proc/sys/net/ipv4/ip_forward
iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE

sur le poste windows, si je fais un ping www.yahoo.fr (ou n'importe
quel site) tout est ok.
par contre lorsque je lance Internet Explorer, j'ai bien le message
"le site web a été trouvé: attente de la réponse" malheureusement,
il attends la réponse sans jamais l'obtenir :(

Ma question est donc simple, qu'ai-je donc oublier pour que ce partage
de connexion fonctionne ??? est-ce un problème coté slack ou côté win
???

REMARQUE:
les paramètres côté client (poste win98) me semble ok étant donnée que
le partage fonctionne lorsque je démarre mon poste serveur sous Win
XP/pro

dans l'attente de toute suggestion, proposition, question

merci d'avance
Vos réponses
Trier par : date / pertinence
Annie D.
Le #1130014
S?bastien BALLET wrote:

sur le poste windows, si je fais un ping www.yahoo.fr (ou n'importe
quel site) tout est ok....
par contre lorsque je lance Internet Explorer, j'ai bien le message
"le site web a été trouvé: attente de la réponse" ...malheureusement,
il attends la réponse sans jamais l'obtenir :(


Quel type de connexion internet ?
Regarder du côté de la MTU/MSS, particulièrement si PPPoE.

seb666fr2
Le #1129761
"Annie D."
Quel type de connexion internet ?


ADSL

Regarder du côté de la MTU/MSS, particulièrement si PPPoE.


je suis en PPPoA mais je vais regarder de ce côté


merci

seb666fr2
Le #1442027
"Annie D."
S?bastien BALLET wrote:

sur le poste windows, si je fais un ping www.yahoo.fr (ou n'importe
quel site) tout est ok....
par contre lorsque je lance Internet Explorer, j'ai bien le message
"le site web a été trouvé: attente de la réponse" ...malheureusement,
il attends la réponse sans jamais l'obtenir :(


Quel type de connexion internet ?
Regarder du côté de la MTU/MSS, particulièrement si PPPoE.


Merci beaucoup pour cette piste qui c'est révélée être la bonne (cf
http://www.dslvalley.com/dossiers/mtu.html pour ceux qui aurait le
même genre de problème).


Publicité
Poster une réponse
Anonyme