Problème pour configurer le serveur d'évaluation.

Le
Shyma.X webforumsuser
Bonjour à tous !

Je suis en train de créer un site en asp (VBscript) avec connexion pour utilisateurs enregistré en moteur de recherche, le tout se basabt sur une base de données Access.


Le problème est que, si j'arrive à créer la connexion à la base de données, lorsque je veux mettre un élément dynamique se servant de la base de donnée sur ma page, Dreamweaver me demande 3 choses :

1] Créer un site pour le fichier. <- Ça, c'est OK
2] Choisir un type de document. <- OK pour ça aussi.
3] Configurer le serveur d'évaluation. <- J'ai tout configuré comme il faut, mais Dreamweaver ne veut rien entendre

Pour info, voici ce que j'ai entré dans la fenêtre "Serveur d'évaluation" lors de la définition de mon site :

Modèle de serveur : ASP VBscript
Accès : Local/réseau
Dossier du serveur d'évaluation : C:Inetpubwwwroot (je bosse avec IIS sous Win Xp)
Préfixe de l'URL : http://localhost/

Malgré ces indiquations, Dreamweaver ne veut rien entendre et fait comme si le serveur n'était pas configuré.

(Je précise que le serveur fonctionne puisque mes page s'affiche avec l'adresse http://localhost/)

Si quelqu'un peut donc éclairer ma lanterne, je l'en remercie d'avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Kalimbra
Le #17165091
t'as paramétré ton ODBC ???

"Shyma.X" a écrit:

Bonjour à tous !

Je suis en train de créer un site en asp (VBscript) avec connexion pour utilisateurs enregistré en moteur de recherche, le tout se basabt sur une base de données Access.


Le problème est que, si j'arrive à créer la connexion à la base de données, lorsque je veux mettre un élément dynamique se servant de la base de donnée sur ma page, Dreamweaver me demande 3 choses :

1] Créer un site pour le fichier. <- Ça, c'est OK
2] Choisir un type de document. <- OK pour ça aussi.
3] Configurer le serveur d'évaluation. <- J'ai tout configuré comme il faut, mais Dreamweaver ne veut rien entendre...

Pour info, voici ce que j'ai entré dans la fenêtre "Serveur d'évaluation" lors de la définition de mon site :

Modèle de serveur : ASP VBscript
Accès : Local/réseau
Dossier du serveur d'évaluation : C:Inetpubwwwroot (je bosse avec IIS sous Win Xp)
Préfixe de l'URL : http://localhost/

Malgré ces indiquations, Dreamweaver ne veut rien entendre et fait comme si le serveur n'était pas configuré.

(Je précise que le serveur fonctionne puisque mes page s'affiche avec l'adresse http://localhost/)

Si quelqu'un peut donc éclairer ma lanterne, je l'en remercie d'avance.








--
Thierry "Kalimbra" ARNOULD
Jdrs, Internet, Design
http://www.kalimbra.com
http://kalimbra.free.fr/MyTeam/
---------------------------
Anything which does not kill you makes you stronger.
Anything that kills you makes you... well, dead.
Publicité
Poster une réponse
Anonyme