Problème de rafraichissement des images sous TSE

Le
Maurel
Bonjour tous,
Nous avons installs un serveur 2003 TSE. Nous publions
des bureaux distance. Sur le rseau LAN, aucun problme.

Nous testons des connexions via Modem 56K et depuis un
autre site (liaison loue).
Par contre pour ces dernires, les "images" (images web,
popup "d'accueil" windows ou office) se rafraichissent
trs trs lentement ! j'ai l'impression d'tre devant un
minitel !

- Nous avons configur le client RDP 5.2 comme suit :
Affichage 15Bits (comme sur le serveur)
Nous activons le "image caching"
Mappage des imprimantes et lecteurs locaux.

Les choses semblent un peu s'amliorer en 256 couleurs
Est-ce li un un mauvais paramtrage de notre part ? li
au produit ?
Merci beaucoup par avance de votre coup de main.

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Eric PERROMAT [MVP]
Le #391876
Maurel wrote:
| Bonjour à tous,
Bonjour,

| Nous avons installés un serveur 2003 TSE. Nous publions
| des bureaux à distance. Sur le réseau LAN, aucun problème.
|
| Nous testons des connexions via Modem 56K et depuis un
| autre site (liaison louée).
| Par contre pour ces dernières, les "images" (images web,
| popup "d'accueil" windows ou office) se rafraichissent
| très très lentement ! j'ai l'impression d'être devant un
| minitel !
En règle générale, les affichages styles Gif animés et animations en règle
générale ne sont pas du tout adapté à l'environnement TSE .... En effet les
animations lorsqu'elles passent dans le flux RDP engendre pas mal de traffic
supplementaire liè uniquement à cette animation ...
C'est d'ailleurs pour cela que desormais si vous avez des terminaux passifs
type HP/Compaq, il y a un navigateur Web embarqué sur le terminal. De cette
manière le flux HTTP n'est pas dans le RDP ...

| Les choses semblent un peu s'améliorer en 256 couleurs ...
Normal ... Il y a aussi la résolution d'ecran qui joue un rôle essentielle
dans les performances ...

| Est-ce lié un un mauvais paramétrage de notre part ? lié
| au produit ? ...
Les deux ! Le tout etant de trouvé le compromis .... ;-))
--
Cordialement
Eric PERROMAT [MVP Windows Server - Terminal Server]
Visitez mon site :
http://pameri.chez.tiscali.fr

*** Répondre au Newsgroup, Merci ***
maurel
Le #391756
Bonjour et merci de votre réponse.
Effectivement, quelques "légères" améliorations ...
Est-ce que cela veut dire qu'il faut se passer d'internet
explorer ;-) et utiliser un autre navigateur "intelligent"
capable de séparer les flux ? si oui, lequel ? Mais il me
semble qu'il s'agit plus d'un paramétrage du client
Windows ???
Cordialement.


-----Message d'origine-----
Maurel wrote:
| Bonjour à tous,
Bonjour,

| Nous avons installés un serveur 2003 TSE. Nous publions
| des bureaux à distance. Sur le réseau LAN, aucun
problème.

|
| Nous testons des connexions via Modem 56K et depuis un
| autre site (liaison louée).
| Par contre pour ces dernières, les "images" (images web,
| popup "d'accueil" windows ou office) se rafraichissent
| très très lentement ! j'ai l'impression d'être devant un
| minitel !
En règle générale, les affichages styles Gif animés et
animations en règle

générale ne sont pas du tout adapté à l'environnement
TSE .... En effet les

animations lorsqu'elles passent dans le flux RDP engendre
pas mal de traffic

supplementaire liè uniquement à cette animation ...
C'est d'ailleurs pour cela que desormais si vous avez des
terminaux passifs

type HP/Compaq, il y a un navigateur Web embarqué sur le
terminal. De cette

manière le flux HTTP n'est pas dans le RDP ...

| Les choses semblent un peu s'améliorer en 256
couleurs ...

Normal ... Il y a aussi la résolution d'ecran qui joue un
rôle essentielle

dans les performances ...

| Est-ce lié un un mauvais paramétrage de notre part ? lié
| au produit ? ...
Les deux ! Le tout etant de trouvé le compromis .... ;-))
--
Cordialement
Eric PERROMAT [MVP Windows Server - Terminal Server]
Visitez mon site :
http://pameri.chez.tiscali.fr

*** Répondre au Newsgroup, Merci ***


.



Poster une réponse
Anonyme