Problème récent de partage de connexion Internet

Le
JPC
Bonjour à tous,

Depuis hier, mon réseau local déconne et je n'arrive pas à comprendre
pourquoi. En effet, j'ai 2 ordinateurs reliés par un câble croisé, tous les
2 sous Windows XP. Tout marchait bien avec des IP entrés manuellement et les
DNS de Free adéquats bien précisés partout.

En fait, sur le client, au redémarrage, l'affichage dans IE marche mais est
lent et au bout d'environ 15 secondes, IE n'est plus en mesure de trouver
les pages demandées. En revanche, faire un tracert depuis cet ordinateur
vers des sites Internet marche très bien. Je ne comprends pas vraiment ce
qui se passe

Résumé de ma configuration :
sur l'hôte :

1 connexion réseau Freebox (IP fixe) avec IP Free et DNS Free, partage de
connexion activé
1 connexion réseau local avec IP : 192.168.0.1, masque : 255.0.0.0 et c'est
tout.

sur le client :
1 connexion réseau local avec IP : 192.168.0.3, masque 255.0.0.0, passerelle
192.168.0.1, DNS 192.168.0.1
et Windows XP qui crée seul une connexion "Connexion au réseau local n°4 sur
hôte" (= connexion sur réseau Free)

Et ce n'est pas un problème de firewall puisque le désactiver ne change rien
au problème.

Merci pour toutes les infos que vous pourrez me fournir

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
JPC
Le #11726
Problème résolu par la désinstallation/réinstallation des 2 cartes réseau !
JPC
Le #11723
"JPC" 42353b26$0$21500$
Problème résolu par la désinstallation/réinstallation des 2 cartes réseau
!



Finalement, c'est revenu ! Je ne comprends pas du tout ce qui se passe.
Comment se fait-il qu'un traceroute marche alors que IE ne marche pas (sur
l'ordinateur client) ? Et c'est pareil pour Firefox. Et c'est pareil sans
firewall...

Merci pour toute aide que vous pourriez m'apporter, je suis en train de me
faire des cheveux blancs pour cette histoire...

Publicité
Poster une réponse
Anonyme