Problème. Réseau local : TCP/IP n'est pas activé.

Le
Michel CADART
Bonjour,

Mes deux ordinateurs sont connectés en réseau local ethernet sous
windows XP SP2.
Le premier s'appelle RDC. Il est connecté à Internet en ADSL avec un
"modem" ADSL ethernet.
Le second s'appelle ETAGE et partage la connexion ADSL de RDC, les
imprimantes et quelques dossiers de fichiers.
Lors d'un problème de disque dur sur RDC, j'ai dû effectuer une
réparation de Windows.
Depuis le réseau local ne fonctionne plus.
Sur ETAGE, l'état du réseau affiche "Connectivite limité ou inexistante
le réseau n'a pas attribué d'adresse à l'ordinateur". Les tentatives de
réparation se soldent par le message : "Windows n'a pas pu réparer le
problème car l'opération suivante n'a pas été menée à bien :
renouvellement de l'adresse IP"
Sur RDC, j'obtiens le message : "Windows n'a pas pu réparer le problème
car l'opération suivante n'a pas été menée à bien : TCP/IP n'est pas
activé pour cette connexion. Impossible de continuer."
Comment activer TCP/IP pour cette connexion ? Que puis-je tenter de
modifier sans risquer de faire de bêtises ? Où chercher ?
Mes compétences en réseau sont très limitées puisque je m'étais
contenté, lors de sa mise en place, de laisser Windows configurer le
tout.
Merci pour votre aide.
--
Michel.
<URL:http://www.cadart.net>
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbg34
Le #631865
Michel CADART wrote:
Bonjour,

Mes deux ordinateurs sont connectés en réseau local ethernet sous
windows XP SP2.
Le premier s'appelle RDC. Il est connecté à Internet en ADSL avec un
"modem" ADSL ethernet.
Le second s'appelle ETAGE et partage la connexion ADSL de RDC, les
imprimantes et quelques dossiers de fichiers.
Lors d'un problème de disque dur sur RDC, j'ai dû effectuer une
réparation de Windows.
Depuis le réseau local ne fonctionne plus.
Sur ETAGE, l'état du réseau affiche "Connectivite limité ou
inexistante le réseau n'a pas attribué d'adresse à l'ordinateur".
Les

tentatives de réparation se soldent par le message : "Windows n'a
pas

pu réparer le problème car l'opération suivante n'a pas été menée à
bien : renouvellement de l'adresse IP"
Sur RDC, j'obtiens le message : "Windows n'a pas pu réparer le
problème car l'opération suivante n'a pas été menée à bien : TCP/IP
n'est pas activé pour cette connexion. Impossible de continuer."
Comment activer TCP/IP pour cette connexion ? Que puis-je tenter de
modifier sans risquer de faire de bêtises ? Où chercher ?
Mes compétences en réseau sont très limitées puisque je m'étais
contenté, lors de sa mise en place, de laisser Windows configurer le
tout.
Merci pour votre aide.


Bonjour,
Peux tu mettre l'IPCONFIG /all des 2 machines ?
JB

jean declercq
Le #631592
Michel CADART a écrit le 30/01/2005 dans

Bonjour,

Mes deux ordinateurs sont connectés en réseau local ethernet sous windows XP
SP2.
Le premier s'appelle RDC. Il est connecté à Internet en ADSL avec un "modem"
ADSL ethernet.
Le second s'appelle ETAGE et partage la connexion ADSL de RDC, les
imprimantes et quelques dossiers de fichiers.
Lors d'un problème de disque dur sur RDC, j'ai dû effectuer une réparation de
Windows.
Depuis le réseau local ne fonctionne plus.
Sur ETAGE, l'état du réseau affiche "Connectivite limité ou inexistante le
réseau n'a pas attribué d'adresse à l'ordinateur". Les tentatives de
réparation se soldent par le message : "Windows n'a pas pu réparer le
problème car l'opération suivante n'a pas été menée à bien : renouvellement
de l'adresse IP"
Sur RDC, j'obtiens le message : "Windows n'a pas pu réparer le problème car
l'opération suivante n'a pas été menée à bien : TCP/IP n'est pas activé pour
cette connexion. Impossible de continuer."
Comment activer TCP/IP pour cette connexion ? Que puis-je tenter de modifier
sans risquer de faire de bêtises ? Où chercher ?
Mes compétences en réseau sont très limitées puisque je m'étais contenté,
lors de sa mise en place, de laisser Windows configurer le tout.
Merci pour votre aide.


Bonjour

Sur RDC, dans "connexions réseau", tu dois avoir 2 lignes : une pour ta
connexion internet, une pour le réseau local (tes deux machines).
Pour le réseau local, vérifie dans les propriétés, onglet "général",
que "cette connexion utilise les éléments suivants :"
- ...
- ...
- Protocole internet (TCP/IP)

Si cette dernière ligne n'est pas présente, cliquer sur installer /
protocole / ajouter.

Voilà, il ne restera plus qu'à paramétrer ce protocole (à priori
indiquer une adresse ip en 192.168.0.1) pour que le réseau local
fonctionne à nouveau.

--
Jean Declercq
message rédigé sur un spam 100% recyclé

Publicité
Poster une réponse
Anonyme