Problème de sécurité au démarrage

Le
DP
Bonjour,

Chaque fois que j'ouvre une table, j'ai droit à deux avertissements de
sécurité. Dans l'aide, il est indiqué de modifier le niveau de sécurité dans
le menu Outils/Macro/Sécurité mais dans mon cas, l'option Sécurité
n'apparait pas dans le menu Outils/Macros

Comment faire?

Merci de votre aide.

DP
Vos réponses
Trier par : date / pertinence
Pierre CFI [mvp]
Le #6158861
bonjour
dans 2003, il est dans le menu outils, tout simplement

--
Pierre CFI
MVP Microsoft Access

Site pour bien commencer
Access http://www.mpfa.info

"DP"
Bonjour,

Chaque fois que j'ouvre une table, j'ai droit à deux avertissements de sécurité. Dans l'aide, il est indiqué de modifier le niveau
de sécurité dans le menu Outils/Macro/Sécurité mais dans mon cas, l'option Sécurité n'apparait pas dans le menu Outils/Macros

Comment faire?

Merci de votre aide.

DP



DP
Le #6158851
Merci de votre réponse mais dans ce cas, comment éviter l'apparition de ces
mises en garde à chaque ouverture de la base?

Merci de votre aide

DP
Pierre CFI [mvp]
Le #6158841
tu mets sécurité mini, mais .... moyen, c'est bien

--
Pierre CFI
MVP Microsoft Access

Site pour bien commencer
Access http://www.mpfa.info

"DP"
Merci de votre réponse mais dans ce cas, comment éviter l'apparition de ces mises en garde à chaque ouverture de la base?

Merci de votre aide

DP



Multimania
Le #6158701
Bonjour

le mieux pour s'affranchir du problème du message de sécurite d'access Xp.

C'est de réaliser un fichier .reg avec ce contenu:

'-----------------------------------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftJet4.0Engines]
"SandBoxMode"=dword:00000002

[HKEY_CURRENT_USERSoftwareMicrosoftOffice11.0Accesssecurity]
"level"=dword:00000001
'--------------------------------------------------------------------------------------------

Cela m'a bien dépanné à plusieurs reprise et supprime le message d'ouverture.



"Pierre CFI [mvp]" wrote:

tu mets sécurité mini, mais .... moyen, c'est bien

--
Pierre CFI
MVP Microsoft Access

Site pour bien commencer
Access http://www.mpfa.info

"DP"
Merci de votre réponse mais dans ce cas, comment éviter l'apparition de ces mises en garde à chaque ouverture de la base?

Merci de votre aide

DP








Tisane
Le #6158671
Bonjour Multimania,

le mieux pour s'affranchir du problème du message de sécurite
d'access Xp.
C'est de réaliser un fichier .reg avec ce contenu:
'-----------------------------------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftJet4.0Engines]
"SandBoxMode"=dword:00000002

[HKEY_CURRENT_USERSoftwareMicrosoftOffice11.0Accesssecurity]
"level"=dword:00000001
'--------------------------------------------------------------------------------------------
Cela m'a bien dépanné à plusieurs reprise et supprime le message
d'ouverture.


La manipulation par le registre est parfaite pour le runtime car on n'a pas
accès autrement à la sécurité des macros.
Avec Access complet, il est quand même plus simple d'aller dans le menu
Outils | Macro | Sécurité comme proposé dans les messages précédents.

--
Tisane



"Pierre CFI [mvp]" wrote:

tu mets sécurité mini, mais .... moyen, c'est bien

--
Pierre CFI
MVP Microsoft Access

Site pour bien commencer
Access http://www.mpfa.info

"DP" news: exk$FTR%
Merci de votre réponse mais dans ce cas, comment éviter
l'apparition de ces mises en garde à chaque ouverture de la base?

Merci de votre aide

DP






DP
Le #6158611
Certes mais je vous rappel que mon problème est que le menu Macro ne propose
pas l'option Sécurité comme indiqué dans l'aide et que le Menu
Outils/Sécurité n'offre aucune option du type élevé/moyen/faible

Merci

DP
Tisane
Le #6158501
Certes mais je vous rappel que mon problème est que le menu Macro ne
propose pas l'option Sécurité comme indiqué dans l'aide et que le Menu
Outils/Sécurité n'offre aucune option du type élevé/moyen/faible


J'avais oublié en effet cette partie de ton message.
C'est une anomalie qui est décrite dans la fiche suivante et que tu peux
corriger :
"Menu items are missing after you upgrade from an earlier version of
Microsoft Access to Microsoft Office Access 2003"
http://support.microsoft.com/kb/833219/en
Remplace en par fr à la fin de l'adresse pour une traduction automatique.

--
Tisane

DP
Le #6235321
Merci beaucoup, c'était exactement ca et ca fonctionne :=)

DP
Publicité
Poster une réponse
Anonyme