problème synchro son Plasma/platine DVD

Le
Pif
Bonjour, j'ai un Thomson Scenium DTH8550 et une TV Plasma Philips
50PF7521D/12 connects en HDMI. La chaine hifi est connecte sur le
lecteur DVD/DivX
Quand je lis tous les DivX, la synchro son/image se drgle tout le
temps je fais alors un avance rapide/retour rapide et l'image est
resynchronise je le fais toutes les 10 minutes.

Quelqu'un peut il m'expliquer pourquoi la vido se dsynchronise tout
le temps comme cela ? C'est ca que grent certains systmes home
cinema qu'ils appellent synchro plasma automatique ? Ca vient d'ou ?
(Ca ne le faisais pas avant avec l'cran cathodique, ni les vido sur
le PC ).

Merci pour les infos !
Vos réponses
Trier par : date / pertinence
unas
Le #8152691
Pif a écrit :

Bonjour, j'ai un Thomson Scenium DTH8550 et une TV Plasma Philips
50PF7521D/12 connectés en HDMI. La chaine hifi est connectée sur le
lecteur DVD/DivX...
Quand je lis tous les DivX, la synchro son/image se dérègle tout le
temps... je fais alors un avance rapide/retour rapide et l'image est
resynchronisée... je le fais toutes les 10 minutes....

Quelqu'un peut il m'expliquer pourquoi la vidéo se désynchronise tout
le temps comme cela ? C'est ca que gèrent certains systèmes home
cinema qu'ils appellent synchro plasma automatique ? Ca vient d'ou ?
(Ca ne le faisais pas avant avec l'écran cathodique, ni les vidéo sur
le PC ...).

Merci pour les infos !


Fallait pas acheter un plasma: c''est la source du problème! ;-)
Si ça ne le fait pas sur le pc et que c'est un problème intermittant
comme tu le suggères: j'opterai pour la platine; le firmware est-il à
jour; cela le fait-il avec tous codecs (divx 3, 5...)?
Pif
Le #8152611
En fait, quand je branchais le lecteur DVD sur le péritel de ma
cathodique, j'avais pas de problème semble-t-il ...
J'ai l'impression que c'est du au HDMI qui utilise un cache pour
décoder !? Preuve en est que quand je branche mes enceintes sur la
platine et je monte les HP de la TV, je constate un décalage de son de
l'ordre du 1/4 de seconde.

Y'a des systèmes 5.1 qui affichent la caractéristique "Synchro A/V".
C'est pas cette fonctionalité qui manque quand on connecte du HDMI ?


> Merci pour les infos !
Fallait pas acheter un plasma: c''est la source du problème! ;-)
Si ça ne le fait pas sur le pc et que c'est un problème intermittant
comme tu le suggères: j'opterai pour la platine; le firmware est-il à
jour; cela le fait-il avec tous codecs (divx 3, 5...)?


unas
Le #8152511
Pif a écrit :

En fait, quand je branchais le lecteur DVD sur le péritel de ma
cathodique, j'avais pas de problème semble-t-il ...
J'ai l'impression que c'est du au HDMI qui utilise un cache pour
décoder !? Preuve en est que quand je branche mes enceintes sur la
platine et je monte les HP de la TV, je constate un décalage de son de
l'ordre du 1/4 de seconde.

Y'a des systèmes 5.1 qui affichent la caractéristique "Synchro A/V".
C'est pas cette fonctionalité qui manque quand on connecte du HDMI ?


J'opterais plutôt pour un problème de conversion; faudrait savoir ce
que fait hdmi avec un signal divx+mp3.


> > Merci pour les infos !
> Fallait pas acheter un plasma: c''est la source du problème! ;-)
> Si ça ne le fait pas sur le pc et que c'est un problème intermittant
> comme tu le suggères: j'opterai pour la platine; le firmware est-il à
> jour; cela le fait-il avec tous codecs (divx 3, 5...)?


Publicité
Poster une réponse
Anonyme