Probleme webcam USB

Le
jacques_f
Bonjour,
j'ai un problème avec la Webcam Live Pro! de Creative. Lors de
l'installation des pilotes et logiciels fournis, je branche la webcam
sur le port usb comme me le demande le programme d'installation et là,
rien, Windows ne détecte rien, et l'installation ne peut se poursuivre.
Quand je regarde dans le gestionnaire de périphériques, dans les
Contrôleurs de bus usb apparait un périphérique inconnu.
J'ai tout désinstallé et recommencé l'opération, rien. J'ai testé toutes
les prises USB, pareil. Je précise qu'avec d'autres périphériques usb
(imprimante, téléphone portable) il n'y a aucun souci.
Sur le site de Creative, il n'y a aucun driver ou mise à jour à télécharger.
Que faire ?

Merci de votre aide.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1505785
Bonjour,

dans ce newsgroup :jacques_f a tapoté sur son clavier :
Bonjour,
j'ai un problème avec la Webcam Live Pro! de Creative. Lors de
l'installation des pilotes et logiciels fournis, je branche la webcam
sur le port usb comme me le demande le programme d'installation et là,
rien, Windows ne détecte rien, et l'installation ne peut se
poursuivre. Quand je regarde dans le gestionnaire de périphériques,
dans les Contrôleurs de bus usb apparait un périphérique inconnu.
J'ai tout désinstallé et recommencé l'opération, rien. J'ai testé
toutes les prises USB, pareil. Je précise qu'avec d'autres
périphériques usb (imprimante, téléphone portable...) il n'y a aucun
souci. Sur le site de Creative, il n'y a aucun driver ou mise à jour à
télécharger. Que faire ?

Merci de votre aide.
ils y a déjà ces différentes possibilités :

soit le périphérique est mal installé dans ce cas il faut le supprimer dans
le gestionnaire de périphérique quand il est connecté
soit la caméra est en panne
soit vos port USB manque de puissance et n'arrivent pas à l'alimenter
correctement il faudrait alors la branché sur un hub USB autoalimenté (dans
ce cas de figure imprimante et portables eux fonctionnent bien car ils ont
leurs propre alimentation)

--
Olivier B.
[MVP Windows Shell/User]
"le savoir est fait pour être partagé"

merci de ne repondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

jacques_f
Le #1505663
OK, merci de ces précisions, je vais regarder du côté de l'alimentation.

Bye,

Jacques



Bonjour,

dans ce newsgroup :jacques_f a tapoté sur son clavier :

Bonjour,
j'ai un problème avec la Webcam Live Pro! de Creative. Lors de
l'installation des pilotes et logiciels fournis, je branche la webcam
sur le port usb comme me le demande le programme d'installation et là,
rien, Windows ne détecte rien, et l'installation ne peut se
poursuivre. Quand je regarde dans le gestionnaire de périphériques,
dans les Contrôleurs de bus usb apparait un périphérique inconnu.
J'ai tout désinstallé et recommencé l'opération, rien. J'ai testé
toutes les prises USB, pareil. Je précise qu'avec d'autres
périphériques usb (imprimante, téléphone portable...) il n'y a aucun
souci. Sur le site de Creative, il n'y a aucun driver ou mise à jour à
télécharger. Que faire ?

Merci de votre aide.


ils y a déjà ces différentes possibilités :
soit le périphérique est mal installé dans ce cas il faut le supprimer dans
le gestionnaire de périphérique quand il est connecté
soit la caméra est en panne
soit vos port USB manque de puissance et n'arrivent pas à l'alimenter
correctement il faudrait alors la branché sur un hub USB autoalimenté (dans
ce cas de figure imprimante et portables eux fonctionnent bien car ils ont
leurs propre alimentation)




Publicité
Poster une réponse
Anonyme