Problèmes post install squeeze => wheezy

Le
andre_debian
Bonjour tous,

J'ai ce problme la fin de l'upgrade de Squeeze vers Wheezy
(aprs "apt-get dist-upgrade")
--
Lecture des listes de paquets Fait
Construction de l'arbre des dpendances
Lecture des informations d'tat Fait
Correction des dpendances a chou.
Les paquets suivants contiennent des dpendances non satisfaites:
consolekit : Dpend: libck-connector0 (= 0.4.5-3.1) mais 0.4.1-4 est i=
nstall
Dpend: libglib2.0-0 (>= 2.31.8) mais 2.24.2-1 est instal=
l
grub2-common : Dpend: grub-common (= 1.99-27+deb7u1) mais 1.98+201008=
04-14+squeeze1 est install
libgnutlsxx27 : Dpend: libgnutls26 (= 2.12.20-7) mais 2.8.6-1+squeeze=
2 est install
libpisock9 : Dpend: libbluetooth3 (>= 4.91) mais 4.66-3 est install
libvlc5 : Dpend: libvlccore5 (>= 2.0.0) mais il n'est pas install
vlc-plugin-notify : Dpend: vlc-nox (= 1:2.0.6-dmo1) mais 1.1.3-1squee=
ze6 est install
Dpend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais il n'e=
st pas install
Dpend: libnotify4 (>= 0.7.0) mais il n'est pas in=
stall
Dpend: libvlccore5 (>= 2.0.0) mais il n'est pas i=
nstall
vlc-plugin-pulse : Dpend: vlc-nox (= 1:2.0.6-dmo1) mais 1.1.3-1squeez=
e6 est install
Dpend: libpulse0 (>= 0.99.4) mais 0.9.21-3+squeeze=
1 est install
Dpend: libvlccore5 (>= 2.0.0) mais il n'est pas in=
stall
zlib1g-dev : Dpend: zlib1g (= 1:1.2.7.dfsg-13) mais 1:1.2.3.4.dfsg-3 =
est install
E: Erreur, pkgProblemResolver::Resolve a gnr des ruptures, ce qui =
a pu tre caus par les paquets devant tre gards en l'tat.
E: Impossible de corriger les dpendances
Essayez apt-get -f install
-

Il y a des paquets "squeeze" qui subsistent et qui bloquent toutes options :
consolekit, grub2-common, libgnutlsxx27, libpisock9, libvlc5, vlc-plugin-n=
otify,
vlc-plugin-pulse et zlib1g-dev

# apt-get update
# apt-get -f install
et je reois cette mme rponse ci-dessus.

Idem aprs un reboot

Merci d'avance d'une aide

Andr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201308282359.39255.andre_debian@numericable.fr
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Johnny B
Le #25619072
Le 08/28/2013 11:59 PM, a écrit :
Bonjour à tous,

J'ai ce problème à la fin de l'upgrade de Squeeze vers Wheezy
(après "apt-get dist-upgrade")
-----------------------------------------------------------
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Correction des dépendances... a échoué.
Les paquets suivants contiennent des dépendances non satisfaites :
consolekit : Dépend: libck-connector0 (= 0.4.5-3.1) mais 0.4.1-4 est installé
Dépend: libglib2.0-0 (>= 2.31.8) mais 2.24.2-1 est installé
grub2-common : Dépend: grub-common (= 1.99-27+deb7u1) mais 1.98+20100804-14+squeeze1 est installé
libgnutlsxx27 : Dépend: libgnutls26 (= 2.12.20-7) mais 2.8.6-1+squeeze2 est installé
libpisock9 : Dépend: libbluetooth3 (>= 4.91) mais 4.66-3 est installé
libvlc5 : Dépend: libvlccore5 (>= 2.0.0) mais il n'est pas installé
vlc-plugin-notify : Dépend: vlc-nox (= 1:2.0.6-dmo1) mais 1.1.3-1squeeze6 est installé
Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais il n'est pas installé
Dépend: libnotify4 (>= 0.7.0) mais il n'est pas installé
Dépend: libvlccore5 (>= 2.0.0) mais il n'est pas installé
vlc-plugin-pulse : Dépend: vlc-nox (= 1:2.0.6-dmo1) mais 1.1.3-1squeeze6 est installé
Dépend: libpulse0 (>= 0.99.4) mais 0.9.21-3+squeeze1 est installé
Dépend: libvlccore5 (>= 2.0.0) mais il n'est pas installé
zlib1g-dev : Dépend: zlib1g (= 1:1.2.7.dfsg-13) mais 1:1.2.3.4.dfsg-3 est installé
E: Erreur, pkgProblemResolver::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances
Essayez « apt-get -f install
----------------------------------------------------

Il y a des paquets "squeeze" qui subsistent et qui bloquent toutes options :
consolekit, grub2-common, libgnutlsxx27, libpisock9, libvlc5, vlc-plugin-notify,
vlc-plugin-pulse et zlib1g-dev

# apt-get update
# apt-get -f install
et je reçois cette même réponse ci-dessus.



Salut,

Dans ton process d'upgrade as tu bien suivi les étapes :

- Modification des dépots squeeze > wheezy (squeeze ne doit plus etre
présent)

Mettre à jour : il faut mettre à jour apt avant l'upgrade pour éviter de
breaker le gestionnaire de packages

apt-get update && apt-get install apt -y && apt-get upgrade -y &&
apt-get dist-upgrade -y

reviens en squeeze et tente d'appliquer à nouveau le process d'upgrade


Idem après un reboot

Merci d'avance d'une aide ...

André





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme