Process w3wp.exe 100% CPU utilization

Le
eric971
Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de la
sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur windows
server 2003.Je suis obligé de killer ce process et de le redémarrer ou lançé
la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe il
un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)
Vos réponses
Trier par : date / pertinence
Patrice Manac'h
Le #471707
Bonjour,

sans présemption, n'y aurait-il pas plutôt un soucis dans le traitement du
postback de la page ?

Cordialement,

P. Manac'h
MCS France

"eric971" news:
Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de
la

sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur
windows

server 2003.Je suis obligé de killer ce process et de le redémarrer ou
lançé

la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe
il

un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)


eric971
Le #471706
Non, il n'y a aucun pb de postback



Bonjour,

sans présemption, n'y aurait-il pas plutôt un soucis dans le traitement du
postback de la page ?

Cordialement,

P. Manac'h
MCS France

"eric971" news:
Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de
la

sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur
windows

server 2003.Je suis obligé de killer ce process et de le redémarrer ou
lançé

la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe
il

un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)







eric971
Le #471704
J'ai trouvé. Il y a effectivement un hotfix ssur votre site US.
Merci quand même.

http://support.microsoft.com/default.aspx?scid=kb;en-us;883925


Bonjour,

sans présemption, n'y aurait-il pas plutôt un soucis dans le traitement du
postback de la page ?

Cordialement,

P. Manac'h
MCS France

"eric971" news:
Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de
la

sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur
windows

server 2003.Je suis obligé de killer ce process et de le redémarrer ou
lançé

la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe
il

un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)







eric971
Le #471703
J'ai trouvé un hotfix sur votre site us :

http://support.microsoft.com/default.aspx?scid=kb;en-us;883925


Bonjour,

sans présemption, n'y aurait-il pas plutôt un soucis dans le traitement du
postback de la page ?

Cordialement,

P. Manac'h
MCS France

"eric971" news:
Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de
la

sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur
windows

server 2003.Je suis obligé de killer ce process et de le redémarrer ou
lançé

la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe
il

un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)







Michaël THIBAUT
Le #471510
Bonjour,

Moi je miserais plutot pour un http://support.microsoft.com/kb/833774

Dans un cas comme dans l'autre va falloir les demander à Microsoft.

Cordialement,
Michaël
--

Cordialement,
Michaël

Me contacter:
http://cerbermail.com/?uMcSLe4kj3


"eric971" news:
J'ai trouvé un hotfix sur votre site us :

http://support.microsoft.com/default.aspx?scid=kb;en-us;883925


Bonjour,

sans présemption, n'y aurait-il pas plutôt un soucis dans le traitement
du
postback de la page ?

Cordialement,

P. Manac'h
MCS France

"eric971" news:
Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors
de
la

sélection d'un enregistrement dans cette grille, un nouveau formulaire
est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente,
le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur
windows

server 2003.Je suis obligé de killer ce process et de le redémarrer ou
lançé

la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau
bloqué.Existe
il

un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée
en
production en l'état.
Eric Laurent. (Orange Caraïbe)









Ludovik DOPIERALA
Le #471292
En attendant tu peux utiliser comme paliatif thead manager pour limiter le
cpu à environ 20 ou 30 %


Ludovik DOPIERALA
http://www.c2points.com




Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de la
sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur windows
server 2003.Je suis obligé de killer ce process et de le redémarrer ou lançé
la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe il
un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)


Ludovik DOPIERALA
Le #471293
Le produit est threadmaster


Ludovik DOPIERALA
http://www.c2points.com


Bonjour,

Au sein de mon application ASP .net, une page est dédicée a obtenir par
l'intermédiaire d'une grille des informations d'une table Oracle. Lors de la
sélection d'un enregistrement dans cette grille, un nouveau formulaire est
affiché. Jusqu'ici, tout va bien.Lrs d'un retour à la page précédente, le
process w3wp.exe occupe 100% d'une des 8 CPU que comporte le serveur windows
server 2003.Je suis obligé de killer ce process et de le redémarrer ou lançé
la commande iisreset.exe.
La fois suivante cela fonctionne correctement,pui à nouveau bloqué.Existe il
un hotfix pour résoudre ce problème lié il me semble à IIS 6.0 ?
Merci de votre aide rapide car mon application ne peux pas être livrée en
production en l'état.
Eric Laurent. (Orange Caraïbe)


Publicité
Poster une réponse
Anonyme