protocole tcp ip perdu

Le
os
Bonjour,
j'avais une connexion tiscali adsl avec un modem usb sur un systeme
d'exploitation W98 SE. Cela marchait bien. jusqu'à il y a quelques jours,
suite à une attaque de virus. J'ai du un peu trop "eradiquer" !!
En fait, lorsque j'installer le modem tiscali, le système d'exploitation ne
crée pas les liaisons avec les protocoles TCP IP. Il le fait bien pour ma
carte réeau internet, pour mon accès à distance, mais pas pour mon modem
usb.
Résultat, la connexion se fait, mais je ne peux pas naviguer. Quelqu'un
aurait-il une idée ?
Merci beaucoup de votre aide.
oscar
Vos réponses
Trier par : date / pertinence
Manaloup
Le #1913331
Bonjour,
j'avais une connexion tiscali adsl avec un modem usb sur un systeme
d'exploitation W98 SE. Cela marchait bien.... jusqu'à il y a quelques jours,
suite à une attaque de virus. J'ai du un peu trop "eradiquer" !!
En fait, lorsque j'installer le modem tiscali, le système d'exploitation ne
crée pas les liaisons avec les protocoles TCP IP. Il le fait bien pour ma
carte réeau internet, pour mon accès à distance, mais pas pour mon modem
usb.
Résultat, la connexion se fait, mais je ne peux pas naviguer. Quelqu'un
aurait-il une idée ?
Merci beaucoup de votre aide.
oscar



Panneau de conf, reseau, ajouter, protocole, TCP/IP :)

Besoin du cd windows en général

os
Le #1913327
oui mais le, protocole existe déjà, et j'y ai accès par mes autres cartes
réseaux.
Il semble que le modem, branché sur une sortie USB ne génére pas le lien tcp
ip.
D'ailleurs dans les propriétés de la carte réseau, sur l'onglet lien, le
protocole tcp ip n'est pas proposé.
Oscar
"Manaloup" 428c0935$0$23740$
Bonjour,
j'avais une connexion tiscali adsl avec un modem usb sur un systeme
d'exploitation W98 SE. Cela marchait bien.... jusqu'à il y a quelques
jours,


suite à une attaque de virus. J'ai du un peu trop "eradiquer" !!
En fait, lorsque j'installer le modem tiscali, le système d'exploitation
ne


crée pas les liaisons avec les protocoles TCP IP. Il le fait bien pour
ma


carte réeau internet, pour mon accès à distance, mais pas pour mon modem
usb.
Résultat, la connexion se fait, mais je ne peux pas naviguer. Quelqu'un
aurait-il une idée ?
Merci beaucoup de votre aide.
oscar



Panneau de conf, reseau, ajouter, protocole, TCP/IP :)

Besoin du cd windows en général



Benoit Biscons
Le #1951897
Tu as du tuer le fichier winsock.dll qui gère les échanges avec le
navigateur surtout...

oui mais le, protocole existe déjà, et j'y ai accès par mes autres cartes
réseaux.
Il semble que le modem, branché sur une sortie USB ne génére pas le lien tcp
ip.
D'ailleurs dans les propriétés de la carte réseau, sur l'onglet lien, le
protocole tcp ip n'est pas proposé.
Oscar
"Manaloup" 428c0935$0$23740$


Bonjour,
j'avais une connexion tiscali adsl avec un modem usb sur un systeme
d'exploitation W98 SE. Cela marchait bien.... jusqu'à il y a quelques



jours,

suite à une attaque de virus. J'ai du un peu trop "eradiquer" !!
En fait, lorsque j'installer le modem tiscali, le système d'exploitation



ne

crée pas les liaisons avec les protocoles TCP IP. Il le fait bien pour



ma

carte réeau internet, pour mon accès à distance, mais pas pour mon modem
usb.
Résultat, la connexion se fait, mais je ne peux pas naviguer. Quelqu'un
aurait-il une idée ?
Merci beaucoup de votre aide.
oscar





Panneau de conf, reseau, ajouter, protocole, TCP/IP :)
Besoin du cd windows en général








os
Le #1950615
peut-être, je vérifie et j'essaie de le réinstaller. Je suppose qu'il se met
dans windowssystem32.
Merci de votre aide.
Oscar

"Benoit Biscons" 428dc447$0$30241$
Tu as du tuer le fichier winsock.dll qui gère les échanges avec le
navigateur surtout...

oui mais le, protocole existe déjà, et j'y ai accès par mes autres
cartes


réseaux.
Il semble que le modem, branché sur une sortie USB ne génére pas le lien
tcp


ip.
D'ailleurs dans les propriétés de la carte réseau, sur l'onglet lien, le
protocole tcp ip n'est pas proposé.
Oscar
"Manaloup" 428c0935$0$23740$


Bonjour,
j'avais une connexion tiscali adsl avec un modem usb sur un systeme
d'exploitation W98 SE. Cela marchait bien.... jusqu'à il y a quelques



jours,

suite à une attaque de virus. J'ai du un peu trop "eradiquer" !!
En fait, lorsque j'installer le modem tiscali, le système
d'exploitation





ne

crée pas les liaisons avec les protocoles TCP IP. Il le fait bien pour



ma

carte réeau internet, pour mon accès à distance, mais pas pour mon
modem




usb.
Résultat, la connexion se fait, mais je ne peux pas naviguer. Quelqu'un
aurait-il une idée ?
Merci beaucoup de votre aide.
oscar





Panneau de conf, reseau, ajouter, protocole, TCP/IP :)
Besoin du cd windows en général










os
Le #1950419
Helas cela n'a pas marché. Merci tout de meme.
Oscar
"os" 428dd04a$0$30248$
peut-être, je vérifie et j'essaie de le réinstaller. Je suppose qu'il se
met

dans windowssystem32.
Merci de votre aide.
Oscar

"Benoit Biscons" 428dc447$0$30241$
Tu as du tuer le fichier winsock.dll qui gère les échanges avec le
navigateur surtout...

oui mais le, protocole existe déjà, et j'y ai accès par mes autres
cartes


réseaux.
Il semble que le modem, branché sur une sortie USB ne génére pas le
lien



tcp
ip.
D'ailleurs dans les propriétés de la carte réseau, sur l'onglet lien,
le



protocole tcp ip n'est pas proposé.
Oscar
"Manaloup" 428c0935$0$23740$


Bonjour,
j'avais une connexion tiscali adsl avec un modem usb sur un systeme
d'exploitation W98 SE. Cela marchait bien.... jusqu'à il y a quelques



jours,

suite à une attaque de virus. J'ai du un peu trop "eradiquer" !!
En fait, lorsque j'installer le modem tiscali, le système
d'exploitation





ne

crée pas les liaisons avec les protocoles TCP IP. Il le fait bien
pour






ma

carte réeau internet, pour mon accès à distance, mais pas pour mon
modem




usb.
Résultat, la connexion se fait, mais je ne peux pas naviguer.
Quelqu'un





aurait-il une idée ?
Merci beaucoup de votre aide.
oscar





Panneau de conf, reseau, ajouter, protocole, TCP/IP :)
Besoin du cd windows en général














Publicité
Poster une réponse
Anonyme