prq les jeux rament autant ??

Le
charly
Bonjour,

J'ai un pb sur ma distrib Linux Fedora Core 1.
MAtériel :

AMD Athlon XP 1800
Carte Graphique : GForce 2
RAM 512 DDR

Qd je lance des Divx - DVD , ca joue ok.
Par contre, dès que je lance un jeu genre Tux Racer ou Quantum (bref,
dès qu'il y a un peu d'animation 3D par ex) et ben c'est injouable -> Ca
saccade à mort.

Je cherche surtout les pistes à fouiller :


quels fichier des conf dans XFree ?
installer des pilotes OpenGL ?
changer les pilotes NVidia ?

bon bref, je vois pas trop quoi regarder et comme je veux pas chercher
au petit bonheur la chance, je viens demander vos idées :)

Merci !
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Florac
Le #1516092
Le Sun, 09 May 2004 00:34:28 +0200, charly a écrit :


quels fichier des conf dans XFree ?
installer des pilotes OpenGL ?
changer les pilotes NVidia ?


Tu as installé les pilotes NVidia (avec le programme nvidia-xxxx.run)?
Essaie la commande glxinfo en console, en particulier vérifie que tu as
"Direct rendering : yes".

Si dans un des deux cas (ou les deux) la réponse est "non", la lenteur de
la 3D est normale...
Si tu as installé les pilotes NVidia, il faut sans doute que tu modifies
ton /etc/X11/XF86Config-4, en particulier pour modifier le driver, sans
oublier de charger les extensions OpenGL : tu dois avoir une ligne
load "glx"
dans la section "Modules", et d'autre part
driver "nvidia"
Dans la section "Device" (à la place de driver "nv").

--
Les défauts n'apparaissent qu'après que le programme ait passé (avec
succès) la phase d'intégration.
Loi de Klipstein.

charly
Le #1066556
Emmanuel Florac wrote:


quels fichier des conf dans XFree ?
installer des pilotes OpenGL ?
changer les pilotes NVidia ?



Tu as installé les pilotes NVidia (avec le programme nvidia-xxxx.run)?
Essaie la commande glxinfo en console, en particulier vérifie que tu as
"Direct rendering : yes".

Si dans un des deux cas (ou les deux) la réponse est "non", la lenteur de
la 3D est normale...
Si tu as installé les pilotes NVidia, il faut sans doute que tu modifies
ton /etc/X11/XF86Config-4, en particulier pour modifier le driver, sans
oublier de charger les extensions OpenGL : tu dois avoir une ligne
load "glx"
dans la section "Modules", et d'autre part
driver "nvidia"
Dans la section "Device" (à la place de driver "nv").



Merci bcp, j'avais oublié d'installer les pilotes nvidia :), forcémment,
ca pouvait pas aller =. C'est bcp mieux mnt.


Publicité
Poster une réponse
Anonyme