[Q] Instal SP1

Le
zorglub38
Slt,

J'ai une machine qui tourne parfaitement depuis plusieurs mois sous xp pro.
Elle a toutes les mises à jour d'effectuées (sp1 + toutes celle de windows
update). L'anti virus pareil.

Hier emule m'a renvoyé un message laconique "mémoire ne peut être
read..". SOus w2k, lorsque ce message apparaissait, on relançais une
installation du service pack et tout rentrait dans l'ordre.

J'ai donc tenté la même chose sous xp pro mais après avoir répondu à
l'assistant "ne pas archiver les fichiers", le programme d'installation
s'arrête et un message m'annonce "l 'installation du service pack a été
interrompue".

Est-ce le fait d'avoir installé toutes les mises à jour de sécurité depuis
sa sortie qui engendrer ce problème ?

Merci de votre aide,

Zorglub38
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Zorglub38
Le #687150
Re,

"zorglub38" de news:c4g369$bm6$
Slt,

J'ai une machine qui tourne parfaitement depuis plusieurs mois sous xp
pro.

Elle a toutes les mises à jour d'effectuées (sp1 + toutes celle de windows
update). L'anti virus pareil.

Hier emule m'a renvoyé un message laconique "mémoire ne peut être
read.....". SOus w2k, lorsque ce message apparaissait, on relançais une
installation du service pack et tout rentrait dans l'ordre.

J'ai donc tenté la même chose sous xp pro mais après avoir répondu à
l'assistant "ne pas archiver les fichiers", le programme d'installation
s'arrête et un message m'annonce "l 'installation du service pack a été
interrompue".

Est-ce le fait d'avoir installé toutes les mises à jour de sécurité depuis
sa sortie qui engendrer ce problème ?

Merci de votre aide,

Zorglub38




J'ai trouvé, cela venait du fait que j'avais applique "XPAntispy" il y a
quelques semaines. Tous les mouchards de XP étaient donc désactivés ce qui
ne plaisait pas au programme d'instal du SP1. (c'est bon à savoir quand il
faudra installer le SP2 :-)))

Zorglub38

Publicité
Poster une réponse
Anonyme