[Q] Message qui ne s'ouvre pas

Le
Chris
Bonjour,

Ayant récupéré les messages de l'enfilade, je lis l'enfilade 'Nombre
de wear leveling' et je vois qu'il en manque un alors que la réponse
au manquant est bien récupérée.
Lisant ces messages avec MacCafé et me déplaçant à l'aide des
flèches, une fois arrivé au message précédant le manquant, impossible
d'aller plus loin.
Si je clique sur le 'rond' du message, rien ne se passe voir là :

<https://fromsmash.com/HTrBCdFSku-ct>

Pour ouvrir ce message h-je dois aller le cliquer dans le fenêtre des
messages du newsgroup fcsmm.

Problème lié à MacCafé ou au fait qu'il manque un message dans
l'enfilade ?

De mémoire, avec MacSoup je n'avais pas ce problème.

Merci de votre éclairage.


--
Un accusé est cuit quand son avocat n'est pas cru.
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Fleuger
Le #26549526
Le 20 juin 2020 à 19:17, Chris a écrit ceci :
Merci de votre éclairage.

Tu vas sur la page NewsGroup du message qui ne s'ouvre pas.
Tu sélectes le message qui ne s'affiche pas
Tu cliques sue la roue dentée en haut à droite puis, Recharger message.
Si ça ne marche pas, > roue dentée > Encodage texte
Regarde ce qui s'affiche à gauche. Clique sur Appliquer.
Regarde ce qui s'affiche dans Résultat
Si c'est bon, Sauvegarder en bas à droite.
--
Gérard FLEUROT
Chris
Le #26549527
Fleuger a pris le temps de répondre le 20 juin 2020 à 19:59 :
Le 20 juin 2020 à 19:17, Chris a écrit ceci :
Merci de votre éclairage.

Tu vas sur la page NewsGroup du message qui ne s'ouvre pas.
Tu sélectes le message qui ne s'affiche pas
Tu cliques sue la roue dentée en haut à droite puis, Recharger message.
Si ça ne marche pas, > roue dentée > Encodage texte
Regarde ce qui s'affiche à gauche. Clique sur Appliquer.
Regarde ce qui s'affiche dans Résultat
Si c'est bon, Sauvegarder en bas à droite.

Oui ça d'accord mais le message en question s'ouvre bien (sans faire
ce rechargement) si je le sélectionne (double clic) dans la liste. Ma
question c'est pourquoi avec les flèches je ne peux pas l'atteindre
et pourquoi si je le sélectionne avec la souris dans l'enfilade, il
ne veut pas s'ouvrir ...
D'ailleurs, autre bizzarerie, la même enfilade est complète dans
MacSoup (qui se connecte au même serveur).

--
Les chevaux sont tous des ongulés. Mais ce n'est pas une raison pour
les prendre pour des cons.
M.V.
Le #26549531
Ainsi parlait Chris le 20 juin 2020 à 19 h 17 :
Ayant récupéré les messages de l'enfilade, je lis l'enfilade 'Nombre
de wear leveling' et je vois qu'il en manque un alors que la réponse
au manquant est bien récupérée.

C'est juste que, pour une raison ou une autre, MacCafé n'a pas relevé
le message qu'il te manque.
Tu utilises le serveur de Free uniquement ou également un autre ?
Même si tu utilises exclusivement le serveur de Free, tu peux te créer
un nouveau profil et essayer de relever à nouveau les derniers messages
de fr.comp.sys.mac.materiel sur lequel ont été postés les messages de
ladite enfilade depuis ce nouveau profil.
Mais avoir un 2ème serveur de nouvelles est une bonne chose.
--
Michel VAUQUOIS - 
M.V.
Le #26549530
C'est juste que, pour une raison ou une autre, MacCafé n'a pas relevé
le message qu'il te manque.

Je viens de lire la réponse que tu viens de faire à Fleuger : je crois
que j'ai mal compris ce que tu voulais dire !
--
Michel VAUQUOIS - 
DV
Le #26549534
Chris a écrit ceci :
Oui ça d'accord mais le message en question s'ouvre bien (sans faire
ce rechargement) si je le sélectionne (double clic) dans la liste. Ma
question c'est pourquoi avec les flèches je ne peux pas l'atteindre
et pourquoi si je le sélectionne avec la souris dans l'enfilade, il
ne veut pas s'ouvrir ...

Difficile de te répondre, parce que chez moi, quand il y a un message
"fantôme" dans une enfilade, la flèche droite passe par-dessus pour
aller au message suivant (et la flèche gauche joue à saute-mouton de
la même manière dans l'autre sens). Cela dit, j'utilise une version
bêta de MacCafé, dans laquelle il y a eu quelques modifications
concernant la navigation avec les flèches...
D'ailleurs, autre bizzarerie, la même enfilade est complète dans
MacSoup (qui se connecte au même serveur).

Chez moi, la même enfilade est complète dans MacCafé et sur
news.free.fr. Tu as dû rencontrer un problème de connexion au serveur
lors de la relève. Pour récupérer le message manquant, voir la
réponse de M.V. (la solution proposée par Fleuger ne devrait pas
fonctionner a priori : si le cercle du message est grisé dans la
représentation graphique, c'est qu'il est absent de la liste des
messages).
--
Denis
DV
Le #26549533
M.V. a écrit ceci :
Mais avoir un 2ème serveur de nouvelles est une bonne chose.

Oserai-je ajouter : surtout quand on utilise celui de Free ? ;-)
--
Denis
M.V.
Le #26549550
Ainsi parlait DV le 20 juin 2020 à 20 h 42 :
Pour récupérer le message manquant, voir la
réponse de M.V. (la solution proposée par Fleuger ne devrait pas
fonctionner a priori : si le cercle du message est grisé dans la
représentation graphique, c'est qu'il est absent de la liste des
messages).

Je crois que, comme moi au début, tu n'as pas bien compris ce
qu'exposait Chris : le message est bien présent dans sa liste des
messages (il a donc bien été relevé) mais c'est la "bulle" du message
dans la représentation graphique de l'enfilade qui laisse croire le
contraire, comme pour un message fantôme…
--
Michel VAUQUOIS - 
DV
Le #26549551
M.V. a écrit ceci :
Je crois que, comme moi au début, tu n'as pas bien compris ce
qu'exposait Chris : le message est bien présent dans sa liste des
messages (il a donc bien été relevé) mais c'est la "bulle" du message
dans la représentation graphique de l'enfilade qui laisse croire le
contraire, comme pour un message fantôme…

Quand je lis ceci :
« Ayant récupéré les messages de l'enfilade, je lis l'enfilade 'Nombre
de wear leveling' et je vois qu'il en manque un alors que la réponse
au manquant est bien récupérée. »
je comprends qu'un message n'a pas été récupéré, alors que la réponse
à ce message a été récupérée. Et quand Chris parle plus loin du
message qui s'ouvre bien en le sélectionnant dans la liste, je
comprends qu'il s'agit de la *réponse*, inaccessible dans la
représentation graphique mais accessible dans la liste.
Alors peut-être que je comprends mal, mais seul Chris peut le dire...
--
Denis
M.V.
Le #26549552
Ainsi parlait DV le 20 juin 2020 à 23 h 27 :
Quand je lis ceci :
« Ayant récupéré les messages de l'enfilade, je lis l'enfilade 'Nombre
de wear leveling' et je vois qu'il en manque un alors que la réponse
au manquant est bien récupérée. »
je comprends qu'un message n'a pas été récupéré, alors que la réponse
à ce message a été récupérée.

Ça c'est ce qu'il a écrit dans son 1er message et j'ai alors compris
comme toi mais plus tard il a répondu à Fleuger en ces termes :
le message en question s'ouvre bien (sans faire
ce rechargement) si je le sélectionne (double clic) dans la liste. Ma
question c'est pourquoi avec les flèches je ne peux pas l'atteindre

Là, je comprends maintenant que le message en question est dans la
liste des messages mais que la bulle est fantôme…
Le mystère reste entier !
--
Michel VAUQUOIS - 
DV
Le #26549559
M.V. a écrit ceci :
Ça c'est ce qu'il a écrit dans son 1er message et j'ai alors compris
comme toi mais plus tard il a répondu à Fleuger en ces termes :
le message en question s'ouvre bien (sans faire
ce rechargement) si je le sélectionne (double clic) dans la liste. Ma
question c'est pourquoi avec les flèches je ne peux pas l'atteindre

Là, je comprends maintenant que le message en question est dans la
liste des messages mais que la bulle est fantôme…

De toute évidence, le message en question, c'est-à-dire celui qu'il
ne peut pas atteindre avec les flèches mais qui s'ouvre dans la
liste, ce n'est pas le message fantôme mais la réponse au message
fantôme.
--
Denis
Poster une réponse
Anonyme