Raid Sur Debian

Le
ols
Bonjour à tous,

J'ai installer une Debian Lenny avec 2 disques SATA en RAID 1. Je
souhaiterai savoir si le raid fonctionne correctement, je ne trouve pas
d'outils pour me l'indiquer
Que me conseillez vous (hormis retirer le 1er disque :-)

Bonne fête à toutes et à tous, bonne année 2010!

Ols
Vos réponses Page 2 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Arol
Le #20879231
Le Sat, 02 Jan 2010 14:51:15 +0100, Pascal Hambourg a écrit:

Mais pourquoi ne
pas l'avoir fait dans ta première réponse à la place de ce laconique
"lol" ?



Parce que mon "lol" est tout aussi pertinent que ton "c'est possible".
Il soulignait l'océan qui sépare la théorie de la pratique.
Et vu le contexte (l'OP cherche de la fiabilité) le "lol" relève aussi
l'ironie non voulue de ta réponse.
Elephant Man
Le #20879991
Arol a écrit le 2/1/2010 16:07 dans fr.comp.os.linux.configuration :

Parce que mon "lol" est tout aussi pertinent que ton "c'est possible".
Il soulignait l'océan qui sépare la théorie de la pratique.
Et vu le contexte (l'OP cherche de la fiabilité) le "lol" relève aussi
l'ironie non voulue de ta réponse.



On n'imagine pas tout ce qui tient dans un "lol".
ols
Le #20893401
Bonjour,

mdadm n'est pas installé... Donc je suppose que mon raid n'est pas
fonctionnel :-(

A revoir...

ols

Pour la gestion de tes RAID, utilise «mdadm». Par exemple :

«mdadm -QD /dev/md0»

ou avec les options longues

«mdadm --query --detail /dev/md0»

En remplaçant «/dev/md0» par le nom de l'unité idoine, bien sûr.

Bonne fête à toutes et à tous, bonne année 2010!



Quoi ! Déjà ? :-)



Emmanuel Florac
Le #20896451
Le Mon, 04 Jan 2010 16:27:57 +0100, ols a écrit:


mdadm n'est pas installé... Donc je suppose que mon raid n'est pas
fonctionnel :-(



Pas forcément, le RAID est géré par le noyau indépendamment de mdadm.
Fais un "cat /proc/mdstat" pour voir. Si ce fichier n'existe pas c'est
qu'il n'y a pas de RAID.

--
Mais monsieur, voudriez-vous que je me l'écorchasse?
Barbey d'Aurevilly.
Kojak
Le #20897941
Le Mon, 04 Jan 2010 16:27:57 +0100,
ols
mdadm n'est pas installé... Donc je suppose que mon raid n'est pas
fonctionnel :-(



Ouvre une console (root ⋎ sudo) et tape «apt-get install mdadm ↵».

Sinon, as-tu testé la commande «cat /proc/mdstat↵», comme te l'ont
conseillé JKB ou Emmanuel ? Si oui, quel en est le résultat ?


P.S. Pourrais-tu ne citer que le strict nécessaire et dans le bon
sens ? Merci.

--
Jacques.
Nicolas George
Le #20899811
Sergio wrote in message
Si ce fichier n'existe pas c'est
qu'il n'y a pas de RAID.


Je n'ai pas de RAID, et pourtant ce "fichier" existe...



« Tous les chats sont des mammifères. » != « tous les mammifères sont des
chats. »

« Si ce fichier n'existe pas c'est qu'il n'y a pas de RAID. » != « S'il n'y
a pas de RAID ce fichier n'existe pas. »
Pascal Hambourg
Le #20900241
Nicolas George a écrit :
Sergio wrote in message

Si ce fichier n'existe pas c'est qu'il n'y a pas de RAID.



Je n'ai pas de RAID, et pourtant ce "fichier" existe...





/proc/mdstat existe si le pilote md est chargé, même sans volumes RAID.

« Tous les chats sont des mammifères. » != « tous les mammifères sont des
chats. »



Rhâzut grillé...
Publicité
Poster une réponse
Anonyme