Ralentissement Windows XP par lar veille

Le
Gargamelle
Bonjour,
Je poste ce message en servant d'intermédiaire. J'essaierai donc d'être le
plus clair possible

Windows XP permet de mettre en écran de veille les photos contenus dans le
PC.
Lorsque cet écran de veille est sélectionné par "mon album photos", il est
possible de définir l'emplacement des photos souhaitées.
Le problème arrive a ce moment car une fois le chemin d'accès aux photos
indiqué, le PC indique qu'il ne trouve pas de photos.
A ce moment, toutes les applications se mettent a ralentir au point même que
la fenêtre dédiée aux paramètres de l'écran de veille met environ 15
secondes avant de se refermer.
En essayant d'indiquer d'autres chemin d'accès pour d'autres photos, le
problème est le même !
Toutes les photos sont des *.jpg
Le coté "bizarre" de ce problème c'est que tout fonctionnait très bien et
que du jour au lendemain, sans rien installer de particulier, XP a commencer
a bugger.
Au fait, j'oubliais : il arrive que le PC trouve enfin les photos et qu'il
les affiche enfin (au bout d'une minute environ) mais toutes les
applications rament toujours !
Sinon, le PC a été acheté au mois de septembre 2003 et très peu de choses
ont été installées dessus.

Auriez vous une solution a me proposer SVP, sinon quelqu'un a-t-il déjà
rencontré ce problème ???
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
filopatte
Le #561209
moi, j'ai eu un pb avec les images du bureau qui toutes seules étaient
"passées" en JPG et ne s'affichaient plus. Je les ai converties en BMP et
cela fonctionne normalement.
Je suis sous XP et je ne me suis pas expliqué le pouqoi de cette "mutation"
A+
filopatte
Norbert
Le #561208

moi, j'ai eu un pb avec les images du bureau qui toutes seules étaient
"passées" en JPG et ne s'affichaient plus. Je les ai converties en
BMP et cela fonctionne normalement.
Je suis sous XP et je ne me suis pas expliqué le pouqoi de cette
"mutation" A+


Tout simplement parce qu'une image en jpeg demande un traitement avant de
pouvoir être affichée : décompression ...
Donc à chaque rafraichissement du bureau, windows doit recalculer l'image
entièrement.
Mais ça n'explique pas les temps constatés par Gargamelle. J'essaierai de
passer un anti-virus et un anti-spyware pour commencer.

--
à bientot (enlever les X pour me répondre)
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================

JMT
Le #566204
"Gargamelle" message de news:btchhm$qs7$
Bonjour,
Je poste ce message en servant d'intermédiaire. J'essaierai donc
d'être le

plus clair possible...

Windows XP permet de mettre en écran de veille les photos contenus
dans le

PC.
Lorsque cet écran de veille est sélectionné par "mon album photos", il
est

possible de définir l'emplacement des photos souhaitées.
Le problème arrive a ce moment car une fois le chemin d'accès aux
photos

indiqué, le PC indique qu'il ne trouve pas de photos.
A ce moment, toutes les applications se mettent a ralentir au point
même que

la fenêtre dédiée aux paramètres de l'écran de veille met environ 15
secondes avant de se refermer.
En essayant d'indiquer d'autres chemin d'accès pour d'autres photos,
le

problème est le même !
Toutes les photos sont des *.jpg
Le coté "bizarre" de ce problème c'est que tout fonctionnait très bien
et

que du jour au lendemain, sans rien installer de particulier, XP a
commencer

a bugger.
Au fait, j'oubliais : il arrive que le PC trouve enfin les photos et
qu'il

les affiche enfin (au bout d'une minute environ) mais toutes les
applications rament toujours !
Sinon, le PC a été acheté au mois de septembre 2003 et très peu de
choses

ont été installées dessus.

Auriez vous une solution a me proposer SVP, sinon quelqu'un a-t-il
déjà

rencontré ce problème ???

Bonsoir; déjà tu pourrais nettoyer les fichiers inutiles qui
s'entassent sur ton DD de tous les sites que tu

visites:(Démarrer-paramètres-panneau de config-options
internet-supprimer les fichiers) ça nettoie !!!
ensuite tu peux faire une recherche d'autres types de fichiers inutiles
qui surchargent aussi ton DD (ex :.gid;.bak....) et les virer .
si après ça ton ordi rame encore, essaie une bonne vieille restauration
à une date antérieure qui te ramènera ton système à une date où ton ordi
fonctionnait mieux!!
à+

JMT
Le #565963
"Gargamelle" message de news:btchhm$qs7$
Bonjour,
Je poste ce message en servant d'intermédiaire. J'essaierai donc
d'être le

plus clair possible...

Windows XP permet de mettre en écran de veille les photos contenus
dans le

PC.
Lorsque cet écran de veille est sélectionné par "mon album photos", il
est

possible de définir l'emplacement des photos souhaitées.
Le problème arrive a ce moment car une fois le chemin d'accès aux
photos

indiqué, le PC indique qu'il ne trouve pas de photos.
A ce moment, toutes les applications se mettent a ralentir au point
même que

la fenêtre dédiée aux paramètres de l'écran de veille met environ 15
secondes avant de se refermer.
En essayant d'indiquer d'autres chemin d'accès pour d'autres photos,
le

problème est le même !
Toutes les photos sont des *.jpg
Le coté "bizarre" de ce problème c'est que tout fonctionnait très bien
et

que du jour au lendemain, sans rien installer de particulier, XP a
commencer

a bugger.
Au fait, j'oubliais : il arrive que le PC trouve enfin les photos et
qu'il

les affiche enfin (au bout d'une minute environ) mais toutes les
applications rament toujours !
Sinon, le PC a été acheté au mois de septembre 2003 et très peu de
choses

ont été installées dessus.

Auriez vous une solution a me proposer SVP, sinon quelqu'un a-t-il
déjà

rencontré ce problème ???

Bonsoir; déjà tu pourrais nettoyer les fichiers inutiles qui
s'entassent sur ton DD de tous les sites que tu

visites:(Démarrer-paramètres-panneau de config-options
internet-supprimer les fichiers) ça nettoie !!!
ensuite tu peux faire une recherche d'autres types de fichiers inutiles
qui surchargent aussi ton DD (ex :.gid;.bak....) et les virer .
si après ça ton ordi rame encore, essaie une bonne vieille restauration
à une date antérieure qui te ramènera ton système à une date où ton ordi
fonctionnait mieux!!
à+

Publicité
Poster une réponse
Anonyme