Re: [gentoo-user-fr] Installation et configuration de fluxbox

Le
David ROBERT
> Message du 04/06/05 12:35
> De : "David ROBERT" <david.robert16@wanadoo.fr>

> - xterm ne se lance pas ( j'obtiens l'erreur "aucun fichier ou rep de ce type !mais en ligne de commande il est bien trouvé)
> - l'exemple d'aterm non plus.
> - fluxbox se lance bien si je passe par la commande startx; mais au démarrage ce n'est pas gdm qui semble être lancé et je passe sous twm !
pour ce pb, j'ai modifié la variable DISPLAYMANAGER=gdm au lieu de xdm. Cela se lance bien maintenant.
Mais est-ce correcte (par rapport à la doc ?).

Cdlt, david


--
gentoo-user-fr@gentoo.org mailing list
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Ivan Havlicek
Le #7245581
David ROBERT wrote:
pour ce pb, j'ai modifié la variable DISPLAYMANAGER=gdm au lieu de xdm. Cela se lance bien maintenant.
Mais est-ce correcte (par rapport à la doc ?).



Le bon endroit pour modifier cela est : /etc/rc.conf
#DISPLAYMANAGER="xdm"
#XSESSION="Gnome"

Pour lancer/arrêter ton interface graphique :
/etc/init.d/xdm start/stop

A+
--
Ivan
--
mailing list
Ivan Havlicek
Le #7245571
David ROBERT wrote:
pour ce pb, j'ai modifié la variable DISPLAYMANAGER=gdm au lieu de xdm. Cela se lance bien maintenant.
Mais est-ce correcte (par rapport à la doc ?).



Le bon endroit pour modifier cela est : /etc/rc.conf
#DISPLAYMANAGER="xdm"
#XSESSION="Gnome"

Pour lancer/arrêter ton interface graphique :
/etc/init.d/xdm start/stop

A+
--
Ivan

--
mailing list
Poster une réponse
Anonyme