Re pb de Wifi

Le
Charlubert
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que
cela résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la
box, Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais
cela peut arriver surtout en sortie de veille (la case est décochée) ou
beaucoup plus raraemnt en cours de surf.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer:
il suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3
secodes après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn, merci de me
donner une idée
JCE :D
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DuboisP
Le #26454303
Le 01/12/2017 à 16:38, Charlubert a écrit :
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que
cela résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la
box, Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais
cela peut arriver surtout en sortie de veille (la case est décochée) ou
beaucoup plus raraemnt en cours de surf.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer: il
suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3 secodes
après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn, merci de me
donner une idée
JCE :D

je cherche dans ma boule de cristal, mais je ne trouve ni la marque, ni
le modèle, ni le système d'exploitation
houba
Le #26454392
Bonjour ° Bonsoir, le Fri, 01 Dec 2017 16:38:56 +0100, Charlubert
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que
cela résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la
box, Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais
cela peut arriver surtout en sortie de veille (la case est décochée) ou
beaucoup plus raraemnt en cours de surf.

salut,
Fais le test suivant en restant à côté de ton box.
Au lieu d'être en DHCP pour ton réseau, déclare un IP fixe à ton ordi.
Décoche la mise en veille (w7) de ta carte/chipset réseau.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer:
il suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3
secodes après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn,

Quand ca décroche, quel est le statut de ta carte/chipset réseau dans
Gest.Périphériques ou équivalent.
--
VaN.
Charlubert
Le #26454450
Le 01/12/2017, DuboisP a supposé :
Le 01/12/2017 à 16:38, Charlubert a écrit :
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que cela
résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la box,
Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais cela
peut arriver surtout en sortie de veille (la case est décochée) ou beaucoup
plus raraemnt en cours de surf.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer: il
suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3 secodes
après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn, merci de me
donner une idée
JCE :D

je cherche dans ma boule de cristal, mais je ne trouve ni la marque, ni le
modèle, ni le système d'exploitation

Ordinateur Assus fonctionnant sous W10
Carte Qualcomm Atheros AR9485 Wireless Network Adapter
Charlubert
Le #26454451
Le 02/12/2017, houba a supposé :
Bonjour ° Bonsoir, le Fri, 01 Dec 2017 16:38:56 +0100, Charlubert
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que
cela résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la
box, Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais
cela peut arriver surtout en sortie de veille (la case est décochée) ou
beaucoup plus raraemnt en cours de surf.

salut,
Fais le test suivant en restant à côté de ton box.
Au lieu d'être en DHCP pour ton réseau, déclare un IP fixe à ton ordi.
Décoche la mise en veille (w7) de ta carte/chipset réseau.
La mise en veille est décochée pour le reste je ne suis pas très doué et

j'aurais besoin d'explication un peu plus détaillée :'( Merci
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer:
il suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3
secodes après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn,

Quand ca décroche, quel est le statut de ta carte/chipset réseau dans
Gest.Périphériques ou équivalent.
German C.A.A.R
Le #26454618
Le 01/12/2017 à 16:38, Charlubert a écrit :
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que
cela résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la
box, Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais
cela peut arriver surtout en sortie de veille (la case est décochée) ou
beaucoup plus raraemnt en cours de surf.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer: il
suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3 secodes
après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn, merci de me
donner une idée
JCE :D

wifi ? tu te connectes sur un hotspot ?
t'es très loin de la box ?
c'est espace 'publique' ou exclusivement domestique ?
t'as qu'elle genre de chip wifi ?
c'est chip wifi sur la carte mère, plugé voire en USB ?
tu utilises un câble usb 1.0 2.0 3.0 (noir, blanc, bleu) ?
t'as des drivers à jour ?
t'as des ondes wifi divers ou autre antenne à côté ? (genre un gros fans
de matos radio...)
t'as utilisé des périf usb sur les ports du PC ?
t'as utilisé des rallonges usb longues ?
t'as réinstallé windows quand pour la dernière fois (virus???) ?
le graveur, il chauffe ?
la graveur il marche bof ?
les led du pc, elles clignotes spécial ?
voilà...
--
Cordialement,
German
échangez un fichier autrement!
http://www.upload-and-print.org
Charlubert
Le #26455482
German C.A.A.R a formulé ce lundi :
Le 01/12/2017 à 16:38, Charlubert a écrit :
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que cela
résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la box,
Orange ayant découvert un problème
Bref, le problème semble recommencer. Ce n'est pas très fréquent, mais cela
peut arriver surtout en sortie de veille (la case est décochée) ou beaucoup
plus raraemnt en cours de surf.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer: il
suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3 secodes
après sur n'importe quelle touche et le miracle se produit.
Mais ça ne me donne pas la cause, alors si ça inspire qqn, merci de me
donner une idée
JCE :D

wifi ? tu te connectes sur un hotspot ?

Non
t'es très loin de la box ?

3m environ, et même pièce
c'est espace 'publique' ou exclusivement domestique ?

Espace public
t'as qu'elle genre de chip wifi ?
c'est chip wifi sur la carte mère, plugé voire en USB ?
tu utilises un câble usb 1.0 2.0 3.0 (noir, blanc, bleu) ?

Non
t'as des drivers à jour ?

Oui
t'as des ondes wifi divers ou autre antenne à côté ? (genre un gros fans de
matos radio...)

Pas dans l'entourage immédiat. Et pas de pb de wifi sur tél fixe et
portable quant à l'ordi, c'est très aléatoire
t'as utilisé des périf usb sur les ports du PC ?

Oui
t'as utilisé des rallonges usb longues ?

Non
t'as réinstallé windows quand pour la dernière fois (virus???) ?

Depuis plusieurs semaines, hormis les mises à jour imposées!
le graveur, il chauffe ?
la graveur il marche bof ?

Je ne m'en sers (pratiquement) pas
les led du pc, elles clignotes spécial ?

Non
voilà...

PS A noter carte qualcom Atheros AR9485 wireless Network Adapter, mise
en veille décochée mais elle était cochée sur Realtek PCle GBE Family
Controller (je ne sais pas à quoi elle sert :/ )
Cthulhu
Le #26455494
Le Fri, 01 Dec 2017 16:38:56 +0100, Charlubert a écrit :
Bonjour,
Bonjour, il y a quelque temps je me "plaignais" que de temps à autre le
wifi se déconnectait. Plusieurs solutions m'ont été imprtées sans que
cela résove durablement le problème.
Entre temps j'ai porté l'ordi chez un réparateur qui a nmis à jour le
pilote et d'après lui le pb semblait règlé. J'ai également changé la
box, Orange ayant découvert un problème Bref, le problème semble
recommencer. Ce n'est pas très fréquent, mais cela peut arriver surtout
en sortie de veille (la case est décochée) ou beaucoup plus raraemnt en
cours de surf.
Par contre j'ai trouvé un moyen de le reconnecter sans le redémarrer: il
suffit d'appuyer sur fn + f1 ce qui le met en veille et 2 ou 3 secodes
après sur n'importe quelle touche et le miracle se produit. Mais ça ne
me donne pas la cause, alors si ça inspire qqn, merci de me donner une
idée JCE :D

J'ai trouvé ça sur un forum :
<https://openclassrooms.com/forum/sujet/deconnexion-et-reseaux-wifi-sous-
windows-10>
"Ce n'est pas un problème de pilote, mais plutot un problème de mise a
jour windows 10 cumulative KB******.
Je vais t'expliquer un peu plus. Va dans "panneau de configuration" puis
"systeme" puis "matériel" puis "gestionnaire de péripherique". Cherche ta
carte sans fil (carte réseau), clique droit, et choisis "propriétés".
Dans l'onglet "avancé", suivant le type de carte, on trouve une liste de
propriétés. Si tu choisis "mode sans fil" et que tu décoches la valeur
par défaut pour choisir 802.11b & 802.11g, cela devrait fonctionner."
As-tu essayé ?
Je pense qu'il s'agit d'un problème lié à Windows plutôt qu'à la carte
car j'ai un ordinateur portable sur lequel j'ai Windows 10 et Ubuntu
16.04.
Avec exactement la même configuration matérielle, exactement au même
endroit dans la maison, il m'arrive de perdre le WIFI sous Windows alors
que ça n'arrive jamais sous Linux. C'est ce qui me fait penser à un
problème logiciel.
Je n'ai pas testé la solution que je donne ci-dessus car je viens de la
découvrir mais je vais le faire de ce pas.
--
N'est pas mort ce qui à jamais dort ...
Jo Engo
Le #26455727
Le Mon, 11 Dec 2017 15:21:36 +0000, Cthulhu a écrit :
Je n'ai pas testé

Héhé. L'homme qui a vu l'homme qui a vu l'ours :))

--
Angoisse métaphysique : ou l'apaiser avec un Dieu, ou la noyer dans le
plaisir, ou la guérir par des pilules.
-+- Jean Rostand (1894-1977), Carnets -+-
Cthulhu
Le #26455726
Le Wed, 13 Dec 2017 14:56:25 +0000, Jo Engo a écrit :
Le Mon, 11 Dec 2017 15:21:36 +0000, Cthulhu a écrit :
Je n'ai pas testé

Héhé. L'homme qui a vu l'homme qui a vu l'ours :))

Je me suis juste contenté de chercher le témoignage de l'homme qui a vu
l'ours. :-)
--
N'est pas mort ce qui à jamais dort ...
Publicité
Poster une réponse
Anonyme