Re: Re: probl.me php-mysql 4.3.4-4 sur woody

Le
Francois Lefebvre
Bon j'ai du nouveau :
J'ai un PHP Warning dans les log d'apache au dmarrage du style :

"Unknow extension mysql.so in ./php4/20020429 - =
/usr/lib/libmysqlclient.so.10 - GLIBC 2.0 not defined in libc.so.6"

donc appriori c'est un problme avec le client mysql (version 3.43, =
4.0.18 ou 4.0.20) et une librairy dpendante de l'install d'apache =
1.3.29

Faudrait que je mette jour libc6 ? ou le configur ?
un dpkg-reconfigure libc6 est-il possible pour rsoudre ce problme =
?
ou pour revenir en arrire et dsinstaller la libc6 ou GLIB et =
rinstaller le(s) version(d) woody ?
qu'elle package correspond libc6 et GLIB 2 ?

cordialement,
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Michel OLTRA
Le #7388621
bonjour,


Le mardi 29 juin 2004, Francois Lefebvre a écrit...


"Unknow extension mysql.so in ..../php4/20020429 - /usr/lib/...libmysqlclient.so.10 - GLIBC 2.0 not defined in libc.so.6"



J'en sais rien, donc je pose une question peut-être évidente mais...Est
ce bien "mysql.so" qu'il faut mettre comme extension dans le fichier ?


--
jm


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Frédéric Bothamy
Le #7387921
* Francois Lefebvre
Bon j'ai du nouveau :
J'ai un PHP Warning dans les log d'apache au démarrage du style :

"Unknow extension mysql.so in ..../php4/20020429 - /usr/lib/...libmysqlclient.so.10 - GLIBC 2.0 not defined in libc.so.6"

donc appriori c'est un probléme avec le client mysql (version 3.43, 4.0.18 ou 4.0.20) et une librairy dépendante de l'install d'apache 1.3.29

Faudrait que je mette à jour libc6 ? ou le configuré ?
un dpkg-reconfigure libc6 est-il possible pour résoudre ce probléme ?
ou pour revenir en arrière et désinstaller la libc6 ou GLIB et réinstaller le(s) version(d) woody ?
à qu'elle package correspond libc6 et GLIB 2 ?



C'est exactement le bogue #241589 (eh oui, avec des paquets de testing,
on a les problèmes de testing). Il y a un contournement de proposé dans
le rapport de bogue, ce problème ne pourra disparaître qu'après la
résolution de problèmes de licence.


Fred

--
Comment poser les questions de manière intelligente ?
http://www.gnurou.org/documents/smart-questions-fr.html
Comment signaler efficacement un bug ?
http://www.chiark.greenend.org.uk/~sgtatham/bugs-fr.html


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme